Windows 10: BSOD downloading large files, error 0x000000d1

  1.    02 Nov 2016 #1

    BSOD downloading large files, error 0x000000d1


    The computer run into BSOD for several times, blaming for L1C63x64.sys, which I found is related to NDIS Miniport Driver f , C:\WINDOWS\system32\drivers\L1C63x64.sys.
    My Qualcomm driver is the newest version. I really appreciate you if you could help me.
    The attached file shows more details.
    BSOD downloading large files, error 0x000000d1 Attached Files
      My ComputerSystem Spec


  2. Posts : 11,339
    Windows 10 Pro
       04 Nov 2016 #2

    Hi ljjpj123,

    Welcome to the 10forums and apologies for the delay.

    Are you still in need of help?
      My ComputersSystem Spec

  3.    14 Nov 2016 #3

    axe0 said: View Post
    Hi ljjpj123,

    Welcome to the 10forums and apologies for the delay.

    Are you still in need of help?
    Yes. Would you please give me any applicable advice? Thank you!
      My ComputerSystem Spec


  4. Posts : 11,339
    Windows 10 Pro
       14 Nov 2016 #4

    Upload a new zip from the DM Log collector.
      My ComputersSystem Spec

  5.    24 Nov 2016 #5

    axe0 said: View Post
    Upload a new zip from the DM Log collector.
    The uploaded one is the newest, since I am now using another computer.
      My ComputerSystem Spec


  6. Posts : 11,339
    Windows 10 Pro
       24 Nov 2016 #6

    Please make sure that you update Windows to the latest version, 14393.447.

    Please remove / disable items from the startup in taskmanager
    These programs could interfere with the boot process giving you trouble and increase the boot time.

    It appears you have some rogue software installed, Solvusoft programs for example, are they installed intentionally?

    The root cause looks to be a driver from Juniper, I would suggest to update/reinstall/remove the software.
    Code:
    ffffe001`b906cfa8  fffff809`28544801Unable to load image \SystemRoot\system32\DRIVERS\jnprns.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for jnprns.sys
    *** ERROR: Module load completed but symbols could not be loaded for jnprns.sys
     jnprns+0x4801
    
    1: kd> lmvm jnprns
    Browse full module list
    start             end                 module name
    fffff80a`9c190000 fffff80a`9c216000   jnprns   T (no symbols)           
        Loaded symbol image file: jnprns.sys
        Image path: \SystemRoot\system32\DRIVERS\jnprns.sys
        Image name: jnprns.sys
        Browse all global symbols  functions  data
        Timestamp:        Thu Oct 30 19:38:20 2014 (5452859C)
        CheckSum:         00084241
        ImageSize:        00086000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

    warning   Warning
    Programs that claim to update your drivers install either the wrong or corrupted drivers.
    If you have installed any driver with these programs, please remove them as it may cause trouble.

    An easy way to get remove these drivers is by using a restore point prior the installation.
      My ComputersSystem Spec


 

Related Threads
Here's a thread in which this problem was addressed on Tom's Hardware (it led me here.) Forum used earlier: Multiple Errors Causing BSOD on Windows 10 - Windows 10 Dump Files: 107031 I play Battlefield 1 (now!) and Rainbow Six Siege ...
Hello, I have recently bought a used PC and changed the case for a new one, so I rewired the entire system. Since then, the PC keeps crashing when I download large games off steam and sometimes it crashes while I'm watching videos on youtube....
Hi, Thank you in advance for any help that you might be able to offer. Back in March I bought a bundle of a MB, CPU + cooler, and RAM from a reputable UK based online retailer. Alongside this I also bought a graphics card, an SSD for the OS...
Solved BSOD while downloading files, L1C63x64.sys in BSOD Crashes and Debugging
Hello, Have tried finding a solution on the internet but so far no luck.. I keep getting BSOD when downloading (and only when downloading) files. I have attached the dump files. Everything seems to point at my network adapter driver. Which is...
30168 Help me detect error : 0x000000d1 My laptop something BSOD DRIVER_IRQL_NOT_LESS_OR_EQUAL 0x000000d1 I install windows 10 Pro x64.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:31.
Find Us