1. Joined : Nov 2016
    Posts : 5
    Windows 10 home ( 64-bit )
       01 Nov 2016 #1

    BSOD only when i use browsers


    Hi there ,

    My brand new laptop ( alienware 14 )only crashes whenever i use a browser to surf internet.
    i use it for heavy intensive games , programs . i play games like crysis 3 on ultra and has never ever crashed , or even stuttered . but when i open youtube or any website, a Blue Screen pops and the computer restarts . That happens only when i use the internet . while i play games or edit 4k videos or any thing that doesn't happen
    on the support assist it says that netio.sys crashed the system

    i hope i explained enough .
    Attached Thumbnails Attached Thumbnails 1111.jpg  
    BSOD only when i use browsers Attached Files
      My System SpecsSystem Spec


  2. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,069
    Windows 10 Pro X64 14393.105
       02 Nov 2016 #2

    The last dump indicates a problem with idmwfp.sys
    Code:
    ffffd601`44d90e18  fffff808`73d8c790Unable to load image idmwfp.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for idmwfp.sys
    *** ERROR: Module load completed but symbols could not be loaded for idmwfp.sys.
     idmwfp+0x1c790
    This belongs to Internet Download Manager. Please uninstall it and see if that helps.
    Also problem with iSafeNetFilter.sys which belongs to YAC Security Protection. No idea what it is or does but I suggest uninstalling it and see what happens.
      My System SpecsSystem Spec


  3. Joined : Nov 2016
    Posts : 5
    Windows 10 home ( 64-bit )
       02 Nov 2016 #3

    i will try this .

    i dont have a program called YAC security installed
      My System SpecsSystem Spec


  4. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,069
    Windows 10 Pro X64 14393.105
       02 Nov 2016 #4

    Look at the properties for iSafeNetFilter.sys. See if that gives you a clue.

    Also just noticed this problem, missed it before: athw8x.sys
    Code:
    ffffd601`44d8fd38  fffff808`72e20310Unable to load image athw8x.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for athw8x.sys
    *** ERROR: Module load completed but symbols could not be loaded for athw8x.sys
     athw8x+0x290310
    This belongs to Qualcomm Atheros Extensible Wireless LAN device driver. The one installed is dated Thu Jan 28 04:52:54 2016.
    Check to see if there is a newer version available. The only one I find on the Alienware web site is dated 27 Aug 2015 which is older that the one you have. Might want to try it though, see if it helps.
      My System SpecsSystem Spec


  5. Joined : Nov 2016
    Posts : 5
    Windows 10 home ( 64-bit )
       03 Nov 2016 #5

    Ztruker said: View Post
    Look at the properties for iSafeNetFilter.sys. See if that gives you a clue.

    Also just noticed this problem, missed it before: athw8x.sys
    Code:
    ffffd601`44d8fd38  fffff808`72e20310Unable to load image athw8x.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for athw8x.sys
    *** ERROR: Module load completed but symbols could not be loaded for athw8x.sys
     athw8x+0x290310
    This belongs to Qualcomm Atheros Extensible Wireless LAN device driver. The one installed is dated Thu Jan 28 04:52:54 2016.
    Check to see if there is a newer version available. The only one I find on the Alienware web site is dated 27 Aug 2015 which is older that the one you have. Might want to try it though, see if it helps.
    what is that mean ??
    dont know what this driver is

    it hasnt crashed since before yesterday
    Last edited by john barr; 03 Nov 2016 at 12:44.
      My System SpecsSystem Spec


  6. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,069
    Windows 10 Pro X64 14393.105
       03 Nov 2016 #6

    John, don't understand your question. What does what mean? Please be specific so I can follow.
      My System SpecsSystem Spec


  7. Joined : Nov 2016
    Posts : 5
    Windows 10 home ( 64-bit )
       04 Nov 2016 #7

    Ztruker said: View Post
    John, don't understand your question. What does what mean? Please be specific so I can follow.
    first of all thanks for the help
    second i don't know what that driver is so i don't know how to update it !
      My System SpecsSystem Spec


  8. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,069
    Windows 10 Pro X64 14393.105
       4 Weeks Ago #8

    That's the driver for your Killer Wireless-N 1202 Network Adapter (made by Qualcom). The one on the Alienware site dated 27 Aug 2015 which is older that what is currently installed. There is a newer one on the Killer download site:

    Killer Networking - Driver Downloads

    Code:
    Killer Driver for E2200, E2400, and Killer Wireless
    
    Killer Suite
    
    Version 1.1.65.1752 Windows 7, Windows 8.1 and Windows 10,      
    Updated On Tuesday, 01 November 2016
    
    Download
    Try installing that one, see if it helps.
      My System SpecsSystem Spec


  9. Joined : Nov 2016
    Posts : 5
    Windows 10 home ( 64-bit )
       4 Weeks Ago #9

    Ztruker said: View Post
    That's the driver for your Killer Wireless-N 1202 Network Adapter (made by Qualcom). The one on the Alienware site dated 27 Aug 2015 which is older that what is currently installed. There is a newer one on the Killer download site:

    Killer Networking - Driver Downloads

    Code:
    Killer Driver for E2200, E2400, and Killer Wireless
    
    Killer Suite
    
    Version 1.1.65.1752 Windows 7, Windows 8.1 and Windows 10,      
    Updated On Tuesday, 01 November 2016
    
    Download
    Try installing that one, see if it helps.
    thanks for the help
    i try this
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Browsers Going mad!!!
Has Win 10 updated something today??? All my browsers, IE, FF, Chrome and Brave going mad!!!
Browsers and Email
Win 10/ Browsers
Hi all. I've had Windows 10 since about July of 2015. At first I did the in-place upgrade on my previous Windows 8.1 system. Then a month or so later, I did a clean install via a USB drive; that's what I've been using since (and it's Windows 10...
Browsers and Email
BSOD BAD POOL HEADER every time when accessing internet browsers
I just got Windows 10 today and when I did my own stuff, I get Bad Pool Header error messages. It has happened every time when plugging in game controller or accessing internet. Is my computer not compatible with Windows 10? Or is it something...
BSOD Crashes and Debugging
All Browsers Crashing
Not sure what is going on. Ever since updating to Windows 10 every browser I use crashed. I have been trying Internet Explorer, Edge, and Chrome and have the same issue in all of them. Chrome is a little more stable then the other two. Example when...
Browsers and Email
Solved Browsers
Just a little question on the Browser-Microsoft Edge. Can you use another one as well with keeping the Edge as your default browser? Say for example use also google Chrome as well? I currently have Internet Explorer as my default and use Chrome as...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45.
Find Us
Twitter Facebook Google+



Windows 10 Forums