Windows 10: System_THread_Exception_Not_Handled

Page 1 of 2 12 LastLast
  1.    05 Jun 2015 #1

    System_THread_Exception_Not_Handled


    Hello, I'm runing Win7 Ultimate and whenever I try to install win10 it starts loading the circle below the logo and then after few seconds it says "System_Thread_Exception_not_handled and it restarts by itself, I wanna do clean installation, but it just won't let me and i cant find many information about this one on the internet.. Help is appreciated :/
    btw my laptop has 2 cpu's 1,66 ghz each, 2 gb ram, hd gprahics 3400
      My ComputerSystem Spec


  2. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       05 Jun 2015 #2
      My ComputerSystem Spec

  3.    05 Jun 2015 #3

    Yes, but there isnt any bump file, because im runing windows 7 atm... I am basically trying to install it from a USB device
      My ComputerSystem Spec


  4. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       05 Jun 2015 #4

    You're trying to perform a clean install or upgrade install while booted into W7?
      My ComputerSystem Spec

  5.    05 Jun 2015 #5

    Boozad said: View Post
    You're trying to perform a clean install or upgrade install while booted into W7?
    Clean install. From a USB ( Sorry for the late reply)
      My ComputerSystem Spec


  6. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       05 Jun 2015 #6

    Strange, a 0x10000007E is usually down to a device driver. What media are you trying to install from? And are you installing over W7 or alongside it?
      My ComputerSystem Spec

  7.    05 Jun 2015 #7

    Boozad said: View Post
    Strange, a 0x10000007E is usually down to a device driver. What media are you trying to install from? And are you installing over W7 or alongside it?
    I dont think that was the error, I thin kit was ssmth like 0x00006xx? By media you mean the device i'm using? USB flash drive, using the .iso file from the official website. And what do you mean by installing over W7 or alongside it?
      My ComputerSystem Spec


  8. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       05 Jun 2015 #8

    If you could get the exact code it may be useful. Try creating the USB installer again, it's possible it is corrupt.

    I meant are you wiping your drive and having 10 as your only OS or are you trying to create a dual boot?
      My ComputerSystem Spec

  9.    05 Jun 2015 #9

    Boozad said: View Post
    If you could get the exact code it may be useful. Try creating the USB installer again, it's possible it is corrupt.

    I meant are you wiping your drive and having 10 as your only OS or are you trying to create a dual boot?
    I am trying to make ti as a primary OS, I tried 2 different USB drives, same thing with both. I will tell you the exact code in a moment.
      My ComputerSystem Spec


  10. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       05 Jun 2015 #10

    It's possible that your system doesn't meet the requirements for W10. Have you received the W10 upgrade notification on your W7 system yet?
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I was running 10049 on my laptop as a KVM guest. I hadn't gotten to see Spartan/Edge, so I wanted to upgrade. Windows update failed to install 10074, so I figured I'd just download the iso and install on a new VM. Unfortunately, I get the error...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:49.
Find Us