Windows 10: BlackSOD: PC wont start anymore after downgrading from 10130 to 10122

  1.    02 Jun 2015 #1

    BlackSOD: PC wont start anymore after downgrading from 10130 to 10122


    Hello guys and girls,

    I have a strange case. I installed W10 on my PC, and everything went well until I updated yesterday to build 10130. The computer couldn't make connection to the internet, while connected to the network. After some research I found out, that after uninstalling ESET SM8 (antivir) the internet went back to normal (WEIRD ).

    After that I got a few errors / BSOD's when shutting down the PC. It had something to do with memory reading stuff?? I didn't like that, and tried to downgrade to build 10122. But while downgrading W10 wouldn't load anymore, and I got the 1 BSOD after the other, so I thought: 'Enough played with W10, let's do a factory reset and wait for the stable release.'

    I went back in the boot / repair menu, and started the factory reset. After that the screen went on black, and it's still black as we speak... It doesn't give any video signal to my monitor. If I turn on the PC it's blowing a bit, without any beep, en keeps on running, doing nothing. No signal on my monitor.

    I tried:
    • DVI to VGA (motherboard VGA port) > nothing
    • Unplugged all unnecessary stuff, except the mouse and keyboard > nothing
    • Took out the little BIOS battery, and putted it back in > nothing
    • Took out the graphic card, and putted it back in > nothing
    • Tried for about 10-20 times, without result.


    Can anybody help me with this? I can't find anything on the complete world wide web about this particular issue.

    Thank you
      My ComputerSystem Spec

  2.    02 Jun 2015 #2

    If you have an ISO of either build I would do a clean install.. preferably with 10130.
      My ComputerSystem Spec

  3.    02 Jun 2015 #3

    That was the next thing I am going to try tomorrow. (It's now 22:20 over here..)
    But why should it pick up the DVD anyway, you think? And what should I do, while nothing is onscreen?
      My ComputerSystem Spec

  4.    02 Jun 2015 #4

    Newllander said: View Post
    That was the next thing I am going to try tomorrow. (It's now 22:20 over here..)
    But why should it pick up the DVD anyway, you think? And what should I do, while nothing is onscreen?
    No idea.. but I bet someone here will come up with some reason. And rest will help clear things up and trying it in the morning is a great idea.

    Good luck
      My ComputerSystem Spec

  5.    03 Jun 2015 #5

    Here I am again.
    I tried to start it from DVD, with W10, build 10130, without any luck. It just won't start the DVD at all. No spinning sounds or whatsoever.
    I also tried to clear the CMOS, in order to reset the BIOS, with a jumper. But I got still nothing on screen.
    At last I tried to unplug every component, and start with only this: MB, 1 piece of RAM, CPU, keyboard and the monitor plugged into the VGA of the MB. Also cleared the CMOS in this setup, just to be sure, but nothing happens.

    A question that pops up is: Is the BIOS replaced by the UEFI or something? If so, and I am not wrong, the UEFI is on the HDD so I will never be able to reach the BIOS in order to set the boot order to DVD first. The PC is a W8 build PC.

    What can I do next?
      My ComputerSystem Spec


 

Related Threads
Win 10 64bit Build 10162 Not sure if I've done this in the course of hacking the registry but I can no longer pin anything to Start Menu by right clicking on an .exe in the File Explorer and choosing 'Pin to Start' from the context menu. I don't...
About a week after build 10074 was released to the slow ring, I updated my laptop to it, No real Issues. Then along came build 10130 to the fast ring, I decided I wanted the new build so I began downloading it on the fast ring. It downloaded and...
Hi, I'm wanting to upgrade to preview build 10130 again, my Windows Update has been set to be in the "fast" ring of updates for a while. I had upgraded to 10130 previously but I ended up rolling back because programs using d3d9.dll (games) would...
20120My start menu icons are MASSIVELY up-scaled in build 10122, how can I revert this back to normal? (the tiles are the same size but the icons are massive now)
well even one build ago (im now on windows build 10051) after a while the start menu wont open and the new search also wont open. i cant even check id modern apps work because powershell is giving me a error. im running sfc /scannow atm so ill...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:32.
Find Us