Page 1 of 2 12 LastLast
  1.    01 Oct 2016 #1
    Join Date : Aug 2016
    Posts : 14
    Windows 10 Pro 64 bits

    Screen goes blank, then reboots after 15 secs.


    Hello all,

    I have this stability problem with my rig:

    Every few days, the screen goes blank but I can still hear background sounds, then after maybe 15 seconds, the computer reboots but the reboot process takes a few minutes instead of a few seconds as usual when that happens.

    This can happen anytime (playing WoW, browsing the web, or sitting idle).

    I have noticed that before the computer crashes, I have a dozen Event ID 4101 "Display driver nvlddmkm stopped responding and has successfully recovered"

    Then the really slow reboot comes from a critical Event ID 100 with extremely long BootUserProfileProcessingTime
    For example:

    EventData
    BootTsVersion 2
    BootStartTime 2016-10-01T22:42:36.683475900Z
    BootEndTime 2016-10-01T22:47:38.211820700Z
    SystemBootInstance 27
    UserBootInstance 27
    BootTime 222190
    MainPathBootTime 205090
    BootKernelInitTime 22
    BootDriverInitTime 200
    BootDevicesInitTime 857
    BootPrefetchInitTime 0
    BootPrefetchBytes 0
    BootAutoChkTime 0
    BootSmssInitTime 7469
    BootCriticalServicesInitTime 137
    BootUserProfileProcessingTime 194439
    BootMachineProfileProcessingTime 15
    BootExplorerInitTime 1252
    BootNumStartupApps 37
    BootPostBootTime 17100
    BootIsRebootAfterInstall false
    BootRootCauseStepImprovementBits 0
    BootRootCauseGradualImprovementBits 0
    BootRootCauseStepDegradationBits 0
    BootRootCauseGradualDegradationBits 0
    BootIsDegradation false
    BootIsStepDegradation false
    BootIsGradualDegradation false
    BootImprovementDelta 0
    BootDegradationDelta 0
    BootIsRootCauseIdentified false
    OSLoaderDuration 637
    BootPNPInitStartTimeMS 22
    BootPNPInitDuration 1117
    OtherKernelInitDuration 515
    SystemPNPInitStartTimeMS 1624
    SystemPNPInitDuration 90
    SessionInitStartTimeMS 1723
    Session0InitDuration 5134
    Session1InitDuration 321
    SessionInitOtherDuration 2014
    WinLogonStartTimeMS 9193
    OtherLogonInitActivityDuration 189
    UserLogonWaitDuration 6461


    If someone could help me squash the bug, that would be great!
    Screen goes blank, then reboots after 15 secs. Attached Files
      My ComputerSystem Spec
  2.    02 Oct 2016 #2
    Join Date : Jun 2015
    Posts : 12,665
    Windows 10 Pro

    Please make sure your pc is configured for small dump files How to configure minidump | Windows 10 tutorial.
    Code:
    Event[5396]:
      Log Name: System
      Source: volmgr
      Date: 2016-10-01T18:42:38.292
      Event ID: 46
      Task: N/A
      Level: Error
      Opcode: N/A
      Keyword: Classic
      User: N/A
      User Name: N/A
      Computer: REDBOX
      Description: 
    Crash dump initialization failed!

    Please check your SSD for firmware updates.

    Daemon tools, Alcohol 120% and Power Archiver Pro uses SCSI Pass Through Direct (SPTD), which is a well known cause for BSOD's.
    Please remove Daemon Tools and run the SPTD pass through remover.

    1. Uninstall Daemon Tools
    2. Download the SPTD standalone installer and follow these steps:
      • Double click the executable to open it
      • Click on the button shown below




    If the button is grayed out, like in the image, there is no more SPTD installation on your system, and you can close the window.


    Please uninstall everything of Nvidia using Display Driver Uninstaller and install new drivers from Nvidia. Be sure the clean install box is checked and only install the Graphics driver and the PhysX driver, you can use this tutorial for the installation part NVIDIA Drivers - Avoid Problems - Windows 7 Help Forums
    Attachment 104094
      My ComputersSystem Spec
  3.    02 Oct 2016 #3
    Join Date : Aug 2016
    Posts : 14
    Windows 10 Pro 64 bits
    Thread Starter

    Minidump: configured, but I had a message that says that Windows cannot do a dump when the Virtual Memory is disabled. (Enabled Virtual Memory)

    SSD Firmware: already at the latest firmware

    Deamon Tools: Uninstalled
    SPTD: Was already uninstalled with the above

    DDU: Done, but when the system restarted, I had a slow boot like described in my first post.
    Nvidia Driver: Did ask you asked (Graphics driver + PhysX only) but now my Oculus Rift doesn't work anymore!!! ( I had to reinstall the driver with everything checked except Geforce Experience to make the Oculus Rift work again)

    I will report back in a week (or earlier if the system crashes again!)
      My ComputerSystem Spec
  4.    02 Oct 2016 #4
    Join Date : Jun 2015
    Posts : 12,665
    Windows 10 Pro

    If the system is stable again then I would focus on other problems, that's what I'm doing with my system
      My ComputersSystem Spec
  5.    05 Oct 2016 #5
    Join Date : Aug 2016
    Posts : 14
    Windows 10 Pro 64 bits
    Thread Starter

    The rig crashed again last night (sitting idle) but now that I have re-enabled virtual memory, we now have a crash dump and a bugcheck 0x116 (VIDEO_TDR_ERROR).

    Here are the new logs:
    Screen goes blank, then reboots after 15 secs. Attached Files
      My ComputerSystem Spec
  6.    05 Oct 2016 #6
    Join Date : Jun 2015
    Posts : 12,665
    Windows 10 Pro

    Please uninstall everything of Nvidia using Display Driver Uninstaller and install new drivers from Nvidia. Be sure the clean install box is checked and only install the Graphics driver and the PhysX driver, you can use this tutorial for the installation part NVIDIA Drivers - Avoid Problems - Windows 7 Help Forums
    Attachment 104531
    Code:
    11: kd> lmvm nvlddmkm
    Browse full module list
    start             end                 module name
    fffff804`24200000 fffff804`24fe3000   nvlddmkm T (no symbols)           
        Loaded symbol image file: nvlddmkm.sys
        Image path: nvlddmkm.sys
        Image name: nvlddmkm.sys
        Browse all global symbols  functions  data
        Timestamp:        Sat Sep 17 00:21:27 2016 (57DC7067)
        CheckSum:         00DA19C2
        ImageSize:        00DE3000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputersSystem Spec
  7.    05 Oct 2016 #7
    Join Date : Aug 2016
    Posts : 14
    Windows 10 Pro 64 bits
    Thread Starter

    I don't understand.... I have already done this step exactly as you instructed (see reply #3), the only difference is that I need the 3D vision drivers installed, otherwise my Oculus Rift will not work at all.
      My ComputerSystem Spec
  8.    05 Oct 2016 #8
    Join Date : Jun 2015
    Posts : 12,665
    Windows 10 Pro

    The 0x116 is a GPU driver reset problem crash (drivers didn't respond, reset didn't work, etc.), that and below is why I posted it again.

    It is necessary that you follow the instructions exactly, without exception for anything as it is not yet known if what you want to make an exception for causes problems or not.
      My ComputersSystem Spec
  9.    05 Oct 2016 #9
    Join Date : Aug 2016
    Posts : 14
    Windows 10 Pro 64 bits
    Thread Starter

    I think I nailed it down! This afternoon I had another crash while I was away with a 0x1a bug check. So I went ahead and did a memory test and it found errors. So I spent the rest of the day doing many memory tests with each ram sticks individually and 1 of them failed the test twice.

    I'll run my system for another week with only 16gb of ram and post again as solved (hopefully!) if there are no more crashes.
      My ComputerSystem Spec
  10.    08 Oct 2016 #10
    Join Date : Aug 2016
    Posts : 14
    Windows 10 Pro 64 bits
    Thread Starter

    Well, it looks like removing the faulty ram stick did not solve the bugcheck 0x116 problem
    I'm now at your mercy Axe0!
    I removed the nvidia drivers using DDU, redownloaded the nvidia drivers (nvidia has newer drivers now) and installed only Graphics Driver and PhysX modules with the clean install box checked.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Bitlocker Blank blue screen at PIN screen
Our organization requires Laptops to be Encrypted with a PIN #. One of our Laptops is giving me trouble. I have Bitlocker turned on and fully encrypted and have require Startup PIN with TPM in the Require additional authentication at startup in...
AntiVirus, Firewalls and System Security
Laptop boots into LOGO screen then restart, then again reboots fine.
Hi, I have been facing with this strange issue lately. On pressing the power button the laptop powers up with the lenovo logo then it again goes blank, then it again comes with the same lenovo screen and then boots fine directly into the welcome...
BSOD Crashes and Debugging
Solved Windows Crashes to Black Screen and Reboots Randomly.
Hi guys, I'm experiencing a strange problem on my secondary desktop (the crappy Alienware). Randomly, the machine restarts within a mere 5 minutes of it running. It also restarts just sitting on the login screen, so it doesn't only happen when...
Performance & Maintenance
Black Screen of Doom but Booted to login screen (no cursor just blank)
Hey everyone. I did a bit of research and this seems to have been an issue for a while, or has been in the past. Was upgrading to windows 10, I first had to restart my pc cause it was initially stuck on that preparing to install problem with the...
Installation and Upgrade
Reboots after logo then black screen
My basic specs: CPU - 5960X MOBO: ASUS Rampage V Extreme GPU: GTX 980 I turn my computer on, see the BIOS just fine, it shows the Windows 10 logo, then a black screen. If I move my mouse around, I see the cursor. After nearly 30 seconds...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums