Windows 10: Can't install Windows 10 64-bit, Memory_Management

Page 2 of 2 FirstFirst 12

  1. Posts : 13,527
    Windows 10 Pro
       01 Oct 2016 #11

    As mentioned, no test is 100%. I have seen it many times MemTest86+ being wrong (and correct).

    The best way to test is by using it on another system.
      My ComputersSystem Spec

  2. Posts : 67
    Windows 10 Pro 1709 64-bit
    Thread Starter
       01 Oct 2016 #12

    What to test on another system? RAM sticks? This is a laptop, and I don't have a spare laptop which supports DDR4 RAM.
      My ComputerSystem Spec

  3. Posts : 35
    Windows 10 Pro/Fedroa 24 Workstation
       01 Oct 2016 #13

    As axe0 said there is no 100% test. But if its still under warranty don't remove anything as it could void your warranty. I know some manufacturer's are strict about opening or removing hardware. But if its not still under warranty you can change it out and see if its a memory problem.
      My ComputerSystem Spec

  4.    23 Nov 2016 #14

    I made a flash with Rufus and i choose gpt partition scheme for uefi, after that i succed to instal windows 8.1 or 10, it works both
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
3 Times MEMORY_MANAGEMENT in BSOD Crashes and Debugging
This PC has been running stable for almost 3 years now. Recently there was the windows anniversary update, a crimson driver update for radeon cards, and installation of a new mouse. The three memory_management bsods happened when alt_tabbing, when...
I upgraded from Win7 to Win10 recently, and began getting BSODs after about 20 minutes of being logged in. They weren't always the same, but usually were MEMORY_MANAGEMENT. I cleared my disk, reinstalled Win10, and I'm still getting the BSODs. ...
Good evening, everybody I'm sorry to bother by asking for some help, but i got a weird BSOD just hours ago and i can't figure out what caused it. I tried BlueScreenView from Nirsoft but it gave me a not-so-helpful "ntoskrnl.exe caused it", which...
Memory_management Error in BSOD Crashes and Debugging
sometimes I get that blue screen for Memory_management Error 77147 tried to make sfc/scannow at cmd several times and get that msg : "Windows Resource Protection found corrupt files but was unable to fix someof them. Details are included in...
Specs: OS: Windows 10 x64 (upgraded from Windows 7 x64) Motherboard: Gigabyte GA-78LMT-USB3 CPU: AMD model unknown RAM: n/a I recently had a client ask me to upgrade one of their computers running Windows 7 to Windows 10. The upgrade was...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:15.
Find Us