Windows 10: Crashes, drives disappearing, no bootable device Solved


  1. Posts : 5
    Windows 10 x64 Pro
       25 Sep 2016 #1

    Crashes, drives disappearing, no bootable device


    Specs:
    GIGABYTE GA-Z77X-UD3H rev 1.0
    Intel i5 3570K @ stock
    GIGABYTE Geforce 670 Windforce 2gb @ stock
    Seasonic M12II 520 Watt Bronze
    2x G.SKILL Ripjaws X 4GB 1600 @ stock
    2x G.SKILL Ares 4GB 1600 @ stock
    Win 10 x64 Pro
    Win 7 x64 Ultimate
    Mushkin Enhanced Chronos 120GB MKNSSDCR120GB
    Samsung 850 EVO 500GB
    Seagate ST1000DM003 1TB
    Hitachi Ultrastar HUA723020ALA641 2TB

    MINIDUMPS HERE:
    https://puu.sh/rn5qY/deb81a44fb.zip

    So I've been having issues with my computer ever since I did the upgrade to Win10. After upgrading, I never received my entitlement, and system was slow and unresponsive, had constant crashes and drives disappearing. I also reseated my cpu cooler and updated my bios from F18 to F20e at the time (since reverted).

    I've tried:
    -Clean install of W10, fixed most of my instability issues. This led me to discover that my USB 3.0 ports are malfunctioning; will freeze for a second or two every few minutes.
    -drives continue to disappear after several hours. no clear pattern, sometimes will BSOD immediately after boot
    -resuming from sleep only seems to aggravate issues. have stopped sleeping

    -reverted overclock on cpu
    -installed modded intel usb 3.0 drivers from WIN-RAID, has fixed issue for intel ports only (via modded drivers do not fix the issue). gigabyte website does not have up-to-date drivers for my board
    -ran memtest86 to completion, no errors
    -bought new hard drives (samsung and hitachi), cloned windows 10 to samsung from mushkin drive, installed win 7 onto mushkin drive. issues persist with gigabyte win7 drivers)
    - swapped sata cables around. NOTE: did not purchase brand new cables, only swapped them from within same system
    -reseated ram (have not tried running with only one DIMM at a time)
    -reverted bios from f20e to f18

    ran with driver verifier, had one bsod related to atheros lan driver?
    Attachment 103088
      My ComputerSystem Spec


  2. Posts : 4,999
    Windows 10 Pro X64 15063.138
       26 Sep 2016 #2

    Latest dump in the zip file you uploaded is 9/18 so it doesn't include any with Driver Verifier activated.

    A couple of the dumps indicate a problem with L1C63x64.sys. I think this belongs to your Qualcomm Atheros AR9287 Wireless Network Adapter.

    I see 10.0.0.329 version dated 2015-11-26 here: Download Qualcomm Atheros wireless driver for AR9287 and 32bit Windows 10

    The one you currently have is dated Tue Jul 16 02:56:31 2013.

    See if that fixes the problem.
      My ComputersSystem Spec


  3. Posts : 5
    Windows 10 x64 Pro
    Thread Starter
       26 Sep 2016 #3

    Ztruker said: View Post
    Latest dump in the zip file you uploaded is 9/18 so it doesn't include any with Driver Verifier activated.
    Ah, yes, unfortunately some of the bugchecks do not produce dumps. They hang at 0% for hours and I am forced to reset the system. Possibly the system cannot find the drives to write to...

    About the WLAN adapter, I noticed that when I installed Win10, it specified a Qualcomm Atheros adapter, though my card is branded TP-LINK. Maybe it's rebranded?

    Anyway, TP-LINK's drivers are older, but from the official website. Should I continue using Qualcomm's?
    edit: yes, apparently the card uses an atheros chipset. will try the latest driver I can find.

    edit2: got another bsod, so I I don't think the new drivers changed anything.
    Last edited by shinray; 27 Sep 2016 at 01:20.
      My ComputerSystem Spec


  4. Posts : 5
    Windows 10 x64 Pro
    Thread Starter
       28 Sep 2016 #4

    Interesting to note is that the sata drives are not bootable at the time of crash. Restart leads to no boot device. However, simply waiting a few hours resolves the issue until the next crash.

    Could be temp related? Cpu temps are fine though, under 55c load
      My ComputerSystem Spec


  5. Posts : 4,999
    Windows 10 Pro X64 15063.138
       29 Sep 2016 #5

    I don't have as much the free time to spend here as I used to which is why my responses are so slow.
    L1C63x64.sys is still dated Tue Jul 16 02:56:31 2013..

    Please re-run DM_Log_Collector and post the zip file so I get all the latest files.
      My ComputersSystem Spec


  6. Posts : 5
    Windows 10 x64 Pro
    Thread Starter
       05 Oct 2016 #6

    Attachment 104577

    Hey, thanks for the reply.

    No worries, I am also rather busy, take your time. Thanks for helping me out!

    The L1C63x64.sys driver is I believe related to the Atheros 8151 GigE LAN driver. Unfortunately, I don't think there are any versions much newer than that (the absolute latest one I can find is for win8 dated august 2013...I can try installing that one.
      My ComputerSystem Spec


  7. Posts : 4,999
    Windows 10 Pro X64 15063.138
       06 Oct 2016 #7

    Worth trying.
      My ComputersSystem Spec


  8. Posts : 5
    Windows 10 x64 Pro
    Thread Starter
       08 Oct 2016 #8

    Unfortunately don't think that solved it. Got another BSoD, no dump either since it couldn't find a drive to dump to. =|

    I've now swapped the drive off of the SATA 6Gbps port to a 3Gbps port, seeing if the port is an issue. Fingers crossed.
      My ComputerSystem Spec


 

Related Threads
This is a question for any Creative X-Fi series users (I had the Titanium HD, but I believe this bug affected all the cards in that series): When I had my Titanium HD on 7, there was a known driver bug that made the main analog output ("Speakers")...
disappearing hdd drives. build 14393 in Drivers and Hardware
My hdds randomly disappear from os . I have to reboot to gain access. Failing sata ports or build issue?
Windows 10 no bootable device in Installation and Upgrade
I upgraded from windows 7 to 10 about 2 weeks ago, absolutely no issues, i was happy with everything. My computer had froze and i forced a shut down via power button. Upon starting again i was greeted with "no operating system found" I fixed...
Hello there, Hope everyone's doing just fine. So I have this Windows 7 PC with two drives, drive 0: SSD has current windows and drive 1: 1TB HDD for storage. I'm planning to do a clean install of windows 10 by formatting the ssd drive and...
Rufus - Create bootable USB drives the easy way
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:11.
Find Us