Windows 10: BSOD Cannot Access Windows 10

  1.    16 Sep 2016 #1

    BSOD Cannot Access Windows 10


    Yesterday, I was playing The Elder Scrolls III: Morrowind, when the program crashed. I mistakenly hit the "sleep" button on my keyboard, which seemed to shut everything down. When I tried to reactivate the computer, it took me a non-functioning Windows 10 screen devoid of clickable icons.

    Unable to shut it down with the Start Menu, I shut it down manually. This time, it took me to a disk repair notice. Regrettably, I did not write down the data error. After a while, the computer shut down again, turned back on, and got stuck in a loading screen.

    Currently, I can't get past the loading screen (the blue one with the dots circling around the center). Is there a way to fix this without rebooting Windows 10? Assuming I do have to reboot, how would I do that given that I can't access anything?

    I am running Windows 10 on a Bootcamp emulator.

    Thank you.
      My ComputerSystem Spec


  2. Posts : 11,489
    Windows 10 Pro
       17 Sep 2016 #2

    Hi miza84,

    You would need 3 boot failures to get to the troubleshooting options.
    From the troubleshooting options you need to go to the advanced troubleshooting options, there you can find a few options.
    In these options choose 'Startup repair', in most situation it will say that it couldn't repair or resolve the problem.
    Run startup repair up to 3 times with a reboot between each, then try to boot again and be patience please.
      My ComputersSystem Spec

  3.    17 Sep 2016 #3

    Hmm, okay. I was able to access startup repair last night, and rebooted, but nothing happened. Worse, I couldn't get back into startup repair.

    I'll give it another shot. If that doesn't work, I'll probably have to reinstall.

    Thank you!
      My ComputerSystem Spec


 

Related Threads
While searching the web for a number of things using Microsoft Edge, Chrome and Avast SafeZone I came across: Access Denied You don't have permission to access "http://www.baskinrobbins.com/" on this server. Reference...
Hello, I am new to this thread and I encountered some problems with my internet. My internet worked fine and I didn't do any changes to it up until it stopped working. I've managed to fix the internet access to allow me to access the internet on...
Hello : I can't access network device normally ? It is a internet power switch . For example if I type in 192.168.1.5/20000 , I can access the device . But with 192.168.1.5:20000 gives no access . Ideas , If I could get the latter to work...
Clean install of w10. I am signed in w/a local account which is also an admin account on the PC I'm saving/moving too. I have read/write access to these folders but I cannot save to the folders. Any idea what's going on? 33597
ERROR MESSAGE Access Denied You don't have permission to access "http://steamcommunity.com/id/Fazy_aka_TaZx/home/invites/" on this server.Reference #18.b1f31502.1439008845.47ab9a03 Hello there, I use steam. So basically what's happening...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:59.
Find Us