Windows 10: BSOD at bootup, error code 0xc000000f

  1.    27 Aug 2016 #1

    BSOD at bootup, error code 0xc000000f


    My daughter tried to start her laptop this morning to be confronted by a blue Recovery screen. It looks decidedly like a BSOD but I could not follow the posting instructions for this forum because the laptop won't boot. The message reads:
    ----------------------------------------------
    Your PC/Device needs to be repaired.
    The operating system couldn't be loaded because a critical system driver is missing or contains errors.

    File: \WINDOWS\system32\drivers\N360x64\1607000.04C\SymELAM.sys
    Error code: 0xc000000f

    You'll need to use recovery tools. If you don't have any installation media (like a disc or USB device), contact your PC administrator or PC/Device manufacturer

    Press Enter to try again
    Press F8 for Startup Settings
    Press Esc for UEFI Firmware Settings
    ----------------------------------------------
    Pressing Esc does nothing.
    Pressing F8 or Enter brings up the Startup Settings screen with options 1 through to 9 ranging from Enable debugging through to the various safe modes including with command prompt, etc. I have tried each of the 9 options and they all take me back to the Recovery screen.

    Now a bit about this laptop. It is an ACER Aspire R3 series, Model N15WS. It was purchased new in March this year. It did not come with any start-up or recovery software. It does not have a CD drive and only USB3.0 and USB2.0 ports for input.

    My daughter needs it for school every day and although this laptop is pretty slow and keeps wanting to update on her, it has been working properly until this morning. She has not installed any software within the last few months. The only changes to the system have been made by Windows with its incessant behind-the-scenes updating. It has Norton 360 Premier installed.

    It is a brick at the moment. If you could give me some direction to head I would be grateful.
      My ComputerSystem Spec

  2.    27 Aug 2016 #2

    Can you boot it in safe mode?
      My ComputerSystem Spec

  3.    27 Aug 2016 #3

    Thanks for your prompt response. No I cannot boot into safe mode. I cannot progress any options on the Startup Setting screen. With any of the options 1 to 9 it keeps returning to the Recovery screen.

    I fear I may have to download some recovery tools. I would then have to change the boot order in DOS to access the USB drive. Does this sound right?
    Last edited by visibility; 27 Aug 2016 at 21:54.
      My ComputerSystem Spec

  4.    28 Aug 2016 #4

    If you have a windows boot disk, you can boot into that. From there I would run scans such as SFC. SFC Command - Run in Windows 10 - Windows 10 Forums
      My ComputerSystem Spec

  5.    29 Aug 2016 #5

    I created a bootable USB using rufus 2.10 and a Windows 10 ISO image I downloaded. The problem is I cannot get the laptop to boot to it. I don't have a CD drive, but two USB ports. I have tried both ports as well as mashing the F8 key and shift-F8 key combination. Whatever I do it still takes me to the blue recovery screen.

    Attachment 98757

    As noted above, from the recovery screen pressing Esc does nothing.
    Pressing F8 or Enter brings up this Startup Settings screen:

    Attachment 98758

    I have tried each of the 9 options and they all take me back to the Recovery screen above.

    Rather frustrating.

    Now that I have the bootable USB sorted, how do I boot to it?

    PS. Am I posting in the correct forum?
      My ComputerSystem Spec

  6.    29 Aug 2016 #6

    Have you tried booting into the BIOS and selecting the USB as default boot? It could be F8, F2, F6, and you need to press the keys while it does the POST test. So before you see the windows logo you need to press the keys to be able to boot into the BIOS. Once you are in there you can chose the new boot option.

    Edit: Yes you are posting in the right forum.
      My ComputerSystem Spec

  7.    29 Aug 2016 #7

    Thank you. It was F2 that did the trick. I changed the order pushing Windows Boot Manager and internal HDD down the list and placing the USB options as 1 and 2.

    Attachment 98782

    First I tried USB HDD and then USB FDD. Both took a little longer but again brought up the recovery screen above. It got me thinking perhaps I am using the incorrect version of Windows 32Bit vs 64Bit. I have 64Bit on the USB drive but should this really matter if it is simply for booting? I've searched everywhere and I now know this laptop was issued in both 32 and 64bit. I'm not sure which one I have.

    Now I am in the BIOS I thought the information tab might tell me but it doesn't, well not obviously so. Is there any way of finding this out?

    Also, there are other settings under the Boot tab like UEFI, which is enabled. Not sure what this is but thought I would mention it.
      My ComputerSystem Spec

  8.    29 Aug 2016 #8

    Did you try USB CDROM?
      My ComputerSystem Spec


 

Related Threads
Solved Error code c0000005 - Not a BSOD in BSOD Crashes and Debugging
I know this sub-forum is normally used for BSOD issues, but I'm not sure if this issue fits in the other sub-forums any better than this one. For at least a month now, various programs have been crashing with error code c0000005, and I'm not sure...
Solved BSOD while in Firefox, error code 0x00000109 in BSOD Crashes and Debugging
Hey, Had a BSOD this morning, first one since I upgraded to Windows 10 many months ago. My CPU has been running at 4,2 ghz ever since. I did try 4,4 ghz yesterday evening, but I reversed it almost immediately following a 2 minute torture test in...
Dual Boot, Error Code:0xc000000f in Installation and Upgrade
Firstly may I apologise if I have submitted my problem in the incorrect Forum, my symptoms seem to spread across a couple of areas. I am operating a 1 TB drive with Windows 10 and 7 in a Dual Boot configuration on my desktop PC, the win 10 is an...
Solved Windows 10 Can't boot, error 0xc000000f in Installation and Upgrade
Hello forumers. Yesterday I removed dual booting Linux and after that my Windows 10 won't boot up. I have tried everything. The cmd commands: bootrec /FixMbr; bootrec /FixBoot; bootrec /RebuildBcd; Bcdboot commands and everything. Then I tried...
Solved BSOD error code 0x000000c8 nwifi.sys in BSOD Crashes and Debugging
Hi, I'm new to win ten forums, reason to join in is this annoying BSOD issue some days after updating win7 pro to win 10. Used Bluescreenviewer to get clues on the reason for this to happen, and it identifies nwifi.sys (amongst other programs)...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:14.
Find Us