CRITICAL_PROCESS_DIED BSOD in Dell XPS 15 9550 Laptop


  1. Posts : 68
    Microsoft Windows 10 Enterprise 64-bit 10586 Multiprocessor Free
       #1

    CRITICAL_PROCESS_DIED BSOD in Dell XPS 15 9550 Laptop


    So I'm getting these random BSOD's in my new Dell XPS 15 9550 laptop with its SSD replaced with an M.2 Samsung 950 Pro 512GB SSD. The weird thing is that when it BSOD's, it's stuck at 0% in the dump process. What I did was to reformat the whole system, installed Windows 10 Home again, updated all drivers especially the "Samsung NVMe controller driver" as this seems to be the cause of the issue according to some forum that I read.

    After doing all this, I thought I already solved the problem when it BSOD'ed again with the same error code a few minutes ago. But this time the dump process completed to 100% so I already have minidump and memory.dmp files. Please attached collected log file.

    Attachment 97537
      My Computer


  2. Posts : 13,930
    Windows 10 Pro X64 21H1 19043.1503
       #2

    Only one dump in the zip you uploaded and it didn't have any useful information. If you are running any disk cleanup software, stop until this problem is resolved so we don't keep losing dump files.

    If you are using CCleaner for instance, either stop running it or uncheck Memory dumps and Windows log files.

    If it was just the hang at 0% in the dump process that is the cause for the missing dumps then ignore above.

    Attachment 97654

    Is the Samsung SSD firmware up to date? Run Samsung Magician and check it.

    Can you zip up the memory.dmp file and upload it as it is not collected by DM_Log_collector. If it's too big to uipload here, upload to your Microsoft OneDrive account the post a link to it here.
      My Computers


  3. Posts : 68
    Microsoft Windows 10 Enterprise 64-bit 10586 Multiprocessor Free
    Thread Starter
       #3

    Like I said in my original post, this is the first time (since I installed the Samsung NVMe driver) that it had generated a dump file. Before installing that NVMe driver, it was stuck at 0%. So no, I'm not running disk cleanup or CCleaner on this new computer

    Yes, it is up-to-date as verified by Samsung Magician.

    Here's a copy of the memory.dmp that you're requesting:

    Microsoft OneDrive - Access files anywhere. Create docs with free Office Online.
      My Computer


  4. OAG
    Posts : 26
    W10P
       #4

    Error.
    Last edited by OAG; 26 Aug 2016 at 08:03. Reason: Response not relevant.
      My Computers


  5. Posts : 14,893
    Windows 10 Pro
       #5

    Hi @OAG,

    Please do NOT post in a BSOD thread if you're not planning on providing suggestions.
    This is to prevent a thread from getting posts that aren't related to helping resolving the OP's problem.
    Such posts remove the overview of suggestions provided by others, this makes it difficult to provide the help the OP needs.
      My Computers


  6. OAG
    Posts : 26
    W10P
       #6

    axe0 said:
    Hi @OAG,

    Please do NOT post in a BSOD thread if you're not planning on providing suggestions.
    This is to prevent a thread from getting posts that aren't related to helping resolving the OP's problem.
    Such posts remove the overview of suggestions provided by others, this makes it difficult to provide the help the OP needs.
    Removed contents of original post.

    OAG
    Last edited by OAG; 26 Aug 2016 at 08:04. Reason: Response not relevant.
      My Computers


  7. Posts : 13,930
    Windows 10 Pro X64 21H1 19043.1503
       #7

    The large memory dump has several files it can't load symbols for but they are base Microsoft drivers like volmgr.sys and wldp.dll. It also shows these:
    Code:
    *** ERROR: Module load completed but symbols could not be loaded for igdkmd64.sys
     igdkmd64+0x119cf7
    which is part of the driver for your Intel(R) HD Graphics 530 chipset.

    Code:
    ffffdd80`9a5c0ac8  fffff809`c47defad*** ERROR: Module load completed but symbols could not be loaded for dump_nvme.sys
     dump_nvme+0xefad
    which is what you said you updated for your SSD from Samsung.

    From what you said, your have (1) NVIDIA GeForce GTX 670 (2) NVIDIA GeForce GTX 670. and don't mention anything about a Intel(R) HD Graphics 530 chipset yet that is what dxdiag says you have.

    What is your video setup please?
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:34.
Find Us




Windows 10 Forums