Video Memory Management Internal


  1. Posts : 2
    Windows 10 home 64bit
       #1

    Video Memory Management Internal


    Hi Team,

    I have been suffering multiple BSOD's, mostly when either using Excel (360 version) or when trying to upload or attach pictures to my website. Video Memory Management Internal is the error message, I have the latest drivers for my Graphics Card. My PC is AMD A8-7600 Radeon R7, 10 Compute Cores 4C+6G 3.10GHz.

    I run a home business so it is quite inconvenient, I really don't have the cash for a new PC.

    Any assistance will be greatly appreciated.

    Thanks
    Joe
      My Computer


  2. Posts : 5,176
    64bit Win 10 Pro ver 21H2
       #2

    I have looked at your crash dump file and see that one of your graphics drivers is not loading properly.

    Code:
    ffffd001`1e51fbd8  fffff800`ce04667dUnable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for atikmdag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
     atikmdag+0xfa667d
    
    2: kd> lmvm atikmdag
    start             end                 module name
    fffff800`cd0a0000 fffff800`cea38000   atikmdag T (no symbols)           
        Loaded symbol image file: atikmdag.sys
        Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
        Image name: atikmdag.sys
        Timestamp:        Fri Jun 24 17:50:59 2016 (576D64F3)
        CheckSum:         0197E451
        ImageSize:        01998000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    I would suggest you completely remove the AMD video drivers including the catalyst control centre using the DDU method and then reinstall just the latest display driver from the Manufacturers website and see if it makes a difference.
      My Computers


  3. Posts : 2
    Windows 10 home 64bit
    Thread Starter
       #3

    Worked for a little bit


    Thank you for you advice, it worked for a little while, but it started happening again so repeated the process, however now the drivers fail to activate at all

    I have attached another report to this post.Attachment 104863

    Any advice on what I can do?

    Highly appreciated :)

    JWK
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:26.
Find Us




Windows 10 Forums