1.    08 Aug 2016 #1
    Join Date : Aug 2016
    Posts : 2
    Windows 10

    BSOD on startup, operates fine after reboot


    I am having issues with a home built pc that I have not been able to resolve on my own. BSOD happens on startup almost every time. PC bsod then reboots and operates normally. Any information you can provide regarding what is causing this and steps to resolve is greatly appreciated.

    Thank you,

    Bon3fish
      My ComputerSystem Spec
  2.    09 Aug 2016 #2
    Join Date : Jun 2015
    Posts : 12,668
    Windows 10 Pro

    Hi Bon3fish,

    See if disabling fast startup helps

    https://www.tenforums.com/tutorials/4...dows-10-a.html
    Code:
    Event[15829]:
      Log Name: System
      Source: Microsoft-Windows-Kernel-Boot
      Date: 2016-08-08T16:49:35.623
      Event ID: 29
      Task: N/A
      Level: Error
      Opcode: Info
      Keyword: N/A
      User: S-1-5-18
      User Name: NT AUTHORITY\SYSTEM
      Computer: Donna-PC
      Description: 
    Windows failed fast startup with error status 0xC0000001.
      My ComputersSystem Spec
  3.    11 Aug 2016 #3
    Join Date : Aug 2016
    Posts : 2
    Windows 10
    Thread Starter

    I made this change 2 days ago and have not had a BSOD since. Thank you so much for solving this for me. You are the best.

    Bon3fish
      My ComputerSystem Spec
  4.    11 Aug 2016 #4
    Join Date : Jun 2015
    Posts : 12,668
    Windows 10 Pro

    You're welcome

    Glad I could help.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Synaptics Touchpad Settings Disabled at Windows Startup/Reboot/LogOut
I am having problem with Synaptics Touchpad Driver in Windows 10 OS Build 10586.494. My Touchpad is a PS/2 Port Synaptics TouchPad. Driver version is 19.0.12.0 which is a compatible driver provide by HP for this OS. My Laptop Model is HP...
Drivers and Hardware
Ethernet link not connecting on cold start - fine on reboot
Since I upgraded to Windows 10 Home from Windows 7, I've noticed that from a cold boot - e.g. PC has been turned off for several hours, the Ethernet network icon has the red X through it and I dont get any internet/network access. It reports that...
Network and Sharing
Windows 10 Explorer Problems at Start Up But Fine on Reboot
Hello, I recently purchased a new Alienware Laptop with Windows 10 installed. I'm having issues where on start-up, programs such as File Explorer, Internet Explorer etc. are taking 5-10 mins to load, whilst Apps such as Windows Edge load straight...
Performance & Maintenance
Black screen after initial startup but fine coming out of sleep mode
Hi! I'm not sure if I'm posting correctly so please let me know, but I was recommended to this site for help with my windows 10 update. I've contacted Microsoft twice now, but they weren't able to help either time. Basically when my computer is...
General Support
Windows 10 Startup problem after shutdown but restart is fine
Upgraded to Windows 10 from Windows 7 Professional. When I restart the pc the pc boots up fine. However after a complete shutdown I loose display on the screen immediately after Windows Logo display. Then on pressing the power button once the pc...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:00.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums