Windows 10: BSOD when starting game (WoW)

  1.    07 Aug 2016 #1

    BSOD when starting game (WoW)


    Hi all, I am new here, and hopefully can ask the braintrust for some help.

    I recently returned to the game after a long pause (WoW). Now my system crashes almost instantly (within the first 20 seconds) of logging in and beginning play. I am at a loss as to what could be the cause. I've done all the usual, where I update my OS, update all drivers, disable all add-on's and whatnot from the game to eliminate conflicts. The system is 100% uptime other than this particular game as well.

    Here are some of my logs (DXDIAG and MSINFO) Attachment 94714 Attachment 94715 and I will paste some of my crash dump

    WinDBG:
    DRIVER_POWER_STATE_FAILURE (9f)
    A driver has failed to complete a power IRP within a specific time.
    Arguments:
    Arg1: 0000000000000004, The power transition timed out waiting to synchronize with the Pnp
    subsystem.
    Arg2: 000000000000012c, Timeout in seconds.
    Arg3: ffffe001b360b840, The thread currently holding on to the Pnp lock.
    Arg4: fffff80141750af0, nt!TRIAGE_9F_PNP on Win7 and higher

    FAILURE_BUCKET_ID: 0x9F_4_rtwlanu_IMAGE_usbhub.sys


    BUCKET_ID: 0x9F_4_rtwlanu_IMAGE_usbhub.sys


    PRIMARY_PROBLEM_CLASS: 0x9F_4_rtwlanu_IMAGE_usbhub.sys

    I'm getting well out of my comfortable depth with this now, and I need some expert help to figure this out. So any and all feedback would be GREATLY appreciated. I'm starting to think I need to update my BIOS (its circa 2011), but I am very loath to do that, as it is a brick-worthy event if done wrong.

    Thanks in advance!
      My ComputerSystem Spec

  2.    07 Aug 2016 #2

    I just reviewed your BSOD protocol, and I realize that you might want that pre-packaged zip file instead of my manual pasting.

    I've attached it here now, didn't want to ruffle any feathers with my newbishness.

    Here it is Attachment 94720

    Thanks again!
      My ComputerSystem Spec


  3. Posts : 11,526
    Windows 10 Pro
       07 Aug 2016 #3

    Hi MadViking,

    Welcome to the 10forums

    Could you tell me what all that stuff in your hosts file is?

    The driver from the Linksys network adapter is causing issues, please update the drivers/software.
    Code:
    0: kd> !irp ffffe001b04de010
    Irp is active with 6 stacks 5 is current (= 0xffffe001b04de200)
     No Mdl: No System Buffer: Thread ffffe001b360b840:  Irp stack trace.  
         cmd  flg cl Device   File     Completion-Context
     [N/A(0), N/A(0)]
                0  0 00000000 00000000 00000000-00000000    
    
    			Args: 00000000 00000000 00000000 00000000
     [N/A(0), N/A(0)]
                0  0 00000000 00000000 00000000-00000000    
    
    			Args: 00000000 00000000 00000000 00000000
     [N/A(0), N/A(0)]
                0  0 00000000 00000000 00000000-00000000    
    
    			Args: 00000000 00000000 00000000 00000000
     [N/A(0), N/A(0)]
                0  0 00000000 00000000 00000000-00000000    
    
    			Args: 00000000 00000000 00000000 00000000
    >[IRP_MJ_PNP(1b), IRP_MN_SURPRISE_REMOVAL(17)]
                0  0 ffffe001b3672050 00000000 00000000-00000000    
    	      Unable to load image \SystemRoot\System32\drivers\rtwlanu.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for rtwlanu.sys
    *** ERROR: Module load completed but symbols could not be loaded for rtwlanu.sys
     \Driver\RtlWlanu
    			Args: 00000000 00000000 00000000 00000000
     [IRP_MJ_PNP(1b), IRP_MN_SURPRISE_REMOVAL(17)]
                0  1 ffffe001b36273c0 00000000 00000000-00000000    pending
    	       \Driver\vwifibus
    			Args: 00000000 00000000 00000000 00000000
    0: kd> lmvm rtwlanu
    Browse full module list
    start             end                 module name
    fffff800`48720000 fffff800`48a8b000   rtwlanu  T (no symbols)           
        Loaded symbol image file: rtwlanu.sys
        Image path: \SystemRoot\System32\drivers\rtwlanu.sys
        Image name: rtwlanu.sys
        Browse all global symbols  functions  data
        Timestamp:        Fri Mar 27 03:06:40 2015 (5514BB30)
        CheckSum:         00359893
        ImageSize:        0036B000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputersSystem Spec

  4.    08 Aug 2016 #4

    Hey there axe0,

    Thanks so much for pitching in with my little quandry.

    As for your question, I simplified my ad-blocking by adding a list of known ad servers and setting them to the loopback address in my HOSTS, so I don't have to bother with any additional application or extension on my browsers. Its very old-school, but if you keep your list updated 2-3 times a year, its very effective.

    I did indeed find the updated Linksys wifi-card driver update. Sadly, no change whatsoever. The machine works perfectly, but then BSOD immediately upon entering the game(s).

    Any other tips?
      My ComputerSystem Spec


  5. Posts : 11,526
    Windows 10 Pro
       08 Aug 2016 #5

    I do have a tip, temporary remove Norton as a test.

    I just analyzed the dump, this time a bit further than I earlier did, what showed problems with Norton.
      My ComputersSystem Spec

  6.    08 Aug 2016 #6

    Thanks again. I'm having a devil of a time with Norton. I suppose its in-built to resist deactivation to safeguard it against other malware that would shut it off.

    I'm trying to avoid uninstalling it all, but I will if I must!

    Update: Just disabling Norton (using its timed switch) does nothing. Same exact BSOD
      My ComputerSystem Spec


  7. Posts : 11,526
    Windows 10 Pro
       09 Aug 2016 #7

    Disabling doesn't prevent the drivers from loading, that's the problem with disabling.
    You need to remove it.
      My ComputersSystem Spec

  8.    10 Aug 2016 #8

    I haven't given up. I lost my internet for a day, and now am having trouble restoring my old Norton account. I need to get it reset so I can immediately put Norton back on, once I'm done with this test.

    I should have it tested and report back by Friday.
      My ComputerSystem Spec


 

Related Threads
So this has never happened to me before and it's quite annoying. I'm using the Windows 10 Xbox app and I cannot use the party chat feature as I'm having a network error and that's because my Teredo disappears when starting up a game but reappears...
BSOD when starting Photoshop in BSOD Crashes and Debugging
Good evening all! I have a nasty problem with my laptop. In this case an Asus N750jk with an 850 evo SSD as primary drive. When I got the laptop the original windows 8.1 was installed and I installed an SSD using the samsung migration...
Bsod when starting a game in BSOD Crashes and Debugging
Hey guys, When im using my PC for normal use (internet,word,music, etc..) I have no problem. But the moment I start up a game I get a bsod. Does anyone know what the problem is and how to solve it? Thanks in advance!
Hi, Many BSOD's happened while I'm developing and testing a game. I'm using Intellij IDEA community edition. The game is using lwjgl 3, which in turn uses GLFW 3 and OpenGL. The BSOD always happened, while I was editing one of the source files,...
Solved System_error_exception when starting a game in BSOD Crashes and Debugging
Hi,firstly I want to apologize for my enligsh if it's hard to read,I am not english-speaker ... So,at sunday I upgraded my win8.1 to win10 and problems started popping up.After 2-3 days I solved most of them,but this one still bothers me.Its...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:21.
Find Us