1. Joined : Aug 2016
    Posts : 3
    Windows 10
       02 Aug 2016 #1

    BSOD while pluging micro hdmi - system_service_exception (ks.sys)


    hi guys,

    i have a asus tablet t100ha with windows 10 that works great but when i plug the hdmi to my tv i get a BSOD system_service_exception (ks.sys) and computer restarts. if i keep the hdmi in i get the same BSOD after the asus logo and it keeps restarting. i was able to locate the conflicted service and it is the audio windows service. if i stop the service then i can plug the hdmi and use my tv as a monitor without problems but there is no sound so it is worthless. i need help to find out what can i do to fix this.
    Attachment 93643
      My System SpecsSystem Spec


  2. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,352
    Windows 10 Pro X64 14393.576
       02 Aug 2016 #2

    The 8/1 12:25 dump indicates a problem with isstrtc.sys:
    Code:
    BugCheck 3B, {c0000005, fffff800d62ef660, ffffd00183a818f0, 0}
    
    *** WARNING: Unable to verify timestamp for isstrtc.sys
    *** ERROR: Module load completed but symbols could not be loaded for isstrtc.sys
    Probably caused by : ks.sys ( ks!KspPinPropertyHandler+1f0 )
    This belongs to Intel(R) SST Audio Driver which makes sense as you are having audio problems.
    I believe this is part of the Intel SOC driver package. There is a newer one on the ASUS web site

    Attachment 93777

    Give that a try, see if it resolves the problem.
      My System SpecsSystem Spec


  3. Joined : Aug 2016
    Posts : 3
    Windows 10
       03 Aug 2016 #3

    Ztruker said: View Post
    The 8/1 12:25 dump indicates a problem with isstrtc.sys:
    Code:
    BugCheck 3B, {c0000005, fffff800d62ef660, ffffd00183a818f0, 0}
    
    *** WARNING: Unable to verify timestamp for isstrtc.sys
    *** ERROR: Module load completed but symbols could not be loaded for isstrtc.sys
    Probably caused by : ks.sys ( ks!KspPinPropertyHandler+1f0 )
    This belongs to Intel(R) SST Audio Driver which makes sense as you are having audio problems.
    I believe this is part of the Intel SOC driver package. There is a newer one on the ASUS web site

    Attachment 93777

    Give that a try, see if it resolves the problem.
    that soc driver package has the same version that i have installed. i looked online and i have the latest version. i also tried installing an older version and i got a different BSOD when i plugged the micro hdmi. this time it said "page_fault_nonpaged_area_ks.sys).
    any ideas?
      My System SpecsSystem Spec


  4. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,352
    Windows 10 Pro X64 14393.576
       03 Aug 2016 #4

    All the dumps I looked at (last 10 or so) are identical.

    What about the Intel HD Graphics driver? The one you have installed is dated 10/22/2015.
    The web site: ASUSTeK Computer Inc. -Support- Driver & Tools - T100HA

    Shows a newer one:

    Attachment 94012
      My System SpecsSystem Spec


  5. Joined : Aug 2016
    Posts : 3
    Windows 10
       05 Aug 2016 #5

    after your advice, i installed the newer video drivers and still the same BSOD. so i kept looking online and i found that a lot of people has that problem when they try to connect their t100s to a vizio tv. the problem is the isstrtc.sys. so i tried with my other non-vizio tv and boom it worked. however, there is a fix that i found for the vizio tvs. somebody uploaded a specific audio driver to fix that BSOD but it is only 32 bits. i installed in my wife's t100ta which has windows 10 32 bits and now it works with the vizio tv. unfortunately, my computer is a t100ha and the OS is 64 bits so i cannot use that fix. crazy right?
      My System SpecsSystem Spec


  6. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,352
    Windows 10 Pro X64 14393.576
       05 Aug 2016 #6

    Great work!

    Can you post a link to the info you found and to the fix? Might help someone else.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved BSOD - SYSTEM_SERVICE_EXCEPTION (ks.sys)
Fresh install of Win10 Pro and it's crashing quickly. I am guessing it has to be a driver that came with the MB since I haven't had time to install anything else. But, I have no idea which one. I'd be grateful for someone to look at the bug...
BSOD Crashes and Debugging
SYSTEM_SERVICE_EXCEPTION and other BSOD
Dear all, I am trying to identify which drivers are causing these crashes. Could anyone give me hand or explain the method to identify the bug and understand which driver is missing? I have posted here the relevant files. Microsoft OneDrive -...
BSOD Crashes and Debugging
BSOD System_Service_Exception (3b)
Been getting this particular BSOD on a near constant basis when running high'ish memory dependent games. After a fair amount of trying to fix it up with sfc, driver verifier and removing near anything I can think of that caused the bug, based on...
BSOD Crashes and Debugging
Bsod system_service_exception
Hello there, I have just installed Windows 10 and this is happening very often: SYSTEM_SERVICE_EXCEPTION After googling about this I came to this forum. I followed this instructions ( but I don't know where to look for help. This is the link...
BSOD Crashes and Debugging
No Sound when pluging in headphone problem on multiple computers
ok so I have had this problem on 2 pcs. the first one fixed itself after a headache and restarting it a couple times. but this one however I have restarted several times with no luck. I know the headphones work. I have sound on my speakers just...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:32.
Find Us
Twitter Facebook Google+



Windows 10 Forums