Random BSOD while playing games (repost)


  1. Posts : 47
    Windows 10
       #1

    Random BSOD while playing games (repost)


    Hello. I have been struggling with this for a long time, but I have not asked for help until now. Im having this bluescreen while playing games. It does not happen every time I play games, but It happens. The bluescreen really likes to come when Im playing havy games such as GTA V. It also comes when Im in VR. I have been searching around alot, but its hard to find an answer. Any help would be greatly appreciated! :)
      My Computer

  2. Ztruker's Avatar
    Posts : 13,511
    Windows 10 Pro X64 20H4 19042.746
       #2

    Only 3 dumps in the zip file you uploaded. I expected more, and none are recent. 7/23 is the most recent.

    Are you running any disk cleanup software, like CCleaner? If so please don't use if until this problem is resolved so we can get more dumps to look at.

    Latest dump indicates a problem with atikmpag.sys which is AMD Radeon R9 200 Series video card or driver.
    Code:
    BugCheck C4, {2003, ffffe00081522ae8, fffff801e4b00240, ffffd000dc952520}
    
    *** WARNING: Unable to verify timestamp for atikmpag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
    
    Could not read faulting driver name
    Probably caused by : atikmpag.sys ( atikmpag+105c )
    You appear to have two identical video cards installed? If this is true, are you running in SLI mode?

    I also wonder if there is a BIOS update for your board? You currently have (according to msinfo32):
    BIOS Version/Date American Megatrends Inc. 1105, 13/01/2016.

    The website: M5A97 R2.0 | Motherboards | ASUS USA has:
    Attachment 93776

    The version is newer but the date is older so I'm a bit confused. If the one on the web site is newer please install it.
      My Computers


  3. Posts : 47
    Windows 10
    Thread Starter
       #3

    Ztruker said:
    Only 3 dumps in the zip file you uploaded. I expected more, and none are recent. 7/23 is the most recent.

    Are you running any disk cleanup software, like CCleaner? If so please don't use if until this problem is resolved so we can get more dumps to look at.


    Latest dump indicates a problem with atikmpag.sys which is AMD Radeon R9 200 Series video card or driver.
    Code:
    BugCheck C4, {2003, ffffe00081522ae8, fffff801e4b00240, ffffd000dc952520}
    
    *** WARNING: Unable to verify timestamp for atikmpag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
    
    Could not read faulting driver name
    Probably caused by : atikmpag.sys ( atikmpag+105c )
    You appear to have two identical video cards installed? If this is true, are you running in SLI mode?

    I also wonder if there is a BIOS update for your board? You currently have (according to msinfo32):
    BIOS Version/Date American Megatrends Inc. 1105, 13/01/2016.

    The website: M5A97 R2.0 | Motherboards | ASUS USA has:
    Attachment 93776

    The version is newer but the date is older so I'm a bit confused. If the one on the web site is newer please install it.
    The reason why the dumps are not recent is because I used the same winrar file as my older post. I thought it did not matter :P Im using CC cleaner around once a month.

    When the bluescreen comes, I force-shutdown my PC, because if I dont, my pc will turn on, then get another bluescreen right after startup. It will then turn on again and get another bluescreen around the time I have logged in. After that it stops, and I can boot normally.

    When its about the 290x: No, I only have 1 card. Does it say I have 2? That makes no sense.
    Im going to try to update my bios today and see if it helps. I updated my bios last year, but I dont remember which version.
    Last edited by Joakia; 03 Aug 2016 at 09:26.
      My Computer

  4. Ztruker's Avatar
    Posts : 13,511
    Windows 10 Pro X64 20H4 19042.746
       #4

    Run dxdiag from a Run box or command prompt. Once it finishes, click on the Display tab.
    In the dxdiag.txt file included in the zip file, it shows AMD Radeon R9 200 Series listed twice.

    Can you run DM_Log_collector after you update BIOS then upload the new xip file here please?
      My Computers


  5. Posts : 47
    Windows 10
    Thread Starter
       #5

    Ztruker said:
    Run dxdiag from a Run box or command prompt. Once it finishes, click on the Display tab.
    In the dxdiag.txt file included in the zip file, it shows AMD Radeon R9 200 Series listed twice.

    Can you run DM_Log_collector after you update BIOS then upload the new xip file here please?
    I ran dxdiag. My card only gets listed once in the text file. I did the dxdiag after the bios update, so maybe the update fixed it? I dont know.

    I used the DM log collector again. Hopefully, the graphics card problem is gone :P
      My Computer

  6. Ztruker's Avatar
    Posts : 13,511
    Windows 10 Pro X64 20H4 19042.746
       #6

    Yes, looks much better. Only shows once.

    The dump from 8/2 is corrupt.
      My Computers


  7. Posts : 47
    Windows 10
    Thread Starter
       #7

    Ztruker said:
    Yes, looks much better. Only shows once.

    The dump from 8/2 is corrupt.
    I have played alot of games today, and it looks very good so far . No bluescreens yet. I really hope it stays that way! If not, I guess I will have to live with it.

    Thank you so much for helping me :) I have been struggling with this for a long time and its a good sign that no bluescreens have showed up yet. YET.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:52.
Find Us




Windows 10 Forums