Random IRQL_NOT_LESS_OR_EQUAL twice or three times in a week Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 15
    Windows 10 Pro 64 bit
    Thread Starter
       #11

    Hi

    This attachment is fourth dump file. Hope this will give more clues.

    I haven't upgraded yet Windows 10 to version 1607 because my internet is too slow.
    I will ask my friend to download the newer WIndows 10 ISO to DVD.


    Thanks

    Attachment 99151
      My ComputerSystem Spec


  2. Posts : 15
    Windows 10 Pro 64 bit
    Thread Starter
       #12

    SOLVED !!

    atikmdag.sys is the culprit.

    See: CPU can't be idle in dual graphics Solved - Windows 10 Forums
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hi. I keep getting IRQL_NOT_LESS_OR_EQUAL BSOD and I'd like to get it resolved. I've tried a clean install of OS, resetting BIOS settings and driver updates, but none have helped. PC passed a Intel CPU check and Memtest86+ check. Here is a...
IRQL_NOT_LESS_OR_EQUAL once a week in BSOD Crashes and Debugging
Keep having this blue screen. In parallel have a problem in all of the browsers: pages keep crashing, most often happens in Chrome. eBay is heavily used and hugely affected by this problem. it could crash before the page loaded. Not sure if it has...
BSOD at random times doing random things. in BSOD Crashes and Debugging
Hi, I am getting BSODs at random times, while doing different things each time. Been getting them for 5 days trying to narrow down what could be causing it. Searching lead me here. I did the posting instructions. Also did sfc/scannow 2 times that...
Hello, So I'm having BSOD issues for a while now. It can be one in 5 days or 5 in 1 hour. I'm kinda getting pissed with this situation therefore requesting for some help here. I ran Memtest 86 before upgrading to W10 months ago without any...
Solved Random Bsods - IRQL_NOT_LESS_OR_EQUAL in BSOD Crashes and Debugging
Hello, I'm having some problems with random Bsods after upgrade from windows 7 to 10 (not clean install). I did clean reinstall of most of the drivers 1 by 1 to try and track down what's causing the issue without any luck. First i thought...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:09.
Find Us