Page 2 of 3 FirstFirst 123 LastLast
  1.    01 Aug 2016 #11
    Join Date : Jul 2015
    Brockville
    Posts : 25
    Windows 10
    Thread Starter

    Judging from the reply, I think we got off the track, just to recap.
    Original problem:
    1) Laptop wont boot from SSD, or 4 different rescue scenario DVDS error 0xc000014c
    2) You suggested a bootable USB
    3) Could not create a bootable USB on my desktop

    Regards
    Sanssail
      My ComputerSystem Spec
  2.    01 Aug 2016 #12
    Join Date : Jul 2015
    Brockville
    Posts : 25
    Windows 10
    Thread Starter

    The puzzle deepens......
    I am able to boot UBUNTU from a 4GB USB stick on the laptop
    Interestingly Ubuntu shows only 2Gb of memory , when there should be 4 Gb
    I will look at the memory, but windows should boot with 2Gb I believe
    Sanssail

    More info:

    I was able to create a bootable windows usb stick using Win32diskmanager.exe.

    When I tried to boot it on thelaptop I got the same error.

    Now I am going to try and create an ACRONIS bootable usb stick

    Sanssail
    Last edited by Sanssail; 01 Aug 2016 at 14:55.
      My ComputerSystem Spec
  3.    01 Aug 2016 #13
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,252
    Windows 10 Pro X64 15063.483

    Kyhi has a nice rescue system, see if you can create a flash drive from it that will work.

    See here: Windows 10 Recovery Tools - Bootable Rescue Disk from KYHI

    I suggest you use Rufus to create the flash drive.
      My ComputersSystem Spec
  4.    01 Aug 2016 #14
    Join Date : Jul 2015
    Brockville
    Posts : 25
    Windows 10
    Thread Starter

    Quote Originally Posted by Ztruker View Post
    Kyhi has a nice rescue system, see if you can create a flash drive from it that will work.

    See here: Windows 10 Recovery Tools - Bootable Rescue Disk from KYHI

    I suggest you use Rufus to create the flash drive.

    The Acronis recovery USB stick worked, but in bringing back the c partition it failed because of apparent corruption of the backup disk. New crap just keeps showing up. I will be away for a couple days so will have to get back at it later.

    Back to school specials are coming available, maybe I should get a new laptop, it is 6 years old? Will log on again in a couple of days.

    Thanks for your continuing perseverance.

    Sanssail
      My ComputerSystem Spec
  5.    01 Aug 2016 #15
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,252
    Windows 10 Pro X64 15063.483

    If you get a new one, send me your old one
      My ComputersSystem Spec
  6.    07 Aug 2016 #16
    Join Date : Jul 2015
    Brockville
    Posts : 25
    Windows 10
    Thread Starter

    Hello Rich
    Thought I would let you know that my problem has been solved. After much friging around with memory and stuff. I finally diagnosed the problem is with the crucial mx100 ssd. I looked on their site and found people who had had some similar problems.
    Furthermore I found and installed an old HDD that contained windows 7 and it booted without a problem, and with the SSD now gone all the other devices boot as well. The SSD has a 3 year warranty so it is going back to crucial for a replacement I hope.

    I am now transfering my windows 10 backup to the old HDD . I am predicting it will boot windows 10 with no problem

    Thanks for your help in this.

    Sanssail
      My ComputerSystem Spec
  7.    07 Aug 2016 #17
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,252
    Windows 10 Pro X64 15063.483

    Excellent! Glad to hear you are back working.
      My ComputersSystem Spec
  8.    09 Aug 2016 #18
    Join Date : Jul 2015
    Brockville
    Posts : 25
    Windows 10
    Thread Starter

    Follow up from Crucial on ssd problems


    The reply from crucial was as follows

    "Thank you for contacting Crucial. We have received your warranty replacement request, however based on the symptoms you described I believe your SSD should be returned to normal operating condition by completing a power cycle. The process will take approximately one hour. We recommend you perform this procedure on a desktop computer because it allows you to only connect the SATA power connection, which improves the odds of the power cycle being successful. However, a USB enclosure with an external power source will also work. Apple and Windows desktop users follow the same steps.

    1. Once you have the drive connected and sitting idle, simply power on the computer and wait for 20 minutes. We recommend that you don't use the computer during this process.
    2. Power the computer down and disconnect the drive for 30 seconds.
    3. Repeat steps 1 and 2 two more times.
    4. Reconnect the drive normally, and boot the computer to your operating system."

    The above suceeded in allowing the BIOS to recognize the SSD
    but I had to reload the SSD from an image backup to get it to boot

    Sanssail
      My ComputerSystem Spec
  9.    09 Aug 2016 #19
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,252
    Windows 10 Pro X64 15063.483

    Did you do what they said? How can you tell if it works or not?

    I would tell them to replace it since there is no way for you to know if this actually fixes anything.
      My ComputersSystem Spec
  10.    09 Aug 2016 #20
    Join Date : Jul 2015
    Brockville
    Posts : 25
    Windows 10
    Thread Starter

    Hi Rich:

    Oh yes I did what they said. I was able to recover from a back up and boot the from the SSD. I ran the system all day with no apparent issues. CHKDSK showed nothing wrong. According to Crucials forums other people have had a similar problem over a period of 2-3 years it fixed it for a few but not all. I have asked crucial for a better explanation and how I might get a heads up if it is about to happen again.

    Sanssail
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Solved Unexplained PC Reboot (Kernel-Power 41 (63) Error)
My PC will randomly reboot when in the middle of any video game. It has not happened while I am not in a game (from what I can remember). It goes to a straight black screen, so no BSOD. My CPU is running no hotter than 45 Celsius. It has only...
General Support
Solved BSOD CRITICAL_PROCESS_DIED w/error 0xc000000e on reboot
The BSOD happens whenever I disconnect a particular external HD from my SATA dock. On reboot, the error 0xc000000e accompanies a blue "Recovery" screen stating "The application or operating system couldn't be loaded because a required file is...
BSOD Crashes and Debugging
Error on reboot svchost.exe
I get this error quite often on a restart or shutdown. Any ideas why I might have this? Windows 10 Pro x64. Means my reliability graph is in the mud most of the time. Description Faulting Application Path: C:\Windows\System32\svchost.exe ...
BSOD Crashes and Debugging
Solved Reboot after waking from sleep (Error 41)
Hey all, first post here, glad to be on such a helping community. ASUS UX303LN user. Before 3 days, my laptop started refusing to wake up from sleep properly, instead it reboots from a clean state, It is as if I am pressing an invisible reset...
BSOD Crashes and Debugging
Solved Windows 10 error 0x0007ffa31facc60 during reboot or shutdown any fix?
Windows 10 error 0x00007FFD68AECC60 occurs during reboot or shutdown any fix? Application popup: explorer.exe - Application Error : The instruction at 0x00007FFD68AECC60 referenced memory at 0x0000000000000000. The memory could not be read. ...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums