Page 1 of 4 123 ... LastLast
  1.    29 Jul 2016 #1
    Join Date : Jul 2016
    Posts : 24
    Win 7 X64

    dm_log_collector - NO FILE!


    Repeated BSODs. I run dm_log_collector and after running it immediately deletes the zip file that it creates. It's not in my recycle bin either.

    Advice?
      My ComputerSystem Spec
  2.    30 Jul 2016 #2
    Join Date : Jun 2015
    Posts : 12,709
    Windows 10 Pro

    If you are running Windows 7 as your specs state, post here for help.

    What AV do you use? Does it in the logs show that it has removed the zip? The DM Log Collector does not have any code for deleting the zip so my thoughts are that either a real-time security program is deleting it or there is a possibility of malware.
      My ComputersSystem Spec
  3.    30 Jul 2016 #3
    Join Date : Jul 2016
    Posts : 24
    Win 7 X64
    Thread Starter

    Just ran it again and apparently I wasn't paying close attention. It creates an sf_debug folder on the desktop, and at the last Press any key to continue prompt, it deletes the folder. The zip file is never created. (I have avast & disabled it.)

    So before the last press any key prompt I manually zipped it up.

    Not sure what the problem is, but at least now I have something to submit to get suggestions for fixing my totally unstable Win 10 "upgrade".

    Thanks.
      My ComputerSystem Spec
  4.    30 Jul 2016 #4
    Join Date : Jun 2015
    Posts : 12,709
    Windows 10 Pro

    Do you need to do the upgrade or did you already perform an upgrade?
      My ComputersSystem Spec
  5.    30 Jul 2016 #5
    Join Date : Jul 2016
    Posts : 24
    Win 7 X64
    Thread Starter

    AARG! My BSOD story to date...


    "Upgraded" from a very stable Windows 7 Pro X64 machine to a completely unstable Windows 10 Pro X64. If bsods and reboots constantly (looked in my event log and it did it approximately every 10 minutes overnight!) The dmp file says ntoskrnl.exe is the faulting application.


    It is incredible the number of hoops I have to go through.


    1. Chkdsk /f/r/x was run and no problems.


    2. sfc /scannow (NOTE: this was also done in safe mode) says


    Windows Resource Protection found corrupt files but was unable to fix some of them.


    The CBS log shows a number of problems, mostly about opencl.dll. E.g.:
    000056ba Hashes for file member \??\C:\WINDOWS\SysWOW64\opencl.dll do not match actual file [l:10]"opencl.dll"

    3. Dism /Online /Cleanup-Image /CheckHealth:


    Image Version: 10.0.10586.0
    The component store is repairable.
    The operation completed successfully.


    4. Dism /Online /Cleanup-Image /ScanHealth:


    Image Version: 10.0.10586.0
    The component store is repairable.
    The operation completed successfully.


    5. Dism /Online /Cleanup-Image /RestoreHealth


    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0
    Image Version: 10.0.10586.0


    Error: 0x800f081f


    The source files could not be found.


    AARGH.


    6) I extract the install.esd in the iso, and convert to install.wim.


    dism /Get-WimInfo /WimFile:install.esd
    dism /export-image /SourceImageFile:install.esd /SourceIndex:1 /DestinationImageFile:install.wim /Compress:max /CheckIntegrity


    7) DISM /Online /Cleanup-Image /RestoreHealth /source:WIM:c:\temp\Install.wim:1 /LimitAccess


    Deployment Image Servicing and Management tool
    Version: 6.3.9600.17483


    Error: 11


    You cannot service a running 64-bit operating system with a 32-bit version of DISM.
    Please use the version of DISM that corresponds to your computer's architecture.


    WHAT? Why is there even a 32-bit version on my system??


    9) cd \windows\system32


    DISM /Online /Cleanup-Image /RestoreHealth /source:WIM:c:\temp\Install.wim:1 /LimitAccess


    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0


    Image Version: 10.0.10586.0
    The restore operation completed successfully.
    The operation completed successfully.


    Before uploading my debug archive, I'll now see if I get any more BSODs.


    QUESTION:


    I would like my Windows ISO to contain the .wim file and not the .esd file. What is the easiest way to do so?
    A) The links to the techbench ISO is no longer valid.
    B) ESDtoISO didn't do anything when I ran it (admin cmd prompt).
    C) Any easy way to replace the file in the ISO? Or should I try and create a new one?


    This has been a really frustrating and time consuming experience. I am regretting "upgrading" and may go back to Windows 7 which never gave me any problems.


    Thanks so much.
      My ComputerSystem Spec
  6.    30 Jul 2016 #6
    Join Date : Jul 2016
    Posts : 24
    Win 7 X64
    Thread Starter

    Still got repeated BSODs (four in one hour while sitting at a logon prompt).

    Ran sfc /scannow again and this time

    Windows Resource Protection found corrupt files and successfully repaired them.

    2016-07-30 11:45:19, Info CSI 000056bd [SR] Repairing corrupted file [l:23 ml:24]"\??\C:\WINDOWS\SysWOW64"\[l:10]"opencl.dll" from store
    2016-07-30 11:45:19, Info CSI 000056be@2016/7/30:15:45:19.665 Primitive installers committed for repair
    2016-07-30 11:45:19, Info CSI 000056bf [SR] Repair complete

    We'll see what happens now.
    Last edited by zdub; 30 Jul 2016 at 10:53.
      My ComputerSystem Spec
  7.    30 Jul 2016 #7
    Join Date : Jul 2016
    Posts : 24
    Win 7 X64
    Thread Starter

    dm_log_collector - NO FILE!


    My continuing sage about my "upgrade" from a very stable Windows 7 Pro X64 to a very unstable Windows 10 Pro X64.

    All the things that I have done are detailed in the thread here:
    https://www.tenforums.com/bsod-crashes-debugging/57893-dm_log_collector-no-file.html#post753596

    The final sfc /scannow did not help matters. I am getting an ntoskrnl.exe BSOD reboot every 10 minutes.

    I have uploaded the debug zip file here; only the last minidump has been included. There are 49 more in the directory and they are all the same, so it would have been superfluous to include them all.

    I have spent hours on this and if I can't resolve this very frustrating problem I'll be going back to Windows 7.

    Appreciate any assistance.
      My ComputerSystem Spec
  8.    30 Jul 2016 #8
    Join Date : Jul 2016
    Posts : 24
    Win 7 X64
    Thread Starter

    DAMN! So I tried the Driver Verifier mentioned here: Driver Verifier - Enable and Disable in Windows 10 - Windows 10 Forums

    Rebooted, got KMODE_EXCEPTION_NOT_HANDLED error. It automatically rebooted again, same error. Rebooted again, then "Windows couldn't load correctly" and a Restore to Previous version. (It didn't give me an option

    Now I'm at an earlier version and I have to change my drive mounts.

    Pissed at myself, as I neglected to create a restore point first.
      My ComputerSystem Spec
  9.    30 Jul 2016 #9
    Join Date : Jun 2015
    Posts : 12,709
    Windows 10 Pro

    Please don't keep creating new threads for BSOD problems, if we'd do that with everyone there were a lot more threads than there currently are.
      My ComputersSystem Spec
  10.    30 Jul 2016 #10
    Join Date : Jul 2016
    Posts : 24
    Win 7 X64
    Thread Starter

    Sorry, axe0, I mentioned my issues with dm_log_collector and then veered off into my BSOD problems and then created an "official BSOD" post. Should have stuck to the topic here.
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
adjust file preview size on file explorer details pane
Hello, I was wondering about the possibility to increase the images thumbnail size on the details pane in file explorer, and to make the panel maller than allowed by default. Is it possible? Thank you for your help 90060
General Support
Solved My Norton AV tells me: "dm_log_collector.exe is not safe and has been
How to Identify Source of WDF_violation in windows 10 - Howdy All! I'm still working out the kinks in Windows 10. When I needed the ability to run a Restore Point and followed these steps: Shift-Restart -> Troubleshoot -> Advanced Options ->...
BSOD Crashes and Debugging
File Explorer: Disable dragged-file's ghostly icon image
Anytime I drag a file(s) in a folder window, a translucent, oversized icon follows the mouse pointer, partially obscuring up to 4 nearby items. Can this effect be disabled? I'm sure somebody at MS thought it was slick idea, but it just gives me a...
General Support
How to restore file in deleted user account (Desktop File)
At the first after I upgraded my notebook from windows 8 to windows 10, I just realize that 1 of my 3 user account is not exist anymore (the Guest account is not there just after I upgrade it into windows 10). As I tried to make the new Guest...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums