Bugcheck 116 atikmpag.sys


  1. Posts : 1
    Windows 10 Pro 64 Bit (10.0, Build 10586)
       #1

    Bugcheck 116 atikmpag.sys


    Hey guys, so my PC began to auto restart yesterday without warning and would constantly be restarting after I logged into windows. Initially I suspected it could be a hardware issue so I
    - Checked cpu/gpu temps both were fine.
    - Reseated my ram, gpu, hdd and swapped sata+power cables.
    - Ran sfc.exe, memtest and chkdsk /r on my drives overnight.

    But it turns out that the crashing would only happen after I logged into windows and it doesn't happen at all on safe mode as I am able to leave it running for hours with no issues.
    After going through the event logs in safe mode, i think the problem might be from my drivers. So I uninstalled my ati drivers using DDU and downloaded the latest drivers, I rebooted and then proceeded to install the latest drivers and it crashed again during the installation.

    Attachment 88400
      My Computer

  2. philc43's Avatar
    Posts : 4,372
    64bit Win 10 Pro ver 1909 Build 18363.836 and W10 Insider Ver 2004 Build 19640
       #2

    There is evidence that you have installed pirated copies of software on your computer. For that reason we can't help you. It is against the forum rules.

    If you remove the software and resubmit your files we can then help you.
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:04.
Find Us




Windows 10 Forums