Page 1 of 4 123 ... LastLast

  1. Joined : Jul 2016
    Posts : 19
    Windows 10
       01 Jul 2016 #1

    Windows 10 BSOD - intelppm.sys frequently - Often from gaming


    Hello, Tenforums!

    I had to make an account just to get help with this. It's been a real pain finding any information. This BSOD just started 2 days ago. I have pretty much completely change my PC setup. Most everything is new. I have a new Mobo, RAM, GTX 1070, mouse and keyboard. The things that remained were pretty much a 775W PSU and my C Disk hard drive.

    This has happened mostly from playing games like Overwatch and World of Warcraft. I have a feeling it could be mouse related, because when I click the same mouse button a few times, the BSOD occurs. Just a guess, however. Also, the BSOD goes to a smaller resoluiton, if that matters. I use 1440p, and it think it goes down to about a 900x resolution.

    Thank you for any help.

    *I think there is 1 dump file in the zip that is pretty old, from like March. I'm more concerned about the dump files from 6/29-7/1.
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Tropic of Cancer
    Posts : 1,648
    Microsoft Windows 10 Home
       01 Jul 2016 #2

    Hi @LittleDansonGuy.

    Most of your recent issues are 0x7F with EXCEPTION_DOUBLE_FAULT; and there is a 0x5C (HAL_INITIALIZATION_FAILED).
    So there is a fair chance that some hardware element is causing the issue there.

    The first suspect is your Razer DeathAdder keyboard/Mouse.
    Code:
    ffffd000`5a0ab198  fffff801`0c4911a4Unable to load image VKbms.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for VKbms.sys
    *** ERROR: Module load completed but symbols could not be loaded for VKbms.sys
     VKbms+0x11a4
    How old those are? The indication is there that they are too old to work with Windows 10 properly.
    Code:
        Image name: VKbms.sys
        Timestamp:        Thu Sep 30 21:46:33 2010 (4CA4B7E1)
    The driver is too old for Windows 10. Search for any possible update. Razer Support
    Let us know what you get.

    The OnBoard LAN driver is also failing.
    Code:
    ffffd000`5a0a9e48  fffff801`0e0a8c4cUnable to load image rt640x64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for rt640x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for rt640x64.sys
     rt640x64+0x18c4c
    --------------------------------------------------------------
        Image name: rt640x64.sys
        Timestamp:        Wed Oct 07 20:33:55 2015 (5615345B)
    Update it to 10.8.311.2016 dated 2016-06-16. Support For Z170-A PRO | MSI Global | Motherboard - The world leader in motherboard design

    Let us know how these two goes. We may need to go for further troubleshooting if situation demands.
      My System SpecsSystem Spec


  3. Joined : Jul 2016
    Posts : 19
    Windows 10
       01 Jul 2016 #3

    Thanks for that quick reply! I updated the LAN drivers and uninstalled the Razer mouse drivers. Haven't used that for some time anyhow.

    I will be in touch with how things go from here. For now, I am extremely grateful for your help. You guys are great!
      My System SpecsSystem Spec


  4. Joined : Jul 2016
    Posts : 19
    Windows 10
       02 Jul 2016 #4

    Looks like I got another HAL error. I have included that newest dump (dated 07/02) in the new debug folder. I made the changes noted in your previous post. Looks like we'll have to dig deeper here...

    If I failed to mention, this is also a new occurrence. Everything worked fine for a good week and a half. I also can't System Restore. It always gives me an error saying it couldn't roll back.

    I will mention again that this is strictly only occurring during video gaming, if that is any strong indicator. I have also run the Intel Processor Test and that passed. I also ran 6 passes of Memtest86 with no errors for my 16GB RAM. Any extra help would be appreciated.

    --07/03--
    Editing this post to include yet another crash. This time I looked at BlueScreenViewer and saw that this new BSOD could have been a result of a storport.sys. I'll leave the complete analytics up to you all. However, things seems to be getting quicker. Some BSODs take a few hours, but they are coming at a pace of about 15-30 minutes while playing a video game.

    Thanks for the help again.
    Last edited by LittleDansonGuy; 03 Jul 2016 at 22:04.
      My System SpecsSystem Spec


  5. Joined : Oct 2013
    Tropic of Cancer
    Posts : 1,648
    Microsoft Windows 10 Home
       04 Jul 2016 #5

    I see you updated the network driver. But it is still flagged.
    Code:
    ffffd000`9342a7d8  fffff800`b8d74802Unable to load image rt640x64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for rt640x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for rt640x64.sys
     rt640x64+0xd4802
    ---------------------------------------------------------------------------------------
        Image name: rt640x64.sys
        Timestamp:        Fri Mar 11 11:27:50 2016 (56E25E5E)
    This is the only thing that is clearly flagged in the last crash dump.

    You said about storport .... so I checked ..... there are some raw stack items about storport .....
    Code:
    ffffd000`9342a718  fffff800`b76373f6 storport!RaidCheckPerProcessorCompletions+0x76
    ffffd000`9342a748  fffff800`b7633ba1 storport!RaidStartIoPacket+0x3e1
    ffffd000`9342a8b8  fffff800`b7678000 storport!WPP_GLOBAL_Control
    As far as I can see, it seems that your system is not a RAID one. Is it actually? Let us know.

    And some entries pointing to the keyboard/mouse as well ....
    Code:
    ffffd000`9342b538  fffff800`b9b42000 HIDCLASS!HidpInterruptReadComplete+0x750
    ffffd000`9342b550  fffff800`b9b56200 HIDCLASS!WPP_343ddaa2f0f2144f41b75a2a5425abbf_Traceguids
    Which apparently should not be there after taking care about the Razer thing.

    Now I have some questions for you?

    First, why are you using some ASUS bloatwares on a MSI motherboard?
    Start Menu\Programs\ASUS\AI Suite Public:Start Menu\Programs\ASUS\AI Suite Public
    Start Menu\Programs\ASUS\PC Probe II Public:Start Menu\Programs\ASUS\PC Probe II Public
    Was the previous board an ASUS one, and the current installation is actually not a clean installation?
    Explain it properly, because this would be one key information here. Have you performed a clean installation after changing the motherboard?

    Second .... are you overclocking?
    Code:
    MaxSpeed:     4000
    CurrentSpeed: 4008
    Let us know. This will be another key information.
      My System SpecsSystem Spec


  6. Joined : Jul 2016
    Posts : 19
    Windows 10
       04 Jul 2016 #6

    I did not do a clean install. Is that perhaps the answer? I can try to do that when I find some time this week. That would explain the ASUS bloatware, because my previous Mobo was an AMD ASUS board. As for the KB&M, I'm unsure as to why it still exists even after the uninstall of the drivers...

    Not sure how I can go about ensuring that the LAN driver gets installed either. I ran it, it said new driver installing and then I restarted, so that's odd that it is appearing again.

    I also am not actively trying to overclock. Is that perhaps a voltage issue? Or a faulty CPU issue? I've never adjusted the BIOS to allow for faster than 4.00GHz.
      My System SpecsSystem Spec


  7. Joined : Oct 2013
    Tropic of Cancer
    Posts : 1,648
    Microsoft Windows 10 Home
       04 Jul 2016 #7

    LittleDansonGuy said: View Post
    I did not do a clean install. Is that perhaps the answer?
    Please perform a clean install. Because the mismatch drivers carried forward from the previous motherboard may cause all the issues there.


    If it goes the same even after a clean install, then further troubleshooting will be a must. So let us know the situation after a clean install.
      My System SpecsSystem Spec


  8. Joined : Jul 2016
    Posts : 19
    Windows 10
       04 Jul 2016 #8

    So... clean intsall... fire up WoW and still getting BSODs. Not sure what could possibly be going on here. Is there just bad drivers right off the bat from a fresh install?

    These are the two new BSODs I encountered after letting Windows catch up with updates and the like. Thanks for your help.
      My System SpecsSystem Spec


  9. Joined : Oct 2013
    Tropic of Cancer
    Posts : 1,648
    Microsoft Windows 10 Home
       04 Jul 2016 #9

    In those two dumps, it is again the network driver that is th only flagged driver.
    Code:
    ffffd000`d7bf11b8  fffff800`2a79a305Unable to load image \SystemRoot\System32\drivers\rt640x64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for rt640x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for rt640x64.sys
     rt640x64+0x6a305
    Which gives an indication that something is using the network abnormally. If it is the WoW game, then we can say that the game is so called poorly coded .... it causes network and graphics related glitches a lot.
    If it behaves the same outside that game, then .... one network usage is common between your previous and current installation. Google Chrome AutoLaunch.
    Code:
    GoogleChromeAutoLaunch_2C7C08ACC7DE94D8A4468D1F14464A81, "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --no-startup-window /prefetch:5
    Please perform a Clean Boot in order to make it sure that some unnecessary background program/service is not causing the issue.

    At the next step we will go for hardware testing.
      My System SpecsSystem Spec


  10. Joined : Jul 2016
    Posts : 19
    Windows 10
       05 Jul 2016 #10

    With the clean boot, Windows doesn't even give me the courtesy of a dump file. It just crashes and automatically restarts.

    I will install this driver version on this new clean install and see if I can't get another dump file...

    This is just frustrating to me. I cannot fathom where the issues are popping up.
      My System SpecsSystem Spec


 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Windows 10 Frequently bsod hal.dll - ntoskrnl.exe stop 0x00000124
Hello everyone, I am new to this forum . For some weeks I switched to Windows 10 , and ever since I installed it gives me constant BSOD , I have not done any overclocking on the CPU . I tried several diagnostic programs , memtest , fun mark and I...
BSOD Crashes and Debugging
BSOD on sleep, intelppm.sys
My laptop can't sleep. After I try and make it sleep it's like someone removes the battery. No visible BSOD, just shuts off. 50214
BSOD Crashes and Debugging
intelppm.sys causes BSOD KMODE_EXCEPTION_NOT_HANDLED 0x0000001e
Hi, I'm running on a clean install of windows 10 64 bit. I installed each day several programs without any problems. Everything seems ok, but tonight I had a BSOD. Can someone analyse the attached dump please grz Jacky Deschepper
BSOD Crashes and Debugging
BSOD random crash KMODE_EXCEPTION_NOT_HANDLED 0x0000001e intelppm.sys
Hello, after i upgraded from windows 7 to windows 10, i am getting those random BSOD screens. First i thought it was my usb wifi adapter, cause it was supported only for win 7 , but after upgrade i am still getting those BSOD errors. Can anyone help...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:07.
Find Us
Twitter Facebook Google+



Windows 10 Forums