Windows 10: 37 Crashes from Wide Range of Error Codes (0x0d1, 0x00a, 0x0109)

Page 4 of 4 FirstFirst ... 234

  1. Posts : 5,007
    Windows 10 Pro X64 15063.138
       08 Jul 2016 #31

    Several people here have said running FurMark is okay with an APU.

    Did you try Unigine?
      My ComputersSystem Spec


  2. Posts : 21
    Windows 10 Professional
    Thread Starter
       09 Jul 2016 #32

    How do I tell if there are artifacts when it is running at 5fps?
    Also, there is no way it is reading the temp right. It started at 10 degrees, and went up to room temp. It can't be running that cool
      My ComputerSystem Spec


  3. Posts : 21
    Windows 10 Professional
    Thread Starter
       09 Jul 2016 #33

    And I got another crash while running it. It was on ~37th minute. Temps (Using HWMonitor, since FurMark is showing COMPLETELY incorrect numbers) were at 65-73. 65 was the video card, and 73 was the cpu. Oddly enough, since it is an APU, it is the exact same thing, but at least 65 makes sense, compared to the 23 Furmark was showing. And dump file is attached.
      My ComputerSystem Spec


  4. Posts : 5,007
    Windows 10 Pro X64 15063.138
       09 Jul 2016 #34

    Last dump indicates a problem with aswSP.sys. This belongs to Avast anti-virus.

    Code:
    ffffd000`cc14fcc8  fffff801`54ea4afcUnable to load image \SystemRoot\system32\drivers\aswSP.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for aswSP.sys
    *** ERROR: Module load completed but symbols could not be loaded for aswSP.sys
     aswSP+0x44afc
    I suggest uninstalling Avast and running with the built-in Windows Defender for awhile, see if things improve. Make sure Defender is enabled.
      My ComputersSystem Spec


  5. Posts : 21
    Windows 10 Professional
    Thread Starter
       09 Jul 2016 #35

    ...I have just installed Avast, are you kidding me?
    EDIT: Uninstalled, and re-enabled Defender. I am just stunned that Avast, in less than 2 days, caused a crash
      My ComputerSystem Spec


  6. Posts : 5,007
    Windows 10 Pro X64 15063.138
       10 Jul 2016 #36

    I think several people here are wrong about FurMark, at least as far as temperature readings are concerned.

    Might want to try Driver Verifier again if the system is still unstable.
      My ComputersSystem Spec


  7. Posts : 21
    Windows 10 Professional
    Thread Starter
       13 Jul 2016 #37

    Okay, sorry about the leaving you hanging bit, was away from home. I haven't had a crash since removing avast. I don't have any idea why that is, and I have no idea how that fixed anything. Considering I had just installed it...
    But, system SEEMS stable as of now, and haven't had any crashes
      My ComputerSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
Solved Infinite BSOD Loop, Various Error Codes in BSOD Crashes and Debugging
I did a teardown of my Windows 10 machine to clean all the parts and do some cable management and when I reassembled and restarted I had some issues. It started with a corrupted RAM BSOD, so I cleaned the connector pins on the RAM sticks with...
FYI - The list of error codes for Windows 10 setup Read more: http://winaero.com/blog/the-list-of-error-codes-for-windows-10-setup/#Error0x0000005C
Hopefully this is the correct subforum to post this in. If it is not could somebody point me to the correct one? I am using THIS guide here on tenforums. When I try to dump the stack I input the command dps ffffd00026876000...
A couple of BSODs, different error-codes in BSOD Crashes and Debugging
Hi TenForums I updated my 8.1 Pro laptop to 10 Pro a couple of weeks ago, and so far I really like what I see. The only nasty bit about W10 so far has been these BSODs happening every once in a while. After the first few I decided I might need...
Multiple BSOD error codes in BSOD Crashes and Debugging
I updated from windows 7 the day that 10 launched and for a few days everything worked perfectly, then I crashed a few times, and today I crashed three times, all for different reasons. The first crash was a kernell_data_inpage_error. I did...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:07.
Find Us