Windows 10: BSOD While using browser tools Solved

  1.    19 Jun 2016 #1

    BSOD While using browser tools


    first of all sorry for my english,

    Hello i just recently work on new company and my work focus on using tools from the browser

    suddenly my laptop got BSOD while open the tools on my chrome or mozilla

    the text it self said " IRQL_UNEXPECTED_VALUE"

    if i close my tool's tab on my browser it will not happen, but the annoying part if i working and then my laptop get the BSOD message it will screw up my work

    and i attached the dump file

    thank you in advance
      My ComputerSystem Spec


  2. Posts : 5,071
    Windows 10 Pro X64 15063.138
       19 Jun 2016 #2

    You are way back level on Windows Updates. You currently have version 10240 installed, the latest is 10586.420.

    Please apply all Windows Updates then test and see how things are.

    Meanwhile I'll look at the dumps you posted.
      My ComputersSystem Spec


  3. Posts : 5,071
    Windows 10 Pro X64 15063.138
       19 Jun 2016 #3

    The newest dump has the following:
    Code:
    *** WARNING: Unable to verify timestamp for athrx.sys
    *** ERROR: Module load completed but symbols could not be loaded for athrx.sys
    Probably caused by : athrx.sys ( athrx+1c8d6 )
    It's very old, dated Thu Jul 08 05:03:45 2010.

    I think this is part of the driver for a Atheros Wireless device. There are no Windows 8 or 10 drivers on the ASUS site for the Atheros WiFi device. Look in Device Manager and see what is lists under Network Adapters for WiFi. See if you can find a newer driver that works with Windows 10.


    I checked a couple more dumps and they are the same, so the Atheros WiFi driver is the problem.
      My ComputersSystem Spec

  4.    19 Jun 2016 #4

    Ztruker said: View Post
    You are way back level on Windows Updates. You currently have version 10240 installed, the latest is 10586.420.

    Please apply all Windows Updates then test and see how things are.

    Meanwhile I'll look at the dumps you posted.
    I revert back to the older build because the newest build made my laptop performance very bad, i always occuring stuttering lag when playing games.

    Ok at least i will give it a try

    Thank u for the suggestion
      My ComputerSystem Spec

  5.    19 Jun 2016 #5

    Ztruker said: View Post
    You are way back level on Windows Updates. You currently have version 10240 installed, the latest is 10586.420.

    Please apply all Windows Updates then test and see how things are.

    Meanwhile I'll look at the dumps you posted.
    Ztruker said: View Post
    The newest dump has the following:
    Code:
    *** WARNING: Unable to verify timestamp for athrx.sys
    *** ERROR: Module load completed but symbols could not be loaded for athrx.sys
    Probably caused by : athrx.sys ( athrx+1c8d6 )
    It's very old, dated Thu Jul 08 05:03:45 2010.

    I think this is part of the driver for a Atheros Wireless device. There are no Windows 8 or 10 drivers on the ASUS site for the Atheros WiFi device. Look in Device Manager and see what is lists under Network Adapters for WiFi. See if you can find a newer driver that works with Windows 10.


    I checked a couple more dumps and they are the same, so the Atheros WiFi driver is the problem.
    I wonder what's wrong with the dump file, i occurred the problem about 8 times.

    And for the atheros driver i think its very difficult to find the new driver

    But thank u for ur analysis
      My ComputerSystem Spec


  6. Posts : 5,071
    Windows 10 Pro X64 15063.138
       20 Jun 2016 #6

    You may have to use a USB WiFi dongle to replace you built-in Atheros WiFi. Lots available: usb wifi
      My ComputersSystem Spec


 

Related Threads
10 pro Edge browser bsod in BSOD Crashes and Debugging
This is the first time I've had a BSOD with this version of windows 10 since going to 10 Pro. I was on Face Book Using Edge browser. I had several about a year or so ago while still in windows 7. There was a conflict with my Kaspersky Internet...
BSOD everytime open browser in BSOD Crashes and Debugging
Hi, as title, i try uninstall the driver ( AMD ) but everytime restart it auto install. i already disable window update but still keep getting BSOD. please find attach file. thank you.
BSOD when using any browser in BSOD Crashes and Debugging
I recently bought a HP Probook and within days I started getting BSOD - I had it replaced by HP and the same model replacement is now also giving BSOD. I deliberately didn't install anything on it apart from Chrome. I'm getting BSOD all the time now...
latest Opera browser causes BSOD in Browsers and Email
Since 2 days ago latest Opera browser causes BSOD. It happened all of a sudden 2 days ago. Before this I had no problems with PC. It seems like it is a hardware fault or even drive but manifests itself after some time of using Opera...
I'm unfamiliar with diagnosing errors. My PC turned itself off a couple times and I've also witnessed firsthand while it got a BSOD. First time was: Kernel_data_inpage_error And second time (today) is: Unexpected_store_exception I noticed my...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:04.
Find Us