Windows 10: My PC has unexpected hard resets

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 2,330
    64bit Win 10 Pro ver 1703 Build 15063.296
       26 Aug 2016 #11

    Sorry to hear you are still having the hard resets and even after completing all the detailed hardware tests it looked certain we were dealing with hardware. However, we can't rule out software and indeed w10 can be troublesome on some systems. There have been a number of recent updates to W10 and the most recent is ver 1607 build 14393.82 Can you confirm if you have the most recent installed? The Settings -> System About page will show this info.
      My ComputerSystem Spec

  2.    26 Aug 2016 #12

    philc43 said: View Post
    Sorry to hear you are still having the hard resets and even after completing all the detailed hardware tests it looked certain we were dealing with hardware. However, we can't rule out software and indeed w10 can be troublesome on some systems. There have been a number of recent updates to W10 and the most recent is ver 1607 build 14393.82 Can you confirm if you have the most recent installed? The Settings -> System About page will show this info.
    Yes, recently updated to the W10 Anniversary Update. I have confirmed as per your instruction the install is ver. 1607 Build 14393.82. As you might infer from my previous posts. I have done a number of re-installs and run with a clean system on occasion, i.e. no installed programs or anti-virus. I am pretty sure it is a hardware thing too. I appreciate the assistance from you guys. I have been associated with these forums since the days of Sevenforums, and while I haven't been active lately I know the good work you guys do and the invaluable help and assistance you always extend. If you wonder why I persevere with this problem it is because I need to know what is wrong, as a learning experience, and because no PC is going to get the better of me. If I can solve it the knowledge might help somebody else.
      My ComputerSystem Spec

  3.    26 Aug 2016 #13

    Hello, I have a question and an idea, if you don't mind
    Is the computer plugged directly into the power outlet or is there an extension cord between them?
    If there is, please try plugging the PC directly into the outlet, try another outlet, and try another extension cord.
    I'm saying this, because I have had a very similar issue just a few weeks ago, and it took me and eight engineers more than a month to figure that one out. I was frustrated, and it turned out to be the extension cord.
      My ComputerSystem Spec

  4.    27 Aug 2016 #14

    softwaremaniac said: View Post
    Hello, I have a question and an idea, if you don't mind Is the computer plugged directly into the power outlet or is there an extension cord between them? If there is, please try plugging the PC directly into the outlet, try another outlet, and try another extension cord. I'm saying this, because I have had a very similar issue just a few weeks ago, and it took me and eight engineers more than a month to figure that one out. I was frustrated, and it turned out to be the extension cord.
    Thank you. It is plugged into a power pack. I will try your suggestion and let you know.
      My ComputerSystem Spec

  5.    27 Aug 2016 #15

    NormCameron said: View Post
    Thank you softwaremaniac. It is plugged into a power pack. I will try your suggestion and let you know.
    My PC was was plugged into a power pack, also on the power pack is my Modem, monitor and printer. I now run the PC on a single outlet and the other items on a separate outlet. While it didn't unfortunately resolve my problem your notion has considerable merit, as my PSU has the theoretical capability to draw up to 1350w under load (whether it does or not I don't know) and powerpacks are are notoriously unreliable. It therefore makes considerable sense to ensure there are no problems with the power source as a first step, which incidentally I didn't do. While in this instance it didn't resolve the issue I intend to adopt your suggestion as it is both sensible and sound. Thank you.
      My ComputerSystem Spec

  6.    27 Aug 2016 #16

    This should not be done. I strongly advise against using separate outlets for PC equpment as it's been known to cause stability issues. Please try using your PC with no accessories, just the PC on a single outlet and let me know the results. I know thist might be a pain, but we need to get to the bottom of this issue somehow.
      My ComputerSystem Spec

  7.    27 Aug 2016 #17

    softwaremaniac said: View Post
    This should not be done. I strongly advise against using separate outlets for PC equpment as it's been known to cause stability issues. Please try using your PC with no accessories, just the PC on a single outlet and let me know the results. I know thist might be a pain, but we need to get to the bottom of this issue somehow.
    As I said in my reply I have accepted your advice. It hasn't made a difference but your advice is both logical and sound. Again Thank you.
      My ComputerSystem Spec

  8.    27 Aug 2016 #18

    Aha, so that didn't help, okay, could you check the wiring in your house and check that particular power outlet to which your PC is connected to, and by check I mean voltages, any burn marks and such. I'm suspecting a power issue because you've swapped everything in the PC and it made no difference, so it has to be something environmental, so to speak.
      My ComputerSystem Spec

  9.    27 Aug 2016 #19

    Also, when you swapped the PSU, did you change the power cable? If not, please do so.
      My ComputerSystem Spec

  10.    27 Aug 2016 #20

    softwaremaniac said: View Post
    Aha, so that didn't help, okay, could you check the wiring in your house and check that particular power outlet to which your PC is connected to, and by check I mean voltages, any burn marks and such. I'm suspecting a power issue because you've swapped everything in the PC and it made no difference, so it has to be something environmental, so to speak.
    softwaremaniac said: View Post
    Also, when you swapped the PSU, did you change the power cable? If not, please do so.
    Thank you softwaremaniac, It certainly would seem that it could be environmental. However, The new PSU came with a power cord, which I used. No, I haven't checked the house wiring but our Flat is quite new and we have no other issues. Following your earlier suggestion I have the PC connected to it's own, previously unused, power outlet. I am borrowing another PSU that I am assured works fine, so I'll come back in about a week with an update then. I like a good mystery novel or movie, but this is becoming an obsession. The obvious solution now is to build a new PC from scratch, but that won't give me an answer, and, if it is indeed environmental, won't solve the problem. So I'll keep plugging along, taking any advice given and hopefully will eventually come to a resolution. Thanks again for the advice and interest.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
I use Winamp and get an annoying Lastfm notification every time a new song starts. It's easily shut off in settings, but resets every day. Is there a way to make it permanent? Thanks.
Program resets on boot up in General Support
Hello, My friend is having trouble with his windows 10 computer (specs to follow) and boot up. Every time he restarts his pc, it resets most of his programs to setup, as though he just installed them. This goes for almost all his gaming related...
Edge Resets to default settings in Browsers and Email
Edge resets to default setting after every W10 update. Can MS stop this please ? Favourites are gone, I have to run xcopy to add back. Google search is no longer the default search provider. It also offers to remember password which I...
Solved Tray Icon resets its self ? in General Support
Hi :) I keep turning off Input Indicator but at restart/boot its back (turns its self back on) is this a glitch in Windows 10, any input appreciated :) 58661 58662
Hello! I am usually pretty self sufficient when it comes to building/troubleshooting computers, but i am at a complete loss on this one. :/ So, I rebuilt a PC for a friend with a bunch of new parts and it started crashing about a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:51.
Find Us