Windows 10: Critical Error

  1.    25 May 2016 #1

    Critical Error

    Hi guys,

    I am unfortunately experiencing the crash that's attached.

    The only changes i've made recently was a new DAC - Dragon fly black, which plug into my USB port

    Please help me determine the problem

    thank you,
      My ComputerSystem Spec

  2.    25 May 2016 #2

    The dumpfile is (again)
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 109, {a3a01f5aa122759a, b3b72be0f3a2862b, fffff801b2af6e1c, 1}
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for win32k.sys
    Probably caused by : memory_corruption
    Followup: memory_corruption
    0: kd> !analyze -v
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    This bugcheck is generated when the kernel detects that critical kernel code or
    data have been corrupted. There are generally three causes for a corruption:
    1) A driver has inadvertently or deliberately modified critical kernel code
     or data. See
    2) A developer attempted to set a normal kernel breakpoint using a kernel
     debugger that was not attached when the system was booted. Normal breakpoints,
     "bp", can only be set if the debugger is attached at boot time. Hardware
     breakpoints, "ba", can be set at any time.
    3) A hardware corruption occurred, e.g. failing RAM holding kernel code or data.
    Arg1: a3a01f5aa122759a, Reserved
    Arg2: b3b72be0f3a2862b, Reserved
    Arg3: fffff801b2af6e1c, Failure type dependent information
    Arg4: 0000000000000001, Type of corrupted region, can be
    	0 : A generic data region
    	1 : Modification of a function or .pdata
    	2 : A processor IDT
    	3 : A processor GDT
    	4 : Type 1 process list corruption
    	5 : Type 2 process list corruption
    	6 : Debug routine modification
    	7 : Critical MSR modification
    Debugging Details:
    PG_MISMATCH:  2000
    fffff801`b2af6e1c 4c8bdc          mov     r11,rsp
    BUGCHECK_STR:  0x109
    PROCESS_NAME:  System
    The mentioning of win32k.sys could point to a problem on user driver level.

    When i look in your driver module the driver for your ASUS PCE-AC68 802.11ac Network Adapter is from
    bcmwl63a Tue Dec 09 01:05:10 2014
    And this device has a utility, there is a newer version ASUS PCE-AC68 Utility see here ASUSTeK Computer Inc. -Support- Driver & Tools - PCE-AC68

    Also there is now this driver from 2010
    PcaSp60 Tue Sep 07 20:27:24 2010
    Driver Description: PCAUSA Rawether NDIS 6 SPR Protocol Driver (AMD64)
    In your previous dumpfile this driver was not there.
    Did you install any software/program etc. related to this recently. (googling it i can not find much information)
      My ComputerSystem Spec


Related Threads
Solved start menu - critical error in General Support
When I got home from work today I turned on my computer. When I click on the start button I get a pop up now: CRITICAL ERROR Your start menu isn't working. We'll try to fix it for you the next time you log on. The only option is a button that...
Solved Critical Error in General Support
Critical Error Your Start menu isn't working. We'll try to fix it the next time you sign in . now what ? edge browser seems gone , cortana doesn't work . restarting doesn't fix .
Hello whenever I sign in to my user account I get a blue window with a critical error message......saying Start menu and cortana aren't working ( I have cortana turns off in options anyway ) then it says we will try and fix it next time you sign...
Solved Windows 10 Critical Error in General Support
Hello, This seems to be an common issue that even Microsoft has acknowledged. The super awesome critical error. Every time I "accidentally" (oh cause apparently I can't press it anymore) press the windows button, I get the dreaded, critical...
critical error in General Support
after being unable to use my desktop pc for over a month due to it not recognising my password which was authentic, I finally took it to a repair shop and had it restored to windows 8:1 . Foolishly I decided to give W10 another try , every thing was...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:40.
Find Us