Windows 10: K_mode_exception_not_handled at reboot Event ID 1000 at random times Solved


  1. Posts : 9
    Windows 10 Pro 64 bit
       21 May 2016 #1

    K_mode_exception_not_handled at reboot Event ID 1000 at random times


    Hello,


    I've been having some issues with Windows 10 Pro. On occasion when rebooting my PC after Grand Theft Auto V crashes, I get a BSOD right before the Windows 10 log in prompt I get a K_mode_exception_not_handled error.

    I'm also getting some event ID 1000 crashes while in GTA V (not sure if this the proper area to mention the event id 1000, apologies in advance if this is the wrong error to post that).

    I've attached my debug file. Thanks in advance for any help you might have to give.
      My System SpecsSystem Spec

  2. Ztruker's Avatar
    Posts : 4,562
    Windows 10 Pro X64 14393.576
       21 May 2016 #2

    The first thing I see is you are way behind in updates. You are at 10240, the current level is 10586.318.

    Please apply all Windows Updates then see how things stand.

    The dump points to MS6Filter.sys. It's description is "Gamer Mouse with Launch and OSD". Please find a newer driver for the mouse or replace it as it's driver is very old:

    Code:
    kd> lmvm MS6Filter
    start             end                 module name
    fffff800`e2280000 fffff800`e228c580   MS6Filter T (no symbols)           
        Loaded symbol image file: MS6Filter.sys
        Image path: \SystemRoot\System32\Drivers\MS6Filter.sys
        Image name: MS6Filter.sys
        Timestamp:        Mon Aug 01 01:41:03 2011 (4E363C6F)
        CheckSum:         00012C45
        ImageSize:        0000C580
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My System SpecsSystem Spec


  3. Posts : 9
    Windows 10 Pro 64 bit
       21 May 2016 #3

    Thanks! My Windows update module in 10 isn't showing me that there are updates that need to be installed. Is there a way for me to force the updates? I''m using a thermaltake mouse that hasn't had any drivers for a long long time I'll replace that ASAP.

    Ztruker said: View Post
    The first thing I see is you are way behind in updates. You are at 10240, the current level is 10586.318.

    Please apply all Windows Updates then see how things stand.

    The dump points to MS6Filter.sys. It's description is "Gamer Mouse with Launch and OSD". Please find a newer driver for the mouse or replace it as it's driver is very old:

    Code:
    kd> lmvm MS6Filter
    start             end                 module name
    fffff800`e2280000 fffff800`e228c580   MS6Filter T (no symbols)           
        Loaded symbol image file: MS6Filter.sys
        Image path: \SystemRoot\System32\Drivers\MS6Filter.sys
        Image name: MS6Filter.sys
        Timestamp:        Mon Aug 01 01:41:03 2011 (4E363C6F)
        CheckSum:         00012C45
        ImageSize:        0000C580
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My System SpecsSystem Spec

  4. Ztruker's Avatar
    Posts : 4,562
    Windows 10 Pro X64 14393.576
       21 May 2016 #4

    If you click on the Start button, Settings, Updates 7 Security then Check for updates, you don't see anything?

    Click on Advanced options and make sure Defer feature updates is not checked.
      My System SpecsSystem Spec


  5. Posts : 9
    Windows 10 Pro 64 bit
       21 May 2016 #5

    I think I may have updates deferred, or I may have changed the way updates are handled in the organization settings by accident. I'll check. All I see is an update for a Razer peripheral I no longer own.

    Update:
    I've attached a screen shot of what my advance updates settings look like. Defer is grayed out. I've looked at some guides to try to figure out how to fix it but no luck

    Ztruker said: View Post
    If you click on the Start button, Settings, Updates 7 Security then Check for updates, you don't see anything?

    Click on Advanced options and make sure Defer feature updates is not checked.
    Last edited by rubyred; 21 May 2016 at 13:18.
      My System SpecsSystem Spec

  6. Ztruker's Avatar
    Posts : 4,562
    Windows 10 Pro X64 14393.576
       21 May 2016 #6

    I suspect a GPEDIT (Group Policy) change because of the red notice: Some settings are managed by your organization
      My System SpecsSystem Spec


  7. Posts : 9
    Windows 10 Pro 64 bit
       21 May 2016 #7

    I tried to reset my group policies, particularly the ones around Windows Updates no luck. I refreshed Windows, I'm in the process of reinstalling drivers and programs.

    Ztruker said: View Post
    I suspect a GPEDIT (Group Policy) change because of the red notice: Some settings are managed by your organization
      My System SpecsSystem Spec

  8. Ztruker's Avatar
    Posts : 4,562
    Windows 10 Pro X64 14393.576
       23 May 2016 #8

    Okay, thanks for letting me know. Hope that fixes the problem. Make sure when you're done you are at the latest 10586.318 level.
      My System SpecsSystem Spec


 

Related Threads
win 10 reboot in Performance & Maintenance
How can I stop Windows from rebooting everyday at 12 noon:(
Solved BAD_SYSTEM_CONFIG_INFO On Reboot in BSOD Crashes and Debugging
Hello, I'm receiving a BSOD with "BAD_SYSTEM_CONFIG_INFO" when I reboot my computer. I only noticed this since I turned on my MSI "Fast Boot," but this is a BIOS setting, so I don't know if it is related to the problem, since this error code...
Kernel 41 Reboot in BSOD Crashes and Debugging
Whenever I am loading in to an intense game like for example Arma 3 servers my computer just black screens and turns off then automatically turns back on. I have tried changing everything to default settings, formatting my SSD and reinstalling...
Hi all, installing the latest insider build it downloaded OK, was going through the upgrade, restarted a couple of times. Then it got to 75 %, restarted again. You see the small blue Windows logo on the screen, and the small spinning progress...
Solved OS choices during reboot in Installation and Setup
Since upgrading to Win 10 anytime that I reboot my machine I get a screen where I have so many seconds to accept either Windows 7 or Windows 7 recovered. I let the timer run down or I hit enter which would load the Windows 7 OS. However Windows ten...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums