Page 1 of 2 12 LastLast
  1.    14 May 2016 #1
    Join Date : May 2016
    Posts : 7
    Windows 10

    Unmountable boot volume


    Hello all,

    Currently at my wits end with my Acer Aspire E1-570 so I'm turning to you for help! The problem begin with a plain black screen and only a cursor visible. My girlfriend was using the laptop at the time so I am unsure as to how we got here. I was able to open task manager and attempted to run explorer.exe, this gave an error stating a registry file was missing. I then attempted a system restore which failed and the PC restarted. Upon restart it began Automatic repair and became stuck in an endless loop of automatic repair.

    I managed to recover personal files using an Ubuntu bootable HDD so moved on to windows repair via a windows 10 USB (which also encountered errors trying to download and burn the ISO.) I've changed the UEFI secure boot to disabled and re ordered boot sequence. Attempted to reset this pic, start up repair which didn't work.

    Next up was clean install, which failed a couple of times with errors "Windows set up could not reinitialize the deployment engine" or "setup cannot continue due to corrupted installation". On the 4th attempt it worked, I ran through all the setup process signing in, express settings etc. Next boot it was incredibly sluggish and wasn't really doing a lot so I restarted. Now I have this error "Unmountable boot disc"

    So there are no personal files on the PC any more, any brutal methods of fixing this issue are welcome. And to top off my day the exhaust has snapped off my car today and we a due to drive 300 miles for a holiday on Monday! With no garages stocking parts on Sunday's that is another issue I need to try and sort out. Woohoo!

    Thanks in advance.
      My ComputerSystem Spec
  2.    14 May 2016 #2

    Hmmm... you let your girlfriend use your computer? ... now that's true love...

    Jokes aside, perhaps try running chkdsk /f /r on that drive.

    .. or a full format of that drive may help. It can be done via Ubuntu:

    Attachment 79784

    ... BTW did it complain if you delete all partitions and install to the unallocated drive?
      My ComputerSystem Spec
  3.    14 May 2016 #3
    Join Date : May 2016
    Posts : 7
    Windows 10
    Thread Starter

    Hello Superfly,

    Thanks for your response. She will be supervised next time I assure you!

    Ok so I've run chkdsk which returned the following:

    X:\Sources>chkdsk C:/f/r
    The type of the file system is FAT32.
    Volume ESD-ISO created 5/14/2016 11:08 AM
    Volume Serial Number is 5C96-7A1D
    Windows is verifying files and folders...
    File and folder verification complete.
    Windows is verifying free space...
    Free space verification is complete.

    Windows has scanned the file system and found no problems.
    No further action is required.

    From that result, I assume I should move on to your next suggestion of re formatting the drive?

    Also, deleting the partitions was how I got the install to eventually run.

    *Having read this again, that looks like it is my Flash drive, not the laptops HDD that chkdsk has looked at
      My ComputerSystem Spec
  4.    14 May 2016 #4
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    Quote Originally Posted by rossi789 View Post
    Hello Superfly,

    Thanks for your response. She will be supervised next time I assure you!

    Ok so I've run chkdsk which returned the following:

    X:\Sources>chkdsk C:/f/r
    The type of the file system is FAT32.
    Volume ESD-ISO created 5/14/2016 11:08 AM
    With those results it really looks as if you scanned the Windows 10 installation USB instead of the computer's hard drive. It really sounds like the hard drive in the computer is bad.
      My ComputerSystem Spec
  5.    14 May 2016 #5
    Join Date : May 2016
    Posts : 7
    Windows 10
    Thread Starter

    Yes I've just noticed that myself. How do I find the correct disk? I would have thought the HDD would be C:
      My ComputerSystem Spec
  6.    14 May 2016 #6
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    In Command Prompt (admin) ["run as administrator" command prompt]:

    diskpart
    list disk
    select disk # (<--insert the disk # that appears to be the hard drive)
    list volume

    Attachment 79806

    If you don't see a Windows partition mounted as a volume then:

    list part

    Attachment 79808
      My ComputerSystem Spec
  7.    14 May 2016 #7
    Join Date : Jun 2015
    Posts : 12,966
    Windows 10 Pro

    Please run SeaTools DOS to check the integrity of your HDD. SeaTools for DOS and Windows - How to Use - Windows 7 Help Forums
    Run the long generic test.

    Post a photo of the test result.
      My ComputersSystem Spec
  8.    14 May 2016 #8
    Join Date : May 2016
    Posts : 7
    Windows 10
    Thread Starter

    Well it took a long time to get to cmd and just as long try and upload a picture from my phone. You know when its just been one of those days?

    Anyway, I've typed out the result below.

    DISKPART > List disk

    Disk ### Status Size Free Dyn Gpt

    Disk 0 Online 698 GB 0 B *
    Disk 1 Online 7651 MB 0 B *

    DISKPART > select disk 0
    Disk 0 is now selected.
    DISKPART > list volume

    Volume 0 E DVD ROM 0B No Media
    Volume 1 C RAW Partition 698GB Healthy
    Volume 2 Recovery NTFS Partition 450MB Healthy Hidden
    Volume 3 FAT32 Partition 100MB Healthy Hidden
    Volume 4 D ESD-ISO FAT32 Removable 7649MB Healthy

    list part

    Partition 1 Recovery 450MB 1024MB
    Partition 2 System 100MB 451MB
    Partition 3 Reserved 16MB 551MB
    Partition 4 Primary 698GB 567MB

    I will look into your post now, axe0
      My ComputerSystem Spec
  9.    14 May 2016 #9
    Join Date : Jul 2015
    Posts : 9,552
    Windows 10 Pro

    Partition 4 would be your Windows partition, but RAW means that it is not formatted. So, in Diskpart it would be:

    diskpart
    select disk 0
    select part 4
    format fs=ntfs override

    then you could run chkdsk on it (make sure to EXIT out of diskpart).
      My ComputerSystem Spec
  10.    14 May 2016 #10
    Join Date : May 2016
    Posts : 7
    Windows 10
    Thread Starter

    How long should I expect the formatting to take? It's been stuck on 0 pretty much since you posted your reply
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Unmountable Boot Volume with very limit resources to recover
I have Windows 8 OEM pre-installled on SSD (hybrid drives: SSD and HDD = 750GB) which comes with the Vaio machine. Few days ago I reset the machine to its factory default setting from 8.1 to 8 (downgrading) due to the corrupted/error files on my HDD...
Installation and Upgrade
Is it possible to open the volume mixer instead of volume control
Hello, Ten Forums! I was wondering whether it were possible to open the volume mixer instead of the volume control when left-clicking on the volume icon in the tray. At the moment I have it set to open the old classic menu, but not the volume...
Customization
Volume image in boot.wim and boot flag
Hi In the Windows 10 DVD, there is a file called boot.wim which has two volume images named "Microsoft Windows PE" and "Microsoft Windows Setup". What is the volume image that has the boot flag? Thanks Bye
Installation and Upgrade
Difference between the two volume images in the boot.wim
Hi In the Windows 10 DVD, there is a file called boot.wim which has two volume images almost equal named "Microsoft Windows PE" and "Microsoft Windows Setup". I want to know what is their difference? Thanks Bye
Installation and Upgrade
Can't change volume in volume mixer permanently
I have tried to change volume for specific programs in volume mixer multiple time, but everytime i restart my computer, they become 100% again (relatively to master volume) For example, i want to lower my system volume 32053 After restarting, it...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums