CRITICAL_PROCESS_DIED and cant read boot device on startup

Page 1 of 4 123 ... LastLast
  1.    06 May 2016 #1

    CRITICAL_PROCESS_DIED and cant read boot device on startup


    Hello,

    I am having BSOD's again. I am getting the above error on the blue screen. It's worse now though because it never makes it past the "collecting data" it just freezes at 0%.

    After I shut it down and restart it manually, it gives me a black screen with white letters only and says that it couldn't read boot device. I need to turn it off and on multiple times before it recognizes the hard drive. I think one time it worked when I unplugged everything (mouse, external cooling fan, phone, power cord).
      My ComputerSystem Spec

  2. axe0's Avatar
    Posts : 13,820
    Windows 10 Pro
       07 May 2016 #2

    Given your description + the fact that no event has been saved about the BSODs I have 2 suspects.



    CRITICAL_PROCESS_DIED and cant read boot device on startup Diagnostics Test CRITICAL_PROCESS_DIED and cant read boot device on startup
     HDD TEST

    Run SeaTools to check the integrity of your HDD. SeaTools for DOS and Windows - How to Use - Windows 7 Help Forums
    Run following tests
    1. Short Drive Self Test
    2. Short generic
    3. Long generic

    If the short generic fails, no need for the long generic.
    Note   Note
    Do not run SeaTools on an SSD as the results will be invalid.

    Post screenshots/photos of the test results

    Run chkdsk
    Disk Check - Windows 7 Help Forums

    Run HDTune to
    • scan for errors, no quick scan but full scan
    • check the health,
    • benchmark.

    It may take some time, but please take the time you need to perform it properly.
    Let me know what the results are
    • of the error scan,
    • make a screenshot of the health of every hard drive and post the screenshots,
    • post screenshots with the benchmark of the
      • transfer rate,
      • access time,
      • burst rate,
      • cpu usage.

    Best is to make screenshots/photos of these test results too.




    CRITICAL_PROCESS_DIED and cant read boot device on startup Diagnostic Test CRITICAL_PROCESS_DIED and cant read boot device on startup
     RAM TEST

    Run MemTest86+ to analyse your RAM. MemTest86+ - Test RAM - Windows 10 Forums

    Note   Note


    MemTest86+ needs to be run for at least 8 complete passes for conclusive results. Set it running before you go to bed and leave it overnight. We're looking for zero errors here. Even a single error will indicate RAM failure.


    Make a photo of the result and post it please.

    Addition:
    If errors show up you can stop the test, remove all sticks but 1 and test this single stick in each slot for 8 passes or until errors show, switch sticks and repeat.
    If errors show up and you see them a lot later, no problem, the errors don't affect the test.
      My ComputersSystem Spec

  3.    07 May 2016 #3

    There might be one problem with the RAM test. I can run it, but I'm not so sure about opening up my laptop and removing individual sticks if RAM. Is that possible on an Alienware gaming laptop?
      My ComputerSystem Spec

  4. axe0's Avatar
    Posts : 13,820
    Windows 10 Pro
       07 May 2016 #4

    Everything is possible :) , but sometimes it just takes some time and can be difficult.

    1 thing is that it may void warranty if you have any, if you do then you should let a tech from Dell replace the memory if errors show up in the test. In most cases it is bad memory when errors show up.
      My ComputersSystem Spec

  5.    08 May 2016 #5

    So far it has done 1 full pass and is 81% into the 2nd pass....after 8 hours overnight....I wasnt expecting it to be a 3 day process.....but no errors so far. It says ''Pass complete, no errors, press ESC to exit''. Do I really need to do this 8 more times????

    Also, I may have messed up running this test first. Was this supposed to be the ''if all else fails, run this'' test?
      My ComputerSystem Spec

  6. axe0's Avatar
    Posts : 13,820
    Windows 10 Pro
       08 May 2016 #6

    Memory problems are a very common cause, because everything uses the memory management, hence the reason why there are so many suggestions for testing the memory.
    It isn't an 'if all else fails, run this' test.

    In order to test the memory properly, you have to run at least 8 straight completed passes.
      My ComputersSystem Spec

  7.    10 May 2016 #7

    On pass#8, 4 hours to go!!!

    I'll be able to use my laptop afterwards, right? I ask because it will have been 64 hours since the test began.... no errors yet btw.

    Another question: it will tell me about cumulative errors right? That is, if on pass #1 there was an error but I wasn't watching, it will still display the error on pass#2,3,4,5,6,7, and 8 right??? I really hope so....because I wasn't checking if there was an error after every single pass...
      My ComputerSystem Spec

  8. axe0's Avatar
    Posts : 13,820
    Windows 10 Pro
       10 May 2016 #8

    You can of course use your laptop when it is done :)

    If any error shows up it would be like this.

    Image is from the MemTest86+ tutorial.

    This is why it isn't a problem when you run the test overnight, you can sleep and see if any error showed up when you wake up.
      My ComputersSystem Spec

  9.    10 May 2016 #9

    67 hours later....no errors...

    *pant* *pant*
      My ComputerSystem Spec

  10. axe0's Avatar
    Posts : 13,820
    Windows 10 Pro
       11 May 2016 #10

    When the test is done, please don't forget this:
    Make a photo of the result and post it please.
    It is just to let me know that the test is done correctly and I won't forget it :)
      My ComputersSystem Spec


 
Page 1 of 4 123 ... LastLast

Related Threads
Hi There, Previously a sevenforums member but recently made the transition to Windows 10. This isn't technically a tutorial but it is a bit of information regarding the above issue which may well be of use to people so I thought this might be...
During Windows backup, which wants to backup the 'C' drive and my games drive 'E' (for some reason), I get the following error message after the 'C' backup has completed but not the 'E': 'The backup operation that started at...
Critical_process_died at startup in BSOD Crashes and Debugging
Several times since Windows 10 has been updated (see attached file) I have received a "Critical_process_died" notification. Sometimes at startup & at least one time during normal browsing. Have talked with a local computer shop about various...
Soo... things have gone from bad to worse. My problem started after windows 10 updated when I shut down my laptop for a quick restart. Windows explorer would crash every second, reopen, then crash again without stopping. I tried a system restore...
Control Panel\All Control Panel Items\Power Options\System Settings Unchecking the "Turn on Fast Startup" command in the above setting path does not do it. There is supposed to be a motherboard software for enabling a normal startup the next...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:03.
Find Us