Help required re ID Error 414

Page 3 of 3 FirstFirst 123
  1. axe0's Avatar
    Posts : 13,818
    Windows 10 Pro
       30 Apr 2016 #21

    The problem is a missing file, the task can't be performed due to the missing file what causes the event error to show up.
    See if a reinstall or repair or something of media center/player helps.
      My ComputersSystem Spec

  2.    30 Apr 2016 #22

    Thanks but I thought Media Center is dead in Windows 10?
      My ComputerSystem Spec

  3. axe0's Avatar
    Posts : 13,818
    Windows 10 Pro
       30 Apr 2016 #23

    What was your previous OS?
    I suspect you had Media Center installed in your previous OS? and the tasks just haven't been removed

    I wouldn't call it 'dead', but yes it isn't supported for Window 10 + removed when doing the upgrade (which I forgot about, thanks for the heads up :) ).
      My ComputersSystem Spec

  4.    30 Apr 2016 #24

    Thanks for all your help. I will look for a Windows Media Center download & report back. Can I be really cheeky & ask for your help on the remaining event error?
      My ComputerSystem Spec

  5. axe0's Avatar
    Posts : 13,818
    Windows 10 Pro
       30 Apr 2016 #25

    That one is caused by the Net.Tcp Port Sharing Service, likely because it is disabled, if it is the other possibility (no enabled device associations) then I'm not the right person for you to solve it because that would be a little above my limitations of troubleshooting.

    Press Windows logo + R and enter "services.msc" (without quotes), search for Net.Tcp Port Sharing Service service and change the startup type by right click the service > properties.
      My ComputersSystem Spec

  6.    07 May 2016 #26

    Hi axe0, finally been able to download & install Media Center. Now only getting the one error 414
      My ComputerSystem Spec

  7. axe0's Avatar
    Posts : 13,818
    Windows 10 Pro
       07 May 2016 #27

    Most probably it is the same cause, recommended action is to remove the software and use something else.
      My ComputersSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Hey guys! I have a new ASUS ROG G751JT-DH72 laptop, and I have been trying to install Windows 10 and Ubuntu on it. It came with Windows 8.1, so I upgraded to 10, then did a clean install of 10. Version was Home 64 bit. That went reasonably...
Solved Password Always Required ? in User Accounts and Family Safety
Hey guys New to the 10 forum! Great place.. I just got a new system coming from a Win 7 Pro machine to a Win 10 Pro System . Im having an issue with removing the password from 2 spots : When waking up from Sleep & from Screen Saver. When I boot up...
Asus laptop : Ux305 Download ISO from media tool creation, then using rufus to create bootable usb After run setup, this error pop up 44371
Raid 0 help required. in Drivers and Hardware
I have a GT72 6QE Dominator Pro G laptop. Can i delete the recovery partition (120gb -THE W10 OS has 117gb) in the raid array, so i have more SDD storage (2x128 SDD in raid 0)? I was going to use a W 10 home install DVD disc(media creation) to...
Hello, My wife is currently using build 10130, and is trying to use her SATA HDD (which was her 2nd HDD) externally, with a SATA to USB adapter. However, on plugging the HDD in, all that shows as new in Devices and Printers is the following "USB...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:09.
Find Us