Windows 10: BSOD boot loop in spite of fresh Win 10 install Solved

  1.    15 Apr 2016 #1

    BSOD boot loop in spite of fresh Win 10 install


    edit: Some awful grammar


    Hi folks,


    I did read the "post instructions" thread but I cannot actually boot in to windows presently (typing this from my work computer) so the DM Log collector won't help.


    System: i5 6600K @4.5ghz, 16 Kingston Hyper X 2666mmhz RAM, ASUS z170 Pro Gaming mobo, Geforce 970, Windows 10 64bit which has been installed on a 2 month old Samsung 120gb SSD.


    I will provide some background as to how the situation came about...


    I purchased a new system from PC Specialist UK about 2 months ago. It came with a basic Windows 10 setup framework (i.e I could boot in to Windows but it wasn't yet registered). It let me use my Windows 7 Home 64 bit product key to do the free Windows 10 upgrade and therefore provided me with a fully functional windows 10 setup.


    This has all been running nicely for about 2 months.


    The following few paragraphs may NOT be anything to do with the BSOD's. I'm just explaining what happened in as much detail as I can.


    Yesterday, in an attempt to get a particular game working (Dark Souls 3), I followed a potential fix which recommended increased the size of the virtual memory page file on C:\ to 10-12gb (the SSD is a brand new Samsung 120gb SSD). I restarted the computer as is required and it rebooted fine (although it made no difference to Dark Souls 3 :P). Incidentally the game had been running fine for the previous 24 hours.


    I decided to reverse the page file as it clearly had no effect, so I set the page file to "let system manage this" (not verbatim). It didn't ask me to restart this time.


    I kept trying to run Dark Souls 3 but it kept causing illegal operations and wouldn't even boot to the main menu. Eventually I decided a fresh restart of the computer may help. This is when the BSOD's started...


    Following the first BSOD I think the computer started OK'ish but something made me decide to restart it again (Dark Souls 3 might have hard locked the system? Can't remember). The next time the computer rebooted itself Windows 10 didn't load properly. I could see part of the start bar at the bottom of the screen but everything else was black. The keyboard was non-responsive. This was the last time the PC booted in to the OS.


    I hard restarted/cold booted the PC and it began to consistently give me different BSOD's and forcing restarts. I'm afraid I can't remember all the BSOD's and sadly I didn't take photos but I think they all related to .sys files. One of them is definitely the KMODE_EXCEPTION BSOD and another is definitely the IRQL_NOT_EQUAL_OR_LESS BSOD. I'm pretty sure I got 2 or 3 others as well.


    I was able to boot in to Safe Mode but stupidly didn't take advantage of this. As I'm familiar with clean installations of Windows OS's I decide a clean install was the best bet instead. As such I used the Windows 10 recovery environment to format the Samsung SSD that Windows was installed on, intending to clean install. Whilst in the Win 10 recovery envornment (the blue menus where you can troubleshoot etc) I continued to receive the same BSOD's.


    Thinking that the SSD was corrupted, I decided to create a Windows 10 installation media USB using my wifes laptop. I then disabled the "secure boot" feature in the ASUS UEFI BIOS so I could actually run the setup from the USB.


    I was able to format the SSD and then get to the point where Windows 10 started to install (where the percentages creep up). At this point the BSOD errors started to occur again... The most common BSOD this time was definitely the KMODE BSOD but it doesn't offer any causes/file names.


    That's where I'm up to. I'm hoping that it's just the SSD that has bricked but I'm worried it could be the RAM or even the Mobo itself. The obvious next step is to try installing Windows 10 on one of the other 3 SSD's but I haven't had a chance to do this yet, and frankly I'm concerned that I'll still get the BSOD's during Win 10 installation.


    I'm at a complete loss.


    Any ideas?
    Last edited by popej; 15 Apr 2016 at 04:42.
      My ComputerSystem Spec

  2.    15 Apr 2016 #2

    Did you already try to reset the BIOS to default values?

    You can test your RAM with Memtest 86+ with a bootable disc/usb etc. without using the operating System.
    MemTest86+ - Test RAM
      My ComputerSystem Spec

  3.    15 Apr 2016 #3

    Hi lifetec,

    Thanks for the reply.

    Not yet no. Do I take it that you suspect it's the overclock that might be causing it?

    I will try disabling the overclock/reset UEFI/BIOS to default when I get home.

    I'll also try memtest if that doesn't work.
      My ComputerSystem Spec

  4.    15 Apr 2016 #4

    Do I take it that you suspect it's the overclock that might be causing it?
    When troubleshooting a (problematic) system the first thing to do is refert all overclocking etc. to get the system as stable as possible.
      My ComputerSystem Spec

  5.    15 Apr 2016 #5

    Hi lifetec, it was the overclock. I've set the clock multiplier to 35x for the time being and all is fine. The system was designed to be heavily overclocked so ill re-attempt it at some point.

    Thanks for your help.
      My ComputerSystem Spec

  6.    16 Apr 2016 #6

    Oh well, I have a new even worse problem. PC shut down with a BSOD this morning. Wife was using it so I didn't see what the BSOD said.


    PC won't even get past the Bios screen (press delete to enter Bios).


    No end of restarts has made any difference.
    I've tried unseating and reseating the GPU.
    I've tried a different GPU
    I've unseated both ram sticks, switched them round, tried just one of each.
    I've tried unplugging each hard drive one by one.
    I've taken the CMOS battery out for 30s.


    Any ideas?
      My ComputerSystem Spec

  7.    16 Apr 2016 #7

    I purchased a new system from PC Specialist UK about 2 months ago.
    Maybe it is time to use the warranty and contact PC specialist UK and ask for a RMA.
      My ComputerSystem Spec

  8.    16 Apr 2016 #8

    Hi lifetec,

    Yes, spent 45mins on the phone to them this morning running through some checks/tests. Conclusion was that it's probably the mobo.

    They've raised the RMA and I'll take it in this afternoon. Good service I have to say. It is all under warranty after all which is obviously a bonus!

    Thanks for your help.
      My ComputerSystem Spec

  9.    16 Apr 2016 #9

    Good news.
      My ComputerSystem Spec


 

Related Threads
Solved Windows wont boot after fresh install in Installation and Upgrade
PC specs: Gigabyte F2A88XM-D3H AMD A8 APU kingston v300 SSD 120gb WD HDD 1tb I recently built this system for a family member as a low budget media/gaming pc. This was originally setup with windows 10 on the 1tb main drive, so I know...
Installed Windows 10 on my custom built computer. Never had any issues with windows until I made the upgrade from 7 to 10. Since then been experiencing frequent BSOD shortly after start. From what I can tell the crash does not discriminate whether I...
Windows bsod boot loop in BSOD Crashes and Debugging
Hey guys hope someone here can help me before I go mad. I built my new gaming pc and she was running smoothly until windows did a automatic update (without my permission) now nothing works. I keep getting hit with this error 0xc0000034 message which...
This is on an old eMachines M6805 laptop that originally came with XP 32-bit. I put a fresh install of Windows 7 32-bit on it which ran fine. I then upgraded that to Windows 10 32-bit. The first time it booted up I was able to log in but got a...
Windows 10 install boot loop after 75% in Installation and Upgrade
I tried to update my Windows 8.1 installation on my Thinkpad T61p to Windows 10. It went smoothly until it finished copying the files (75% complete). It is now rebooting in an endless loop (reboot -> Windows logo with spinning circle -> black screen...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:42.
Find Us