Windows 10: BSOD NOT LESS OR EQUAL and others..

  1. Posts : 6
    Windows 10 64 bit
       08 Apr 2016 #1

    BSOD NOT LESS OR EQUAL and others..

    New to your forum - so apologies if I get anything wrong.
    Built a new PC moving my system disks over, got the licence re-activated by Microsoft and then re-installed windows 10 64 bit as the original was an upgrade.

    Ran for about a week and got BSODs.
    Found a failed windows update, got that cleared and reset no more BSOD.

    Until a week later - same thing but no windows update fail this time.
    Noticed a cable pushing on the back of the mobo when the back panel of the case was on - fixed this and no BSOD.

    Until today.... another BSOD NOT LESS OR EQUAL
    Seems to be the case that a cold boot stops the problem for a period.

    Any help very much appreciated.

    Dump analysis attached Attachment 73790
      My ComputerSystem Spec

  2.    08 Apr 2016 #2

    The dumpfile from april 6 mentioned the proces Cistray.exe, this is part of Comodo internet security.
    Did you recently install another Internet Security suite around the time the BSOD started, because you are running 2 internet security at the moment Comodo and Avast.
    Never use 2 internet security they will interfere and could cause BSOD.
      My ComputerSystem Spec

  3. Posts : 6
    Windows 10 64 bit
    Thread Starter
       08 Apr 2016 #3

    Thanks - so I removed COMODO and restarted. got a BSOD same error see attached.Attachment 73805
      My ComputerSystem Spec

  4. Posts : 6
    Windows 10 64 bit
    Thread Starter
       08 Apr 2016 #4

    and I think the original errors came up before I installed any AV - but Im not certain.
      My ComputerSystem Spec

  5. Posts : 6
    Windows 10 64 bit
    Thread Starter
       09 Apr 2016 #5

    Intel stress test throws an error on PCH

    So I ran an intel stress test this morning with the following failure on the PCH

    Is this a problem with the CPU, the mobo or the SATA Driver?

    PCH Test
    Module Version:
    Start Time: Sat Apr 09 11:02:13 2016
    Test Result - FAIL

    Chipset : Skylake Platform Controller Hub

    No device connected to PCI Express Port 1

    1 device connected to PCI Express Port 9
    1 : ASMedia USB3.1 eXtensible Host Controller

    No device connected to PCI Express Port 17

    1 device connected to PCI Express Port 20
    1 : Standard SATA AHCI Controller

    Error while retrieving SATA Device Information from OS.
    Platform Controller Hub Test Failed!!!
    End Time: Sat Apr 09 11:02:13 2016
    Total Time: seconds: 0
    --- IPDT64 - Temperature Monitor Results
    Temperature Monitor will begin when CPULoad Test starts
    Temperature Monitor Stopped


    System Information
    Processor Name: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz
    Processor Information: Intel64 Family 6 Model 94 Stepping 3
    Number of Physical Cores: 4
    Number of Logical Cores: 8
    Installed System Memory: 16 GB
    Operating System: Microsoft Windows 10 Home 64-bit
    Graphics Information: NVIDIA GeForce GTX 780 Ti
    System Product: MAXIMUS VIII HERO
    System BIOS: 1504
    System Serial Number: System Serial Number

    --- IPDT64 - End Time: 09/04/2016 11:02:13
    --- IPDT64 - Result: Fail
      My ComputerSystem Spec

  6. Posts : 6
    Windows 10 64 bit
    Thread Starter
       09 Apr 2016 #6

    fixed the problems with the intel stress test by installing the raid drivers.

    But im still getting BSODs - really desperate now

    latest dumps
    Attachment 73990
      My ComputerSystem Spec

  7.    09 Apr 2016 #7

    CPUID:        "Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz"
    MaxSpeed:     4000
    CurrentSpeed: 4008
    Do you have your CPU Overclocked ? If so , please return to stock speed and see if this solves your problem.
    Later on you can go and try an overclock once again.
      My ComputerSystem Spec

  8. Ztruker's Avatar
    Posts : 6,399
    Windows 10 Pro X64 17134.191
       09 Apr 2016 #8

    You have quite a few old drivers that have not been updated. I don't know if there are any updates available for your system or not but it would be a good idea to look for Chipset, Sata and anything RAID related at a minimum.

    Attachment 74038

    Looks like there are Windows 10 drivers available for your main board: MAXIMUS VIII HERO | Motherboards | ASUS USA
      My ComputersSystem Spec

  9.    10 Apr 2016 #9

    According to your latest dumpfile your memory is running at 2133 mhz but you have 3200 mhz modules.
    Could you check this in your BIOS.
       [Memory Device (Type 17) - Length 40 - Handle 0049h]
      Physical Memory Array Handle  0047h
      Memory Error Info Handle      [Not Provided]
      Total Width                   64 bits
      Data Width                    64 bits
      Size                          8192MB
      Form Factor                   09h - DIMM
      Device Set                    [None]
      Device Locator                ChannelA-DIMM2
      Bank Locator                  BANK 1
      Memory Type                   1ah - Specification Reserved
      Type Detail                   0080h - Synchronous
      Speed                         2133MHz
      Manufacturer                  Corsair
      Serial Number                         
      Asset Tag Number                        
      Part Number                   CMK16GX4M2B3200C16  
    Also the latest BIOSversion is 1601 with improve system stability you have version 1504.
    See also if you have installed all the latest drivers
      My ComputerSystem Spec

  10. Posts : 6
    Windows 10 64 bit
    Thread Starter
       10 Apr 2016 #10

    First thanks for taking the time to look at this and feed back. Much appreciated.

    To answer the above:

    No I am not overclocking the cpu or anything else.

    All drivers were downloaded from Asus, except gpu, memory card reader, keybord and mouse

    Downloads were from Asus website specifying windows 10 64 bit on the support page for the hero viii.

    I noticed the ram was running slower than spec. But as I was getting BSOD thought it better to leave it 'underclocked'.
    Are you saying that the slow default is due to a problem with the RAM or that running it slower may be creating a problem?

    Next I will try to patch BIOS again as I thought I'd done this to latest.

    Then i willl try to upgrade the drivers indicated as old above.

    Finally I will try to set the RAM to its stock 3200.

    Interested to know if you think that's the wrong sequence.

    Does anyone think HW could be the problem despite no stress tests showing anything?
      My ComputerSystem Spec


Related Threads
IRQL Not Less Equal BSOD on new laptop. in BSOD Crashes and Debugging
Hi all, and thanks in advance for any help I get. Brand new Alienware 17 R3 and I get this BSOD probably 70% of the time on system start, restart, or awake from sleep. It only occurs once, after it has occurred it will never happen a second time in...
bsod - driver less or equal L1C63x64 in BSOD Crashes and Debugging
hi, im a complete luddite to be honest so need all the help possible... i play mostly one game, Hawken. I just upgraded from win7 pro to win10 pro. I used to get a different BSOD in win7 and only now and again. Now in 10 i get it 4/5/6 times a...
BSOD irql not less or equal in BSOD Crashes and Debugging
Upgraded CPU and started getting IRQL Not Less or Equal BSOD. Everything was working fine before the upgrade. Might be a hardware issue, but just want to get confirmation. Upgraded from Intel E6500 to Intel Q9400 on a Asus P5Q Pro Turbo MB. ...
irql not less or equal BSOD in BSOD Crashes and Debugging
I've been having this problem for a while now, random BSODs giving the IRQL not less or equal message. It happens at random times, and doesn't seem to be tied to any particular action.
BSOD irql not less or equal in BSOD Crashes and Debugging
Upgraded Win 7 Pro Dell laptop to Win 10 Pro. Screen resolution changed on first win 10 boot and other resolutions greyed out. Windows update says unable to update Intel HD graphics drivers. Downloaded win 10 drivers from Intel site and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:15.
Find Us