1.    04 Apr 2016 #1
    Join Date : Apr 2016
    Posts : 4
    Windows 10

    Windows 10 several unexpected shut downs


    Hi all, attached is my PC. I am having a reoccurring problem with my PC where it displays a blue screen after giving me no indication of a problem. One error message in the blue screen is "kmode exception_not handled (bwcW8x64.sys)".
    When I look at my crash logs and try to look for a solution, it searches and can't find a solution.
    I am a designer and use revit, photoshop, sketchup, autocad, etc. I don't think my software is causing the problem, because I've had a crash even with only my email open.

    Thanks for reading!

    Mark
    Last edited by corbwho; 04 Apr 2016 at 08:33. Reason: attachment...
      My ComputerSystem Spec
  2.    04 Apr 2016 #2
    Join Date : Jun 2015
    Posts : 12,968
    Windows 10 Pro

    Hi corbwho,

    Welcome to the 10forums

    The driver bwcW8x64.sys is part of the Qualcomm Atheros PerformanceSuite program, please update/reinstall/remove it.
    Code:
    6: kd> lmvm bwcW8x64
    Browse full module list
    start             end                 module name
    fffff800`dac70000 fffff800`dadc5000   bwcW8x64 T (no symbols)           
        Loaded symbol image file: bwcW8x64.sys
        Image path: \SystemRoot\system32\DRIVERS\bwcW8x64.sys
        Image name: bwcW8x64.sys
        Browse all global symbols  functions  data
        Timestamp:        Wed Feb 13 18:25:48 2013 (511BCC9C)
        CheckSum:         0001741F
        ImageSize:        00155000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputersSystem Spec
  3.    04 Apr 2016 #3
    Join Date : Apr 2016
    Posts : 4
    Windows 10
    Thread Starter

    Really appreciate your quick response axe0. I have done your suggestion and should know by the end of the week if I don't have a BSOD. After that, I'll mark this as the solution.
    Again, I really appreciate your help.


    Quote Originally Posted by axe0 View Post
    Hi corbwho,

    Welcome to the 10forums

    The driver bwcW8x64.sys is part of the Qualcomm Atheros PerformanceSuite program, please update/reinstall/remove it.
    Code:
    6: kd> lmvm bwcW8x64
    Browse full module list
    start             end                 module name
    fffff800`dac70000 fffff800`dadc5000   bwcW8x64 T (no symbols)           
        Loaded symbol image file: bwcW8x64.sys
        Image path: \SystemRoot\system32\DRIVERS\bwcW8x64.sys
        Image name: bwcW8x64.sys
        Browse all global symbols  functions  data
        Timestamp:        Wed Feb 13 18:25:48 2013 (511BCC9C)
        CheckSum:         0001741F
        ImageSize:        00155000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputerSystem Spec
  4.    06 Apr 2016 #4
    Join Date : Apr 2016
    Posts : 4
    Windows 10
    Thread Starter

    I have had 4 additional crashes since your initial suggestion. I have attached another file for review. Again, it's without warning, no fan running, not alot of applications open, etc. Any other ideas on what may be causing this?
    Thanks




    Quote Originally Posted by axe0 View Post
    Hi corbwho,

    Welcome to the 10forums

    The driver bwcW8x64.sys is part of the Qualcomm Atheros PerformanceSuite program, please update/reinstall/remove it.
    Code:
    6: kd> lmvm bwcW8x64
    Browse full module list
    start             end                 module name
    fffff800`dac70000 fffff800`dadc5000   bwcW8x64 T (no symbols)           
        Loaded symbol image file: bwcW8x64.sys
        Image path: \SystemRoot\system32\DRIVERS\bwcW8x64.sys
        Image name: bwcW8x64.sys
        Browse all global symbols  functions  data
        Timestamp:        Wed Feb 13 18:25:48 2013 (511BCC9C)
        CheckSum:         0001741F
        ImageSize:        00155000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputerSystem Spec
  5.    06 Apr 2016 #5
    Join Date : Jun 2015
    Posts : 12,968
    Windows 10 Pro

    You'll need to upload the file again, it is empty.
      My ComputersSystem Spec
  6.    06 Apr 2016 #6
    Join Date : Apr 2016
    Posts : 4
    Windows 10
    Thread Starter

    File updated. Sorry.
      My ComputerSystem Spec
  7.    06 Apr 2016 #7
    Join Date : Jun 2015
    Posts : 12,968
    Windows 10 Pro

    Same cause, same driver, same driver date.
    It seems updating/reinstalling doesn't help so I suggest that you remove this Qualcomm Atheros PerformanceSuite program.
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 1E, {ffffffffc0000094, fffff801d11131e4, d8e2df9fa, ffffe001b8400770}
    
    *** WARNING: Unable to verify timestamp for bwcW8x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for bwcW8x64.sys
    Probably caused by : bwcW8x64.sys ( bwcW8x64+31e4 )
    
    Followup:     MachineOwner
    
    6: kd> lmvm bwcW8x64
    Browse full module list
    start             end                 module name
    fffff800`4a600000 fffff800`4a755000   bwcW8x64 T (no symbols)           
        Loaded symbol image file: bwcW8x64.sys
        Image path: \SystemRoot\system32\DRIVERS\bwcW8x64.sys
        Image name: bwcW8x64.sys
        Browse all global symbols  functions  data
        Timestamp:        Wed Feb 13 18:25:48 2013 (511BCC9C)
        CheckSum:         0001741F
        ImageSize:        00155000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved Windows 10 unexpected reinstall
Today, November 18, Windows 10 Base System was auto installed over my Windows 10 system I have been using for the past 4 months. When I booted up my system this morning I got a message that a restart was required to finished update installation. I...
Windows Updates and Activation
Unexected shut-downs
Two or three weeks ago when the computer goes into hibernation, when I come back later, I find the computer has shut-down. When you press the power button it shows the Dell logo and about half of the start-up activity bar hung-up. When I press the...
General Support
Solved Windows was not shut down properly but I did shut it down properly!
Since upgrading to Windows 10 Pro, I remain perplexed about this one issue that is plaguing my system: Almost every shut down is reported in the Windows 10 Reliability Monitor as the computer was not shut down properly. This happens on both shut...
General Support
Monitor random power downs
Since upgrading to windows 10, my monitor randomly goes to power save mode (standby). This appears to be mainly in games. e.g. Lord of the Rings Online, but I have noticed the same in Chrome once in a while. Apart from that, all seems to be fine....
General Support
Fan still running after shut lid and shut down
Hey guys, I have noticed this problem come up on my Dell 7537 (Check out my profile for details) when I close the lid to put the computer to sleep, the HDD light turns off, but the fan continues to run, even after several hours. When I open the...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums