BSOD - Bad Pool Header


  1. Posts : 2
    windows 10
       #1

    BSOD - Bad Pool Header


    I've tested the memory with memtest86, uninstalled recently installed software and updated my drivers with driver reviver. these were the recommendations on other forums and i'm unsure what else i can do to try and fix this.

    i tried to upload my minidump folder aswell as a .7z file but it didnt like it so if its needed could someone tell me how to upload it.
    Last edited by EpicJargon; 04 Apr 2016 at 00:18.
      My Computer

  2. zztemp's Avatar
    Posts : 116
    W10
       #2

    Hi,


    The minidump refers to process mbamservice.exe and the stack mentions : mvac
    These both refer to Malwarebytes (Web Access Control)


    Now having looked at that, i take a look at your installed programs.
    I've noticed that besides MalwareBytes, you also have BitDefender 2016 installed.


    Code:
    ProductAgentService.exe    "C:\Program Files\Bitdefender Agent\ProductAgentService.exe"   
    mbamscheduler.exe          "C:\Program Files\Malwarebytes Anti-Malware\mbamscheduler.exe"




    It is bad practice to install 2 anti-virus programs. (Why Using Multiple Antivirus Programs Is A Bad Idea |)


    I would suggest to uninstall both and then install one of the two.


    See if this solves your BSOD problems.
      My Computer

  3. axe0's Avatar
    Posts : 14,807
    Windows 10 Pro
       #3

    There are lately problems when Malwarebytes Web protection is enabled and Bitdefender is installed too, but that is not the reason why I post :)

    Why I post is just to note a thing about Malwarebytes.
    • Malwarebytes is no Anti-Virus program but Anti-Malware program.
    • Malwarebytes is designed to run alongside all of the popular antivirus programs.
    • Malwarebytes is designed to detect zero day threats before AV's detect them.
      My Computers


  4. Posts : 2
    windows 10
    Thread Starter
       #4

    thank you zztemp for identifying what is causing the issue ill uninstall Malwarebytes or at least try to disable the web protection but as axe0 pointed out Malwarebytes isn't an antivirus and shouldn't have issues with bitdefender .

    thank you for your response axe0 i checked if there were issues between bitdefender and Malwarebytes when i installed it but it looks like i must have missed something.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:53.
Find Us




Windows 10 Forums