Page 1 of 2 12 LastLast
  1.    02 Apr 2016 #1
    Join Date : Apr 2016
    Posts : 6
    Windows 10 Pro

    BSOD - BAD_POOL_HEADER - ntoskrnl.exe


    Hi,

    Recently I've been getting fairly frequent BSOD (BAD_POOL_HEADER) on my PC. It was around the same time as I moved the PC from one room to another. Perhaps this is merely co-incidental, I don't know, perhaps a driver or something else causes the issues. After the BSODs I did reseat my memory just in case I had accidentally knocked it out, but all seemed OK.

    There's no real pattern I can discern that triggers the BSOD any more than normal use. I generally use my PC for internet browsing and a bit of GoPro and photo editing. It's an old beast, ~7/8 years old, Dell, running windows 10. Technically the GFX card doesn't have a windows 10 driver, however, I upgraded to Windows 10 a while back and have only had problems in the past 3-4 weeks.

    I've ran mulitple memory checks (the most recent was an extended, 5 pass) all have come back without error. SFC /scannow also comes back clean.

    PC Info:
    OS Name Microsoft Windows 10 Pro
    Version 10.0.10586 Build 10586
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Manufacturer Dell Inc.
    System Model Studio XPS 435MT
    System Type x64-based PC
    System SKU
    Processor Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz, 2668 Mhz, 4 Core(s), 8 Logical Processor(s)
    BIOS Version/Date Dell Inc. 1.0.2, 14-Nov-08
    SMBIOS Version 2.5
    Embedded Controller Version 255.255
    BIOS Mode Legacy
    BaseBoard Manufacturer Dell Inc.
    BaseBoard Model Not Available
    BaseBoard Name Base Board
    Platform Role Desktop
    Secure Boot State Unsupported
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "10.0.10586.0"
    Time Zone GMT Daylight Time
    Installed Physical Memory (RAM) 6.00 GB
    Total Physical Memory 5.99 GB
    Available Physical Memory 3.47 GB
    Total Virtual Memory 12.0 GB
    Available Virtual Memory 9.22 GB
    Page File Space 6.00 GB
    Page File C:\pagefile.sys
    Hyper-V - VM Monitor Mode Extensions Yes
    Hyper-V - Second Level Address Translation Extensions Yes
    Hyper-V - Virtualization Enabled in Firmware Yes
    Hyper-V - Data Execution Protection Yes



    Thanks for any help.
    Duncan

    Attachment 72739
    Last edited by Duncan; 02 Apr 2016 at 18:25.
      My ComputerSystem Spec
  2.    02 Apr 2016 #2
    Join Date : Jun 2015
    Posts : 12,972
    Windows 10 Pro

    The pc info looks like a copy/paste from msinfo32 which is missing in the dump among with many others of which some are important to have.

    Please run the DM Log Collector again and upload a new zip.
    The zip normally contains at least following files
    1. 19 .txt,
    2. 1 .nfo,
    3. 1 or more .dmp
      My ComputersSystem Spec
  3.    02 Apr 2016 #3
    Join Date : Apr 2016
    Posts : 6
    Windows 10 Pro
    Thread Starter

    When I run DM Log Collector, it seems to freeze after "generating msinfo report", the zip attached above, was the first time out of many tries it actually got to the point of creating the zip.

    I've tried re-downloading, running as administrator and straight from start-up. Still the same.
      My ComputerSystem Spec
  4.    03 Apr 2016 #4
    Join Date : Jun 2015
    Posts : 12,972
    Windows 10 Pro

    It doesn't freeze, the msinfo32 is large and takes some time.
      My ComputersSystem Spec
  5.    03 Apr 2016 #5
    Join Date : Apr 2016
    Posts : 6
    Windows 10 Pro
    Thread Starter

    Thanks for the patience, finally got it to run fully, files attached.

    Attachment 72794
      My ComputerSystem Spec
  6.    03 Apr 2016 #6
    Join Date : Jun 2015
    Posts : 12,972
    Windows 10 Pro

    It is the USB network driver that causes the crashes which is outdated.
    Either update/reinstall the drivers or remove it if updating/reinstallation doesn't help.
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 19, {20, ffffe001ffe6f250, ffffe001ffe6f310, 40c0005}
    
    *** WARNING: Unable to verify timestamp for athuwbx.sys
    *** ERROR: Module load completed but symbols could not be loaded for athuwbx.sys
    
    Name	[00000003] NETGEAR WNA1100 N150 Wireless USB Adapter
    Adapter Type	Ethernet 802.3
    Product Type	NETGEAR WNA1100 N150 Wireless USB Adapter
    Installed	Yes
    PNP Device ID	USB\VID_0846&PID_9030\12345
    Last Reset	03-Apr-16 12:30 AM
    Index	3
    Service Name	athur
    IP Address	192.168.0.3, fe80::6021:fdb:d4c0:dc9c, fdaf:b1aa:a30a:0:8134:48a:7cb9:9370, fdaf:b1aa:a30a:0:6021:fdb:d4c0:dc9c
    IP Subnet	255.255.255.0, 64, 128, 64
    Default IP Gateway	192.168.0.1
    DHCP Enabled	Yes
    DHCP Server	192.168.0.1
    DHCP Lease Expires	04-Apr-16 8:48 AM
    DHCP Lease Obtained	03-Apr-16 8:48 AM
    MAC Address	‪E0:91:F5:47:00:E7‬
    Driver	c:\windows\system32\drivers\athuwbx.sys (10.0.0.28, 2.58 MB (2,702,336 bytes), 14-Dec-15 8:37 AM)
    
    
    20-Nov-13 3:43:49 AM   C:\WINDOWS\system32\drivers\athuwbx.sys
      My ComputersSystem Spec
  7.    03 Apr 2016 #7
    Join Date : Apr 2016
    Posts : 6
    Windows 10 Pro
    Thread Starter

    Thanks for the reply, good to know what it is, just need to sort out the problem.

    The driver version says 10.0.0.28 (19th Nov 13). I uninstalled this driver, went to Netgears website, downloaded the latest

    WNA1100 | Product | Support | NETGEAR

    Version 2.2.0.1 is labelled as supporting Win 10. I installed the driver only from that zip, labelled as WNA1100_DriverOnly_1.2.0.2_signed this was installed and I rebooted. Upon opening the driver details again, it's exactly the same as the old driver. When right-clicking "Update Driver Software" in Device Manager, it also says its got the latest.

    When you say there's a newer one, which one were you meaning?

    If this doesn't work, and I need to uninstall the driver permanently, do I need to replace the hardware or is there an unofficial driver?

    Thanks,
    Duncan
      My ComputerSystem Spec
  8.    04 Apr 2016 #8
    Join Date : Jun 2015
    Posts : 12,972
    Windows 10 Pro

    When you say there's a newer one, which one were you meaning?
    I didn't say that, I didn't check so I didn't know if there were updates which is why I wrote 'if updating OR reinstalling doesn't help' (updating/reinstalling). So if updating wouldn't work because no updates were available another option would be there which was reinstalling.

    If this doesn't work, and I need to uninstall the driver permanently, do I need to replace the hardware or is there an unofficial driver?
    If reinstalling doesn't help, you need to remove the device and driver, the rest is up to you.
      My ComputersSystem Spec
  9.    09 Apr 2016 #9
    Join Date : Apr 2016
    Posts : 6
    Windows 10 Pro
    Thread Starter

    This has had a similar issue happen after 6 days of being OK. Albeit a slightly different error (VIDEO_TDR_FAILURE), I've attached the required zip, is it related?

    Attachment 73977

    thanks,
    Duncan
      My ComputerSystem Spec
  10.    09 Apr 2016 #10
    Join Date : Jun 2015
    Posts : 12,972
    Windows 10 Pro

    The zip is empty, try to upload it again.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
BSOD BAD_POOL_HEADER Windows 10 Error Multiple times
I am using Dell 14R laptop, upgraded from windows 7 home premium 64bit to Windows 10 64bit I had done a hard reset and installed all software again from start. Every thing was nice but one day my laptop showed BSOD with BAD_POOL_HEADER error. I...
BSOD Crashes and Debugging
BSOD - BAD_POOL_HEADER every 30 min or so on new XPS 15 running win 10
I followed the rules on the BSOD posting instruction and posted my dump files in zip format below. Thanks in advance!
BSOD Crashes and Debugging
BSOD-Bad_Pool_Header
I've only just upgraded to Windows 10 and have gotten the BSOD several times during the upgrade. The upgrade did complete, but now the BSOD is random although opening Edge does seem to set it off. Any help would be most appreciated.
BSOD Crashes and Debugging
Bad_Pool_Header BSOD when using VLC or playing World of Warcraft
After I upgraded to Windows 10 I have been getting BSODs at when either watching videos in VLC or playing mainly World of Warcraft. The primary BSOD I have been getting is the bad_pool_header which first occurred a week after upgrading and was...
BSOD Crashes and Debugging
BAD_POOL_HEADER caused by ntoskrnl.exe and tcpip.sys
Hello, I have Windows 10 PRO installed. Other important installed applications are Malwarebytes (Antimalware and Antiexploit), Adguard and utorrent. Last night I have started a big download on utorrent (a 20GB file) and after some minutes I...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums