Page 5 of 6 FirstFirst ... 3456 LastLast

  1. Joined : Aug 2014
    Posts : 122
    Windows 10 Home
       29 Mar 2016 #41

    axe0 said: View Post
    Do you have premium?

    I doubt it is the cause for you, or the dumps are insufficient to show.
    I have what they call Premium. The older lifetime license. Malwarebytes has to be the cause. In the dumps you posted I saw Malwarebytes entries (mwac.sys and MBAMSwissArm) so not sure why you wouldn't think that it was the cause.
    Last edited by bru; 29 Mar 2016 at 13:16.
      My System SpecsSystem Spec


  2. Joined : Aug 2014
    Posts : 122
    Windows 10 Home
       30 Mar 2016 #42

    I guess I spoke too soon. After several days of no crashes the computer crashed today as it tried to sleep. No Malwarebytes scan had been run so I guess that theory is out the window, although I still think there is some connection.

    I have attached the .zip which contains the latest .dmp file. Would appreciate someone taking a look. I wonder if I should start a new thread as this one is probably being ignored by most at this point.
      My System SpecsSystem Spec


  3. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       30 Mar 2016 #43

    . In the dumps you posted I saw Malwarebytes entries (mwac.sys and MBAMSwissArm) so not sure why you wouldn't think that it was the cause.
    Yes, that was a list of unloaded modules, but that doesn't mean it was the cause.

    There is a Realtek driver update available, checking the date AND version
    There is also a BIOS update available.

    Where I look returns the rwtlane driver, so either the network card is the cause or the driver itself is buggy.

    Full analysis:
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 9F, {3, ffffe000a57b1060, fffff8029b668990, ffffe000aa8d5710}
    
    Implicit thread is now ffffe000`a532a040
    Probably caused by : nwifi.sys ( nwifi!FilterPause+125 )
    
    Followup:     MachineOwner
    ---------
    
    Processing initial command '!analyze -v; !sysinfo smbios; !sysinfo machineid; !sysinfo cpuspeed; !thread; .bugcheck; .time;'
    0: kd> !analyze -v; !sysinfo smbios; !sysinfo machineid; !sysinfo cpuspeed; !thread; .bugcheck; .time;
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    DRIVER_POWER_STATE_FAILURE (9f)
    A driver has failed to complete a power IRP within a specific time.
    Arguments:
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: ffffe000a57b1060, Physical Device Object of the stack
    Arg3: fffff8029b668990, nt!TRIAGE_9F_POWER on Win7 and higher, otherwise the Functional Device Object of the stack
    Arg4: ffffe000aa8d5710, The blocked IRP
    
    Debugging Details:
    ------------------
    
    Implicit thread is now ffffe000`a532a040
    
    SYSTEM_SKU:  L0Q20UA#ABA
    
    BIOS_DATE:  08/04/2015
    
    BASEBOARD_PRODUCT:  8015
    
    BASEBOARD_VERSION:  11.26
    
    BUGCHECK_P1: 3
    
    BUGCHECK_P2: ffffe000a57b1060
    
    BUGCHECK_P3: fffff8029b668990
    
    BUGCHECK_P4: ffffe000aa8d5710
    
    DRVPOWERSTATE_SUBCODE:  3
    
    FAULTING_THREAD:  a532a040
    
    CPU_COUNT: 4
    
    CPU_MHZ: 7cc
    
    CPU_VENDOR:  AuthenticAMD
    
    CPU_FAMILY: 16
    
    CPU_MODEL: 30
    
    CPU_STEPPING: 1
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    BUGCHECK_STR:  0x9F
    
    PROCESS_NAME:  System
    
    CURRENT_IRQL:  2
    
    ANALYSIS_VERSION: 10.0.10240.9 amd64fre
    
    LAST_CONTROL_TRANSFER:  from fffff80299a7c6ca to fffff80299b4d1f6
    
    STACK_TEXT:  
    ffffd001`24526090 fffff802`99a7c6ca : fffff802`00000000 00000000`00000001 00000000`00000000 00000000`00000000 : nt!KiSwapContext+0x76
    ffffd001`245261d0 fffff802`99a7c159 : 00000000`00000020 fffff802`99b4d26f 00000000`00000000 00000000`00000001 : nt!KiSwapThread+0x15a
    ffffd001`24526280 fffff802`99a7bdc5 : 00000000`00000254 00000000`00000001 00000000`00000000 00000000`00000000 : nt!KiCommitThreadWait+0x149
    ffffd001`24526310 fffff800`2c66aaf5 : ffffd001`24526400 ffffffff`00000000 00000000`00004e00 fffff800`2c5c4700 : nt!KeWaitForSingleObject+0x375
    ffffd001`245263d0 fffff800`316f27c5 : ffffe000`a517e010 fffff800`3174f440 ffffe000`ab3568a0 fffff800`00000000 : ndis!NdisMSleep+0x55
    ffffd001`24526450 fffff800`2c65849a : ffffe000`0000ff00 ffffe000`abbb09a0 ffffd001`245266b0 00000000`0000000c : nwifi!FilterPause+0x125
    ffffd001`24526490 fffff800`2c6a0082 : ffffe000`abbb09a0 ffffe000`abbb0a30 00000000`00000005 00000000`00000000 : ndis!ndisFInvokePause+0x4a
    ffffd001`245264d0 fffff800`2c658409 : ffffc001`c361c610 ffffc001`c361c610 ffffe000`abbb09a0 ffffe000`a3e455f8 : ndis!ndisPauseFilterInner+0xde
    ffffd001`24526570 fffff800`2c662f07 : 00000000`00000006 ffffe000`a3e455f8 ffffe000`a3e455f8 00000000`00000000 : ndis!ndisPauseFilter+0x5d
    ffffd001`245265b0 fffff800`2c662c07 : ffffe000`a3e455f8 ffffe000`a3e455f8 ffffe000`a3e45670 ffffe000`a3e441a0 : ndis!Ndis::BindEngine::Iterate+0x27b
    ffffd001`245267c0 fffff800`2c662b81 : ffffe000`a3e455f8 00000000`00000020 00000000`00000000 ffffd001`24526840 : ndis!Ndis::BindEngine::UpdateBindings+0x7b
    ffffd001`245267f0 fffff800`2c6629fb : ffffe000`a3e455f8 ffffe000`a3e455f8 00000000`00000001 fffff800`2c662a5d : ndis!Ndis::BindEngine::DispatchPendingWork+0x69
    ffffd001`24526820 fffff800`2c5d25ed : ffffe000`a3e441a0 ffffe000`00000000 ffffe000`a3e455f8 00000000`00000004 : ndis!Ndis::BindEngine::ApplyBindChanges+0x33
    ffffd001`24526870 fffff800`2c657cf9 : ffffe000`a3e441a0 00000000`00000004 00000000`00000000 00000000`00000000 : ndis!ndisPrepForLowPower+0x9d
    ffffd001`24526940 fffff800`2c657bce : 00000000`00000000 00000000`00000004 ffffe000`aa8d5710 ffffe000`a3e441a0 : ndis!ndisSetSystemPower+0x129
    ffffd001`245269c0 fffff800`2c5e4528 : ffffe000`aa8d5710 ffffe000`a57b1c80 ffffe000`aa8d5870 ffffe000`a603e020 : ndis!ndisSetPower+0x96
    ffffd001`245269f0 fffff800`2ca80e1d : ffffd001`24526b10 ffffd001`24526bf0 ffffe000`aa8d5710 ffffe000`a603e020 : ndis!ndisPowerDispatch+0xa8
    ffffd001`24526a20 fffff800`2ca604d8 : ffffe000`a603e900 ffffd001`24526b10 00000000`00000004 ffffd001`24526ae8 : Wdf01000!FxPkgFdo::_PowerPassDown+0x6d [d:\th\minkernel\wdf\framework\shared\irphandlers\pnp\fdopower.cpp @ 86]
    ffffd001`24526a50 fffff800`2ca5dff2 : ffffe000`a603e020 00000000`00000000 00000000`00000002 ffffd001`24526c10 : Wdf01000!FxPkgFdo::DispatchSystemSetPower+0x178 [d:\th\minkernel\wdf\framework\shared\irphandlers\pnp\fdopower.cpp @ 292]
    ffffd001`24526aa0 fffff800`2ca511b1 : ffffe000`aa8d5710 ffffe000`a5704d00 fffff802`99ce0100 fffff802`99ce0bc0 : Wdf01000!FxPkgPnp::Dispatch+0xb2 [d:\th\minkernel\wdf\framework\shared\irphandlers\pnp\fxpkgpnp.cpp @ 654]
    ffffd001`24526b10 fffff802`99b1691a : ffffd001`24526bf0 fffff802`00000000 fffff802`99ce0100 fffff802`99ce0140 : Wdf01000!FxDevice::DispatchWithLock+0x111 [d:\th\minkernel\wdf\framework\shared\core\fxdevice.cpp @ 1402]
    ffffd001`24526b70 fffff802`99ae9895 : ffffffff`fa0a1f00 fffff802`99b16724 ffffe000`aa8221b0 00000000`0000008b : nt!PopIrpWorker+0x1f6
    ffffd001`24526c10 fffff802`99b4d906 : ffffd001`223c2180 ffffe000`a532a040 fffff802`99ae9854 00000000`00000208 : nt!PspSystemThreadStartup+0x41
    ffffd001`24526c60 00000000`00000000 : ffffd001`24527000 ffffd001`24521000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16
    
    
    STACK_COMMAND:  .thread 0xffffe000a532a040 ; kb
    
    FOLLOWUP_IP: 
    nwifi!FilterPause+125
    fffff800`316f27c5 ebe3            jmp     nwifi!FilterPause+0x10a (fffff800`316f27aa)
    
    SYMBOL_STACK_INDEX:  5
    
    SYMBOL_NAME:  nwifi!FilterPause+125
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: nwifi
    
    IMAGE_NAME:  nwifi.sys
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  5632d706
    
    IMAGE_VERSION:  10.0.10586.0
    
    BUCKET_ID_FUNC_OFFSET:  125
    
    FAILURE_BUCKET_ID:  0x9F_3_POWER_DOWN_nwifi!FilterPause
    
    BUCKET_ID:  0x9F_3_POWER_DOWN_nwifi!FilterPause
    
    PRIMARY_PROBLEM_CLASS:  0x9F_3_POWER_DOWN_nwifi!FilterPause
    
    ANALYSIS_SOURCE:  KM
    
    FAILURE_ID_HASH_STRING:  km:0x9f_3_power_down_nwifi!filterpause
    
    FAILURE_ID_HASH:  {ab766c21-7f9e-b9f1-0e3a-1e0d5fa4f5bc}
    
    Followup:     MachineOwner
    ---------
    
    [SMBIOS Data Tables v2.8]
    [DMI Version - 0]
    [2.0 Calling Convention - No]
    [Table Size - 1657 bytes]
    
    [BIOS Information (Type 0) - Length 24 - Handle 0000h]
      Vendor                        American Megatrends Inc.
      BIOS Version                  F.33
      BIOS Starting Address Segment f000
      BIOS Release Date             08/04/2015
      BIOS ROM Size                 800000
      BIOS Characteristics
           07: - PCI Supported
           11: - Upgradeable FLASH BIOS
           12: - BIOS Shadowing Supported
           15: - CD-Boot Supported
           16: - Selectable Boot Supported
           19: - EDD Supported
           23: - 1.2MB Floppy Supported
           24: - 720KB Floppy Supported
           25: - 2.88MB Floppy Supported
           26: - Print Screen Device Supported
           27: - Keyboard Services Supported
           28: - Serial Services Supported
           29: - Printer Services Supported
           32: - BIOS Vendor Reserved
           35: - BIOS Vendor Reserved
           52: - System Vendor Reserved
           53: - System Vendor Reserved
           56: - System Vendor Reserved
           57: - System Vendor Reserved
      BIOS Characteristic Extensions
           00: - ACPI Supported
           01: - USB Legacy Supported
           07: - Smart Battery Supported
           08: - BIOS Boot Specification Supported
           09: - Fn-Key NET-Boot Supported
           10: - Specification Reserved
           11: - Specification Reserved
      BIOS Major Revision           15
      BIOS Minor Revision           51
      EC Firmware Major Revision    11
      EC Firmware Minor Revision    38
    [System Information (Type 1) - Length 27 - Handle 0001h]
      Manufacturer                  HP
      Product Name                  HP 15 Notebook PC 
      Version                        
      Serial Number                 5CD5350244
      UUID                          00000000-0000-0000-0000-000000000000
      Wakeup Type                   Power Switch
      SKUNumber                     L0Q20UA#ABA
      Family                        103C_5335KV G=N L=CON B=HP S=PAV
    [BaseBoard Information (Type 2) - Length 15 - Handle 0002h]
      Manufacturer                  HP
      Product                       8015
      Version                       11.26
      Serial Number                 PFKGQ028J9DORR
      Asset Tag                                         
      Feature Flags                 09h
           1493641536: - (null)
           1493641584: - (null)
      Location                      Base Board Chassis Location
      Chassis Handle                0003h
      Board Type                    0ah - Processor/Memory Module
      Number of Child Handles       0
    [System Enclosure (Type 3) - Length 25 - Handle 0003h]
      Manufacturer                  HP
      Chassis Type                  Notebook
      Version                       Chassis Version
      Serial Number                                      
      Asset Tag Number              [String Not Specified]
      Bootup State                  Safe
      Power Supply State            Safe
      Thermal State                 Safe
      Security Status               None
      OEM Defined                   95
      Height                        0U
      Number of Power Cords         1
      Number of Contained Elements  1
      Contained Element Size        3
    [OEM Strings (Type 11) - Length 5 - Handle 000ch]
      Number of Strings             13
       1                            $HP$
       2                            ABS 70/71 79 7A 7B 7C
       3                            FBYTE#3Q3a6b7K7P7WaBapaqasauawbhbpbzcbdUdpdq.gg;BUILDID#15WW3TDT
       4                            601#SABA#DABA;
       5                             
       6                             
       7                             
       8                             
       9                             
      10                             
      11                             
      12                             
      13                             
    [Physical Memory Array (Type 16) - Length 23 - Handle 0016h]
      Location                      03h - SystemBoard/Motherboard
      Use                           03h - System Memory
      Memory Error Correction       03h - None
      Maximum Capacity              4194304KB
      Memory Error Inf Handle       [Not Provided]
      Number of Memory Devices      2
    [Memory Array Mapped Address (Type 19) - Length 31 - Handle 0017h]
      Starting Address              00000000h
      Ending Address                003fffffh
      Memory Array Handle           0016h
      Partition Width               255
    [Memory Device (Type 17) - Length 40 - Handle 0018h]
      Physical Memory Array Handle  0016h
      Memory Error Info Handle      [Not Provided]
      Total Width                   64 bits
      Data Width                    64 bits
      Size                          [Not Populated]
      Form Factor                   02h - Unknown
      Device Set                    [None]
      Device Locator                Bottom-Slot 1 (left)
      Bank Locator                  CHANNEL A
      Memory Type                   18h - Specification Reserved
      Type Detail                   0000h -
      Speed                         0MHz
      Manufacturer                  A1_Manufacturer0
      Serial Number                              
      Asset Tag Number                             
      Part Number                   A1_PartNum0
    [Memory Device (Type 17) - Length 40 - Handle 0019h]
      Physical Memory Array Handle  0016h
      Memory Error Info Handle      [Not Provided]
      Total Width                   64 bits
      Data Width                    64 bits
      Size                          4096MB
      Form Factor                   0dh - SODIMM
      Device Set                    [None]
      Device Locator                Bottom-Slot 2 (right)
      Bank Locator                  CHANNEL A
      Memory Type                   18h - Specification Reserved
      Type Detail                   4080h - Synchronous
      Speed                         1600MHz
      Manufacturer                  Samsung
      Serial Number                         
      Asset Tag Number                             
      Part Number                   M471B5173QH0-YK0  
    [Memory Device Mapped Address (Type 20) - Length 35 - Handle 001ah]
      Starting Address              00000000h
      Ending Address                003fffffh
      Memory Device Handle          0019h
      Mem Array Mapped Adr Handle   0017h
      Partition Row Position        01
      Interleave Position           [None]
      Interleave Data Depth         [None]
    [Cache Information (Type 7) - Length 19 - Handle 001eh]
      Socket Designation            L1 CACHE
      Cache Configuration           0180h - WB Enabled Int NonSocketed L1
      Maximum Cache Size            0100h - 256K
      Installed Size                0100h - 256K
      Supported SRAM Type           0010h - Pipeline-Burst 
      Current SRAM Type             0010h - Pipeline-Burst 
      Cache Speed                   1ns
      Error Correction Type         Specification Reserved
      System Cache Type             Unified
      Associativity                 2-way Set-Associative
    [Cache Information (Type 7) - Length 19 - Handle 001fh]
      Socket Designation            L2 CACHE
      Cache Configuration           0181h - WB Enabled Int NonSocketed L2
      Maximum Cache Size            0800h - 2048K
      Installed Size                0800h - 2048K
      Supported SRAM Type           0010h - Pipeline-Burst 
      Current SRAM Type             0010h - Pipeline-Burst 
      Cache Speed                   1ns
      Error Correction Type         Specification Reserved
      System Cache Type             Unified
      Associativity                 16-way Set-Associative
    [Processor Information (Type 4) - Length 42 - Handle 0020h]
      Socket Designation            P0
      Processor Type                Central Processor
      Processor Family              48h - Specification Reserved
      Processor Manufacturer        AuthenticAMD
      Processor ID                  fffb8b17010f7300
      Processor Version             AMD A8-6410 APU with AMD Radeon R5 Graphics    
      Processor Voltage             8ch - 1.2V
      External Clock                100MHz
      Max Speed                     2000MHz
      Current Speed                 2000MHz
      Status                        Enabled Populated
      Processor Upgrade             None
      L1 Cache Handle               001eh
      L2 Cache Handle               001fh
      L3 Cache Handle               [Not Present]
      Serial Number                 [String Not Specified]
      Asset Tag Number              [String Not Specified]
      Part Number                   [String Not Specified]
    Machine ID Information [From Smbios 2.8, DMIVersion 0, Size=1657]
    BiosMajorRelease = 15
    BiosMinorRelease = 51
    FirmwareMajorRelease = 11
    FirmwareMinorRelease = 38
    BiosVendor = American Megatrends Inc.
    BiosVersion = F.33
    BiosReleaseDate = 08/04/2015
    SystemManufacturer = HP
    SystemProductName = HP 15 Notebook PC 
    SystemFamily = 103C_5335KV G=N L=CON B=HP S=PAV
    SystemVersion =  
    SystemSKU = L0Q20UA#ABA
    BaseBoardManufacturer = HP
    BaseBoardProduct = 8015
    BaseBoardVersion = 11.26
    sysinfo: unknown error 80004005
    GetPointerFromAddress: unable to read from fffff80299d85200
    THREAD fffff80299d99740  Cid 0000.0000  Teb: 0000000000000000 Win32Thread: 0000000000000000 RUNNING on processor 0
    Not impersonating
    GetUlongFromAddress: unable to read from fffff80299cd4fa8
    Owning Process            fffff80299d98a40       Image:         <Unknown>
    Attached Process          ffffe000a3e1d040       Image:         System
    fffff78000000000: Unable to get shared data
    Wait Start TickCount      22334071     
    Context Switch Count      49848106       IdealProcessor: 0             
    ReadMemory error: Cannot get nt!KeMaximumIncrement value.
    UserTime                  00:00:00.000
    KernelTime                00:00:00.000
    Win32 Start Address nt!KiIdleLoop (0xfffff80299b4b4c0)
    Stack Init fffff8029b668c90 Current fffff8029b668c20
    Base fffff8029b669000 Limit fffff8029b663000 Call 0
    Priority 0 BasePriority 0 UnusualBoost 0 ForegroundBoost 0 IoPriority 0 PagePriority 5
    Child-SP          RetAddr           : Args to Child                                                           : Call Site
    fffff802`9b668958 fffff802`99be6e42 : 00000000`0000009f 00000000`00000003 ffffe000`a57b1060 fffff802`9b668990 : nt!KeBugCheckEx
    fffff802`9b668960 fffff802`99be6d62 : ffffe000`a4ec9af0 fffff802`9b661070 00000000`00000000 fffff802`99ad00a6 : nt!PopIrpWatchdogBugcheck+0xde
    fffff802`9b6689c0 fffff802`99a742c6 : ffffe000`a4ec9b28 fffff802`9b668b10 00000000`00000001 00000000`00cb208f : nt!PopIrpWatchdog+0x32
    fffff802`9b668a10 fffff802`99b4b51a : 00000000`00000000 fffff802`99d23180 fffff802`99d99740 ffffe000`a4a20800 : nt!KiRetireDpcList+0x5f6
    fffff802`9b668c60 00000000`00000000 : fffff802`9b669000 fffff802`9b663000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a
    
    Bugcheck code 0000009F
    Arguments 00000000`00000003 ffffe000`a57b1060 fffff802`9b668990 ffffe000`aa8d5710
    Debug session time: Wed Mar 30 16:35:13.048 2016 (UTC + 2:00)
    System Uptime: 4 days 0:56:09.865
    
    0: kd> !irp ffffe000aa8d5710
    Irp is active with 5 stacks 3 is current (= 0xffffe000aa8d5870)
     No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  
         cmd  flg cl Device   File     Completion-Context
     [N/A(0), N/A(0)]
                0  0 00000000 00000000 00000000-00000000    
    
                Args: 00000000 00000000 00000000 00000000
     [N/A(0), N/A(0)]
                0  0 00000000 00000000 00000000-00000000    
    
                Args: 00000000 00000000 00000000 00000000
    >[IRP_MJ_POWER(16), IRP_MN_SET_POWER(2)]
                0  0 ffffe000a3e44050 00000000 00000000-00000000    
              Unable to load image \SystemRoot\system32\DRIVERS\rtwlane.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for rtwlane.sys
    *** ERROR: Module load completed but symbols could not be loaded for rtwlane.sys
     \Driver\RTWlanE
                Args: 00014400 00000000 00000004 00000002
     [IRP_MJ_POWER(16), IRP_MN_SET_POWER(2)]
                0 e1 ffffe000a603e900 00000000 fffff80299d9ff8c-ffffe000a4ec9af0 Success Error Cancel pending
               \Driver\vwifibus    nt!PopSystemIrpCompletion
                Args: 00014400 00000000 00000004 00000002
     [N/A(0), N/A(0)]
                0  0 00000000 00000000 00000000-ffffe000a4ec9af0    
    
                Args: 00000000 00000000 00000000 00000000
    
    0: kd> !devstack ffffe000`a57b1060
    fffff80299ce2840: Unable to get value of ObpRootDirectoryObject
      !DevObj           !DrvObj            !DevExt           ObjectName
      ffffe000a603e900  \Driver\vwifibus   ffffe000a5704ff0  InfoMask field not found for _OBJECT_HEADER at ffffe000a603e8d0
    
      ffffe000a3e44050  \Driver\RTWlanE    ffffe000a3e441a0  InfoMask field not found for _OBJECT_HEADER at ffffe000a3e44020
    
      ffffe000a57b1c80  \Driver\ACPI       ffffe000a552b010  
    > ffffe000a57b1060  \Driver\pci        ffffe000a57b11b0  Cannot read info offset from nt!ObpInfoMaskToOffset
    
    !DevNode ffffe000a57b1970 :
      DeviceInst is "PCI\VEN_10EC&DEV_8179&SUBSYS_197D103C&REV_01\4&39d3cb96&0&0012"
      ServiceName is "RTWlanE"
    
    0: kd> !DevNode ffffe000a57b1970
    DevNode 0xffffe000a57b1970 for PDO 0xffffe000a57b1060
      Parent 0xffffe000a5796d30   Sibling 0000000000   Child 0xffffe000a7fb96f0   
      InstancePath is "PCI\VEN_10EC&DEV_8179&SUBSYS_197D103C&REV_01\4&39d3cb96&0&0012"
      ServiceName is "RTWlanE"
      State = DeviceNodeStarted (0x308)
      Previous State = DeviceNodeEnumerateCompletion (0x30d)
      StateHistory[19] = DeviceNodeEnumerateCompletion (0x30d)
      StateHistory[18] = DeviceNodeEnumeratePending (0x30c)
      StateHistory[17] = DeviceNodeStarted (0x308)
      StateHistory[16] = DeviceNodeEnumerateCompletion (0x30d)
      StateHistory[15] = DeviceNodeEnumeratePending (0x30c)
      StateHistory[14] = DeviceNodeStarted (0x308)
      StateHistory[13] = DeviceNodeEnumerateCompletion (0x30d)
      StateHistory[12] = DeviceNodeEnumeratePending (0x30c)
      StateHistory[11] = DeviceNodeStarted (0x308)
      StateHistory[10] = DeviceNodeEnumerateCompletion (0x30d)
      StateHistory[09] = DeviceNodeEnumeratePending (0x30c)
      StateHistory[08] = DeviceNodeStarted (0x308)
      StateHistory[07] = DeviceNodeEnumerateCompletion (0x30d)
      StateHistory[06] = DeviceNodeEnumeratePending (0x30c)
      StateHistory[05] = DeviceNodeStarted (0x308)
      StateHistory[04] = DeviceNodeEnumerateCompletion (0x30d)
      StateHistory[03] = DeviceNodeEnumeratePending (0x30c)
      StateHistory[02] = DeviceNodeStarted (0x308)
      StateHistory[01] = DeviceNodeEnumerateCompletion (0x30d)
      StateHistory[00] = DeviceNodeEnumeratePending (0x30c)
      Flags (0x4c000030)  DNF_ENUMERATED, DNF_IDS_QUERIED, 
                          DNF_NO_LOWER_DEVICE_FILTERS, DNF_NO_LOWER_CLASS_FILTERS, 
                          DNF_NO_UPPER_CLASS_FILTERS
      CapabilityFlags (0x00000003)  DeviceD1, DeviceD2
    
    0: kd> !devobj ffffe000a3e44050
    Device object (ffffe000a3e44050) is for:
     InfoMask field not found for _OBJECT_HEADER at ffffe000a3e44020
     \Driver\RTWlanE DriverObject ffffe000a6043e60
    Current Irp 00000000 RefCount 0 Type 00000017 Flags 00002050
    Dacl ffffc102bcc332d1 DevExt ffffe000a3e441a0 DevObjExt ffffe000a3e45798 
    ExtensionFlags (0x00000800)  DOE_DEFAULT_SD_PRESENT
    Characteristics (0x00000100)  FILE_DEVICE_SECURE_OPEN
    AttachedDevice (Upper) ffffe000a603e900 \Driver\vwifibus
    AttachedTo (Lower) ffffe000a57b1c80 \Driver\ACPI
    Device queue is not busy.
    
    0: kd> lmvm rtwlane
    Browse full module list
    start             end                 module name
    fffff800`2e2c0000 fffff800`2e744000   rtwlane  T (no symbols)           
        Loaded symbol image file: rtwlane.sys
        Image path: \SystemRoot\system32\DRIVERS\rtwlane.sys
        Image name: rtwlane.sys
        Browse all global symbols  functions  data
        Timestamp:        Tue Jul 21 15:28:46 2015 (55AE490E)
        CheckSum:         00471091
        ImageSize:        00484000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Last edited by axe0; 30 Mar 2016 at 13:15. Reason: edited code
      My System SpecsSystem Spec


  4. Joined : Aug 2014
    Posts : 122
    Windows 10 Home
       30 Mar 2016 #44

    Which adapter does rtwlane refer to? Both the Ethernet and Wi-Fi adapters are Realtek. When rtwlane was mentioned previously I thought it meant the Ethernet driver. If so that driver is up to date and its not even used since I run on Wi-Fi. The Ethernet driver (all of them in fact) was reinstalled when I Refreshed the computer so no reason to do that again. I could disable it completely and see if that makes a difference.

    If its referring to the Wi-Fi adapter driver, before the refresh I updated that driver and it didn't help, still got crashes. I have not done the BIOS update. Do you know which adapter rtwlane is referring to?

    See post #15 "rtwlane.sys is the RealTek NIC/Wired - Realtek PCI-E Wireless LAN NIC driver." Mentions both adapters, wired and wireless
      My System SpecsSystem Spec


  5. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       30 Mar 2016 #45

    It is the wifi adapter.
      My System SpecsSystem Spec


  6. Joined : Aug 2014
    Posts : 122
    Windows 10 Home
       01 Apr 2016 #46

    Latest dump file from 1 April. Malwarebytes scan ran last night as I have it set for weekly now. Only got the mini crash after as I was monitoring and manually tried to put the computer to sleep. This morning after the computer ran System Maintenance I got the full fledged crash as the computer tried to sleep. Same pattern, Malwarebytes scan and System Maintenance and then crash.

    Kind of confused as to how the WiFi adapter is playing a role/is the cause.
      My System SpecsSystem Spec


  7. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       01 Apr 2016 #47

    I have not done the BIOS update.
    I recommend to try it and also suggested to update your Realtek wifi driver.

    The definition of the 0x9F = A driver is in an inconsistent or invalid power state. Typically occurs during events that involve power state transitions, such as shutting down, or moving into or out of standby or hibernate mode.
      My System SpecsSystem Spec


  8. Joined : Aug 2014
    Posts : 122
    Windows 10 Home
       01 Apr 2016 #48

    axe0 said: View Post
    I recommend to try it and also suggested to update your Realtek wifi driver.

    The definition of the 0x9F = A driver is in an inconsistent or invalid power state. Typically occurs during events that involve power state transitions, such as shutting down, or moving into or out of standby or hibernate mode.
    What is your preferred method for doing driver updates? I previously downloaded the new driver and installed over the top. The properties then do show the new driver version listed so I assume it does get installed. I have seen some recommend uninstalling the current driver first and then installing the new. Not sure if there will be a difference in the outcome doing it this way.
      My System SpecsSystem Spec


  9. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       01 Apr 2016 #49

    I normally install over top and rarely remove before installing a new version.

    My prefered method is to install over top and reboot immediately afterwards, but it might be better to first remove and install after a reboot.
      My System SpecsSystem Spec


  10. Joined : Aug 2014
    Posts : 122
    Windows 10 Home
       01 Sep 2016 #50

    BorisTheAnimal said: View Post
    Bruce have you edited any Power option settings under Control Panel?

    rtwlane.sys is the RealTek NIC/Wired - Realtek PCI-E Wireless LAN NIC driver.

    - Open Control panel by right clicking on the Windows start button in the bottom left corner
    - select Power Options(if you have it set as to show large icons!)
    - click on change plan settings for the plan that is active
    - click on change advanced power settings
    - scroll down to PCI Express and check what it's set at.
    Still having issues and never fully fleshed out what you would like to see for PCI Express. Options are "off", "moderate power savings", "maximum power savings". Right now it is set for "maximum power savings" for both on battery and plugged in. This laptop is primarily used plugged in.
      My System SpecsSystem Spec


 
Page 5 of 6 FirstFirst ... 3456 LastLast


Similar Threads
Thread Forum
Windows 10 lags after computer sleeps or screen turns off
I recently upgraded to windows 10 on my Dell Inspiron 5720 and I have been getting a lot of lag. When I start up, everything works just fine. However, if I put the computer to sleep or if the screen even turns off when idle, my computer slows down...
General Support
Computer Sleeps when I Remove Headset.
Yeah, that's pretty much it. My computer goes to sleep when I unplug my headphones-not always, but often. This does not happen for other devices such as my mouse or earphones. Help? Thanks in Advance
General Support
Win10 running "out of memory" when the computer sleeps.
Hello After installing Windows 10 a while back I began seeing a "Your computer is low on memory" error... this error only appears after the computer goes to sleep and is woken up, and never happened on Windows 7 or 8.1. Nothing has changed except...
Performance & Maintenance
Computer Sleeps/Wakes fine manually, but won't wake from auto-sleep
Hello, My motherboard is a P8Z77-V, with Gigabyte 7950 video card, if that matters. I did the windows 10 upgrade, and all seems well, except waking from Standby. If I go into start menu, and choose sleep, everything spins down, and the...
General Support
Can't change when computer sleeps
Control Panel -> Power Options -> Change when the computer sleeps -> Put the computer to sleep So I change from the default 2 hours to Never. Save changes and after two hours of inactivity the puter goes to sleep, like a baby. When I wake it up...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:55.
Find Us
Twitter Facebook Google+



Windows 10 Forums