Windows 10: Bsod Bad_Pool_Caller, cant boot except in Safe Mode with Networking

Page 2 of 3 FirstFirst 123 LastLast
  1.    25 Mar 2016 #11

    Well, it didnt work. The computer froze again and i had to force a restart, after which it automaticly rebooted my pc thrice before finally entering windows.

    EDIT: The moment i pressed reply on this, it restarted. So yeah.... It also only allows me 4GB again, which seems to be random when it happens.
      My ComputerSystem Spec

  2.    25 Mar 2016 #12

    Bsod happened, IRQL_NOT_LESS_OR_EQUAL. Didnt make a minidump as it looked like the system froze right after displaying the error.
      My ComputerSystem Spec

  3.    25 Mar 2016 #13

    Hi could you please go here:

    File Explorer -> address bar -> type this: %SYSTEMROOT%/minidump

    If you find any files, please upload them.
      My ComputerSystem Spec

  4.    25 Mar 2016 #14

    BorisTheAnimal said: View Post
    Hi could you please go here:

    File Explorer -> address bar -> type this: %SYSTEMROOT%/minidump

    If you find any files, please upload them.
    Nothing i havent send already. I checked beforehand.
      My ComputerSystem Spec

  5.    25 Mar 2016 #15

    SinisterousJoke said: View Post
    Nothing i havent send already. I checked beforehand.
    Alright, please then have a looked at this thread to see if you have got W10 configured correctly:
    BSOD Minidump - Configure to Create in Windows 10
      My ComputerSystem Spec

  6.    25 Mar 2016 #16

    It was set as kerneldump for some reason, i switched it back to mini's.
    Im starting a game and will make ity run in the background to see if it crashes.
      My ComputerSystem Spec

  7.    26 Mar 2016 #17

    Hello SJ.

    It's been almost a day since you last posted, what's going on? Did you get another BSOD or have you just not been on?

    Boris
      My ComputerSystem Spec

  8.    26 Mar 2016 #18

    I didnt really have that many Bsods so it wasn't worth posting, now that i got one again i have some new info.Attachment 71559

    So, Bluescreenview reports hal.dll, never heard of it.
      My ComputerSystem Spec


  9. Posts : 12,102
    Windows 10 Pro
       26 Mar 2016 #19

    HAL = Hardware Abstraction Layer, the dll that provides drivers and such to be able to communicate with the hardware.

    It seems your Nvidia display drivers are a bit outdated.
    Please uninstall everything of Nvidia using Display Driver Uninstaller and install new drivers from Nvidia. Be sure the clean install box is checked and only install the Graphics driver and the PhysX driver.
    Attachment 71560
    Code:
    0: kd> lmvm nvlddmkm
    Browse full module list
    start             end                 module name
    fffff800`3d970000 fffff800`3e458000   nvlddmkm T (no symbols)           
        Loaded symbol image file: nvlddmkm.sys
        Image path: nvlddmkm.sys
        Image name: nvlddmkm.sys
        Browse all global symbols  functions  data
        Timestamp:        Fri Aug 07 01:16:04 2015 (55C3EAB4)
        CheckSum:         00AA7B6C
        ImageSize:        00AE8000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputersSystem Spec

  10.    26 Mar 2016 #20

    Alright, installed done what you said, lets hope it works ^^
    Last edited by SinisterousJoke; 27 Mar 2016 at 05:07.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Every time I try to boot into safe mode or advanced options I get the same BSOD ERROR: CRITICAL_PROCESS_DIED.. Is there any other way for me to accomplish this?
Hi, I'm getting a BSOD with SYSTEM_THREAD_EXCEPTION_NOT_HANDLED every time I try to boot. I even get this BSOD when trying to get into safe mode. There's no sys file specified. OS is Windows 10 Pro x64 (10.0.10586) 56647 I can get to it the...
I know I am getting on everyone's nerves with all of these posts, but this is my only way to get things resolved. Safe Mode with Networking: Networking doesn't work. Any help or suggestions would be appreciated!
My windows 2003 server stopped working in normal mode, but working in "safe mode with networking" and giving reply from all peers, and reaching all remote locations. in Normal mode not even ping to peer and giving error "destination host...
how do i activate the wifi. when i click on the icon on the bottom right it doesnt bring up the connections, like it did in windows 8.1/8
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:53.
Find Us