Windows 10 Pro x64 BSoD on Dell Inspiron 5720 Laptop

  1. Posts : 3
    Windows 10 Pro x64
       20 Mar 2016 #1

    Windows 10 Pro x64 BSoD on Dell Inspiron 5720 Laptop

    Tends to happen when using Outlook 2007, Firefox and/or Ventrilo x64, most crashes seem to occur when running Firefox.

    Collected information below:
    Attachment 70691

    sfc /scannow reports errors but using dism fails to resolve them.
    Last edited by Drakonix; 21 Mar 2016 at 08:24.
      My ComputerSystem Spec

  2. Posts : 3
    Windows 10 Pro x64
    Thread Starter
       21 Mar 2016 #2

    Just tried to post again with the usual BAD_HEADER_POOL reporting as the cause. I've tried a number of things to try to resolve it, including using DISM to replace what the store reported as corrupt drivers, sadly this like most things I've tried so far failed again. I'm at a point where I no longer have any ideas what to do.

    DISM reports error 11 for the network driver yet fails to even see the WMI whenever I've tried using both the ISO download and the install/upgrade DVD. I'm pretty much out of options for how to solve what's going on now and could really do with some help as I'm being left in a situation where the supposed fixes don't work. DISM gives Error 11 suggests some options, but I've upgraded from Win 7 Ultimate rather than 8/8.1, please help if you can as I'm now at a loss for fixing this.
      My ComputerSystem Spec

  3.    21 Mar 2016 #3

    All your dumpfiles blame
    BugCheck 19, {20, ffffe001e5ec8430, ffffe001e5ec8450, 4020011}
    *** WARNING: Unable to verify timestamp for mwac.sys
    *** ERROR: Module load completed but symbols could not be loaded for mwac.sys
    Probably caused by : fwpkclnt.sys ( fwpkclnt!FwpsConstructIpHeaderForTransportPacket0+1dd )
    PROCESS_NAME:  mbamservice.ex
    ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) x86fre
    LAST_CONTROL_TRANSFER:  from fffff803532a5de5 to fffff803531b6760
    ffffd000`224ff0b8 fffff803`532a5de5 : 00000000`00000019 00000000`00000020 ffffe001`e5ec8430 ffffe001`e5ec8450 : nt!KeBugCheckEx
    ffffd000`224ff0c0 fffff800`34000ed2 : 00000000`00000000 ffffe001`e3bb7940 00000000`00000000 ffffe001`676e7049 : nt!ExFreePool+0x2c5
    ffffd000`224ff1a0 fffff800`34001bf2 : 00000000`00000000 00000000`00000000 00000000`00000011 fffff800`3405c000 : tcpip!IppCleanupSendState+0x1a
    ffffd000`224ff1d0 fffff800`34125b1d : ffffe001`e9f83010 00000000`00000001 00000000`00000000 ffffe001`e79146e0 : tcpip!IppInspectBuildHeaders+0x412
    ffffd000`224ff4b0 fffff800`37dc6135 : 00000000`00000008 ffffd000`00000014 ffffe001`e2f3d010 ffffe001`e2f3d034 : fwpkclnt!FwpsConstructIpHeaderForTransportPacket0+0x1dd
    ffffd000`224ff570 00000000`00000008 : ffffd000`00000014 ffffe001`e2f3d010 ffffe001`e2f3d034 ffffe001`e2f3d024 : mwac+0x6135
    ffffd000`224ff578 ffffd000`00000014 : ffffe001`e2f3d010 ffffe001`e2f3d034 ffffe001`e2f3d024 ffffe001`00000011 : 0x8
    ffffd000`224ff580 ffffe001`e2f3d010 : ffffe001`e2f3d034 ffffe001`e2f3d024 ffffe001`00000011 00000000`00000000 : 0xffffd000`00000014
    ffffd000`224ff588 ffffe001`e2f3d034 : ffffe001`e2f3d024 ffffe001`00000011 00000000`00000000 00000000`00000000 : 0xffffe001`e2f3d010
    ffffd000`224ff590 ffffe001`e2f3d024 : ffffe001`00000011 00000000`00000000 00000000`00000000 ffffe001`00000000 : 0xffffe001`e2f3d034
    ffffd000`224ff598 ffffe001`00000011 : 00000000`00000000 00000000`00000000 ffffe001`00000000 ffffe001`00000000 : 0xffffe001`e2f3d024
    ffffd000`224ff5a0 00000000`00000000 : 00000000`00000000 ffffe001`00000000 ffffe001`00000000 00000000`00000000 : 0xffffe001`00000011
    This driver is part of Anti malwarebytes
    Your driver is from mwac Wed Jun 18 04:07:00 2014

    Driver Description: Malwarebytes Web Access Control
    Driver Update Site: Support:
    Please update or reinstall your Anti malwarebyte version.

    Also your Diskeeper software is outdated
    DKDFM Tue May 07 02:15:27 2013 (5188479F)
    DKRtWrt Wed May 21 01:08:44 2014 (537BE07C)
    DKTLFSMF Mon Apr 14 18:39:04 2014

    And your ElbyCDIO Mon Mar 04 10:21:51 2013 driver is outdated.

    Driver Description: CDRTools/ElbyCDIO/DVD Region Killer/VirtualCloneDrive (elby CloneDVD™ 2)/AnyDVD
    Driver Update Site: AnyDVD here:
      My ComputerSystem Spec

  4. Posts : 3
    Windows 10 Pro x64
    Thread Starter
       21 Mar 2016 #4

    Thanks for getting back to me

    OK will check the outdated drivers even though the software is reporting the latest versions, something is not quite right but will investigate further.

    Uninstalled and Reinstalled Malwarebytes with the appropriate reboots as necessary.

    Your Diskeeper Professional Edition is up to date. You have the most recent release : Build 1104.
    Malwarebytes is also reporting being up-to-date Database: v2016.03.21.04, Home Premium
    Updated VirtualCloneDrive to (the latest as I understand it)

    If the outdated drivers were the issue then hopefully that should have been fixed, though how Malwarebytes was causing the BSoDs is a mystery just now as it was at the latest versions, maybe the reinstall will have fixed it, will keep you posted.
    Last edited by Drakonix; 21 Mar 2016 at 13:19.
      My ComputerSystem Spec


Related Threads
Dell is not checking the Inspiron 620 for Windows 10 compatability and has no plans to update drivers. Has anybody successfully installed Windows 10 on a Dell Inspiron 620?
Dell Inspiron N5010 & Windows 10 in Windows Updates and Activation
Has anyone upgraded the machine mentioned above from Win 7 to 10? Any problems occured?
Hi. I have a relatively new Dell Inspiron 7000 series (7548). Installed Windows 10 and about 15 seconds after logging in I keep getting an error message about an internal power failure. What an absolute f#$% up. I have never had a problem with the...
I feel frazzled and abandoned. Since downloading the Windows 10 update last week my laptop has been rendered completely useless. I can boot it up, sign into windows but in less than 3 minutes I receive the new equivalent of the blue screen of...
Solved Dell Inspiron in BSOD Crashes and Debugging
Hi I have been having trouble starting my dell Inspiron 6400 it was last running Windows 10 Build 9841. it was working fine with no problems at all until one morning when I tried to turn it on it was not showing Dell Logo just turning on and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:05.
Find Us