Windows 10: Windows 10 - can be my UEFI and MBR conflict? Solved

Page 4 of 8 FirstFirst ... 23456 ... LastLast
  1.    03 Mar 2016 #31

    Sorry for problem. Also i have a last question about this. Before it get corrupted to Automatic repair state in 1 boot i was switching few times without problems between UEFI USB KINGSTON to P1 Samsung Evo 250 GB and there was no Automatic repair state. It get to Automatic repair state maybe in my fifth switch. So this can happen randomly? Or issue was elsewhere?
      My ComputerSystem Spec


  2. Posts : 1,178
    Windows 10 Home
       03 Mar 2016 #32

    xxx123 said: View Post
    Sorry for problem. Also i have a last question about this. Before it get corrupted to Automatic repair state in 1 boot i was switching few times without problems between UEFI USB KINGSTON to P1 Samsung Evo 250 GB and there was no Automatic repair state. It get to Automatic repair state maybe in my fifth switch. So this can happen randomly? Or issue was elsewhere?
    I'm sorry I just don't know what to say about this last burning question. If it was booting OK from the Samsung, and it wasn't because it was with the USB still actually inserted, I'm mystified. Short of you going back where you were and actually reproducing that behavior and us analyzing what's going on, I've got nothing more to speculate on.
      My ComputerSystem Spec

  3.    03 Mar 2016 #33

    I mean before it get corrupted with Automatic Repair during 1 boot, it was working fine on P1 Samsung Evo 250 GB ( MBR ) even if i was swtiching between USB UEFI KINGSTON to P1 Samsung Evo 250 GB. It get broken after maybe my 6-six switch from USB UEFI KINGSTON to P1 Samsung Evo 250 GB ( MBR ). Sorry for my bad language , did you understand:? If you understand do you have idea why it happened after 6 my try?
      My ComputerSystem Spec


  4. Posts : 1,178
    Windows 10 Home
       03 Mar 2016 #34

    xxx123 said: View Post
    I mean before it get corrupted with Automatic Repair during 1 boot, it was working fine on P1 Samsung Evo 250 GB ( MBR ) even if i was swtiching between USB UEFI KINGSTON to P1 Samsung Evo 250 GB. It get broken after maybe my 6-six switch from USB UEFI KINGSTON to P1 Samsung Evo 250 GB ( MBR ). Sorry for my bad language , did you understand:? If you understand do you have idea why it happened after 6 my try?
    No need to apologize for language - you're doing fine. I believe I understand what you're saying. Something has to have changed - either settings in the BIOS or configuration of the SSD or in other devices available for boot (USB drive?) to have changed the behavior you observed. I think that something is something that that neither one of us is aware of. Like I said - unless you are willing and able to go backwards and reproduce the behavior, I don't see how we'll be able to figure out the answer to your question.
      My ComputerSystem Spec

  5.    03 Mar 2016 #35

    Heh sorry . Hope you are not tired because of me. If i can ask.
    You said about :"Exactly: because you were configured on BOOT screen for UEFI boot and switch to a first boot device that was NOT suitable for UEFI boot (MBR Samsung disk) and Windows was left on its own after boot failure and found an alternative means to boot. Definition of Insanity: doing the same thing over and over again and expecting the outcome to change. If you made no change in BIOS to switch to Legacy Boot, you would continually have the failure to boot 1st time and Windows finding a way to boot itself (2nd boot)."


    But this switching was fine between UEFI USB and MBR SSD without problems. It happened i think on my 3 try. So if you have right , why it not make Automatic Repair on 1 try between switch, but on 3 try ? Damn hope you understand . So thats why i ask about random occur if course this is issue.
      My ComputerSystem Spec


  6. Posts : 1,178
    Windows 10 Home
       03 Mar 2016 #36

    xxx123 said: View Post
    Heh sorry . Hope you are not tired because of me. If i can ask.
    You said about :"Exactly: because you were configured on BOOT screen for UEFI boot and switch to a first boot device that was NOT suitable for UEFI boot (MBR Samsung disk) and Windows was left on its own after boot failure and found an alternative means to boot. Definition of Insanity: doing the same thing over and over again and expecting the outcome to change. If you made no change in BIOS to switch to Legacy Boot, you would continually have the failure to boot 1st time and Windows finding a way to boot itself (2nd boot)."


    But this switching was fine between UEFI USB and MBR SSD without problems. It happened i think on my 3 try. So if you have right , why it not make Automatic Repair on 1 try between switch, but on 3 try ? Damn hope you understand . So thats why i ask about random occur if course this is issue.
    Yes, I still understand your question the same as before - your are trying to rationalize the change in behavior for the P1 Samsung boot but I still can't say anything different than I did in post #34.
      My ComputerSystem Spec

  7.    03 Mar 2016 #37

    But after formatting to GPT and booting from BOOT MANAGER Samsung Evo 250 GB there is no issues. But i want to know why it happened before But its hard to say? I want to know if it was hardware or software issue.
      My ComputerSystem Spec


  8. Posts : 26,737
    Windows10Pro 64Bit - Build 14393.1198
       03 Mar 2016 #38

    xxx123 said: View Post
    But after formatting to GPT and booting from BOOT MANAGER Samsung Evo 250 GB there is no issues. But i want to know why it happened before But its hard to say? I want to know if it was hardware or software issue.
    You already have said, that you have NO issues now. You may never know what caused your problems. Be happy that your Windows is running fine, and please move on.
      My ComputersSystem Spec


  9. Posts : 1,178
    Windows 10 Home
       03 Mar 2016 #39

    xxx123 said: View Post
    ... But its hard to say? ...
    Definitely. Reproduce it and we'll figure it out.
      My ComputerSystem Spec


  10. Posts : 164
    Win 10 pro Upgraded from 8.1
       03 Mar 2016 #40

    Your primary disk/SSD should be installed UEFI GPT, your storage disk any Logical Disk/SSD can be either GPT or MBR but in a UEFI system your boot Disk/SSD has to be GPT, If you want an legacy system BIOS MBR your OS disk, BIOS all have to be set to legacy BIOS MBR, Logical disk Can be either MBR or GPT if over 2 TB
    On Clean Install on UEFI GPT system it is advisable to disconnect any other hard drive/SSD from your system until your have the OS Installed an booting. this prevents any chance of your boot loader writing to one of the other disk. Preventive action. The Asus Z97 boards will run MBR but you'll have to read your Manual on the board to insure your getting set up correctly. They were deigned to run UEFI GPT not Legacy MBR
      My ComputerSystem Spec


 
Page 4 of 8 FirstFirst ... 23456 ... LastLast

Related Threads
Solved iaStorA.sys BSOD + antivirus conflict? in BSOD Crashes and Debugging
After the major build (1511) update I've been experiencing recurring BSOD of the kind IRQL_NOT_LESS_OR_EQUAL. I run WhoCrashed that says it's a driver problem (iaStorA.sys). I followed the instructions of a previous post here on the forum...
I tried to install my Office 2007 on Windows 10. But I get a message saying "Setup has detected an earlier version of Groove on your system ... uninstall your current version of Groove". Groove is not in the Programs section of Control Panel and...
BSOD pci.sys driver or Handbrake conflict in BSOD Crashes and Debugging
Good Evening, This PC is about 10 months old, and this BSOD seems to only have started since I upgraded from W7 to W10 in September. The issue is relatively simple really. I get BSOD's when running Handbrake and Vuze. Now I have not noticed it...
Since I've downloaded Windows 10 my Ethernet (wired), connection has been absolutely useless. I'm 100% positive it's not the cable itself, and I've tried lots of things to resolve it. Nothing seems to work. So for the time being I've been using...
Upgraded an old win7 32-bit Dell Dimension 9200 to Win10 Pro on Friday 31st July. I intended to donate it to a school library in Kenya but shipping / customs costs high so now hoping to sell it to raise funds for the same charity. On Friday 7th...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:00.
Find Us