BSOD and overall lack in performance

  1.    17 Feb 2016 #1

    BSOD and overall lack in performance


    I just re-installed Windows 7 on my computer 3 days ago, essentially starting from scratch again with the removal of all my files (exceptions being the ones I stored to a flash drive), and decided to try Windows 10.

    Ever since I built this PC 3 years ago, I have received BSODs and seen just a lack of performance in general.

    Here are the specs of my PC:

    * = Recently installed

    Windows 10
    CPU: AMD FX-8350 4GHz Black Edition - Socket AM3+
    PSU: Antec PowerSupply High Current Gamer 620W 80+ Bronze
    *GPU: NVIDIA GeForce GTX 960
    Mobo: Asus M5A97 R2.0, AMD 970 Socket AM3+
    SSD: OCZ Intern SSD 128GB Vertex 4 Series SATA III 2.5"
    HDD: Seagate Internal Harddrive Barracuda 3TB
    *RAM: Kingston HyperX FURY Black 16 GB KIT (2 x 8 GB) DDR3 1600 MHz CL10
    *Capture Card: AverMedia Live Gamer HD

    Here are some of the more annoying issues that have persisted since the build was made, and some which have occured with the installation of Windows 10:

    High CPU usage - I am currently trying to stream with my computer, but doing so usually puts me at 80-90% CPU usage, as well as the risk of BSOD if I attempt to stream for a longer time.

    Games closing - I mostly play Dota 2, and there are times where the game simply just closes to desktop ( This usually happens after I have attempted to stream, and then crashed a couple of times.)

    Low FPS - Streaming or even having a Video / Stream open on my second monitor while playing a game will result in a great drop in FPS.

    "Twitching" YouTube video - For some time now, while watching a YouTube video, one can clearly see that there is something wrong, as the video itself will start to jerk and twitch, sometimes a little and sometimes its unwatchable.

    Computer Freezing - Sometimes (often after attempting to stream) the computer will simply just freeze, and I have to reset the computer.

    BSOD into missing files (New with Windows 10) - Since upgrading to Windows 10, I have noticed that after a BSOD it can sometimes take 2-4 attempts to even get back to desktop. And when I finally get back to desktop, some files (an obvious one being ALL OF THE executable files of World of Warcraft from my HDD, not from my SSD where my Windows is installed) and then suddenly re-appearing again after restarting.

    NOTE: I have tried using both XSplit (currently using) and OBS for streaming, but both result in lagging image and high usage of CPU. Temperature does not exceed 55 degrees Celsius, and GPU temp isnt that high either.

    BSOD - more specific
    So as of today, I have received 3 different BSODs.

    - This one occurred whilst I was streaming, and took 3 restart attempts to get back into the Desktop, and resulted in AVG saying that my computer was unsafe due to ERROR with the Firewall, claiming that "File and printer sharing: " was set to "disabled" and could be restored clicking the "RESET TO DEFAULT" button, which didnt work. This was fixed after a normal reboot.

    KMODE_EXCEPTION_NOT_HANDLED - This one happened whilst I was trying to run AVG virus scan, scanning the entire system and then trying to open my System settings in SETTINGS. Resulted in all of my World of Warcraft executable files to simply not be there anymore. Fixed after reboot.

    CLOCK_WATCHDOG_TIMEOUT - Occurred when playing Dota 2 and having Skype open at the same time, took 2 attempts to get back into Desktop, but no noticeable changes occurred.

    So these are some of my more annoying issues, I know it might be a long shot since its been going on for 3 years now, but furiously having tried to fix this for so long has made me mentally tired, but I still dont feel like spending 500 + for new parts without knowing the issue at least.


      My ComputerSystem Spec

  2. axe0's Avatar
    Posts : 13,824
    Windows 10 Pro
       18 Feb 2016 #2

    Please replace AVG with Windows Defender and let me know how it goes.
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    Use !analyze -v to get detailed debugging information.
    BugCheck 1E, {ffffffffc0000005, fffff8018cad58b2, 0, ffffffffffffffff}
    *** WARNING: Unable to verify timestamp for avgmfx64.sys
    *** ERROR: Module load completed but symbols could not be loaded for avgmfx64.sys
    Probably caused by : ntkrnlmp.exe ( nt!KxWaitForLockOwnerShipWithIrql+12 )
    Followup: MachineOwner
      My ComputersSystem Spec

  3.    19 Feb 2016 #3

    Took the computer to the repairs hop since this issue was WAY before I installed w10. Turns out the motherboard have had a short circuit and fried 2 pins on the CPU. I guess this thread can then be marked as "solved" and thanks for your time for now.
      My ComputerSystem Spec


Related Threads
Solved BSOD and overall lack in performance in Performance & Maintenance
Hello, I just re-installed Windows 7 on my computer 3 days ago, essentially starting from scratch again with the removal of all my files (exceptions being the ones I stored to a flash drive), and decided to try Windows 10. Ever since I built...
Apps & Reliability (or lack of) in Software and Apps
Hi, This is addressed more to Microsoft than the Forum at large: My Reliability Monitor would be running at 10 most if not all of the time if it weren't for those terrible Apps. It makes the Reliability Monitor look like a Snakes & Ladders Board...
Solved Recovery Partition (or lack of it) problem in Installation and Upgrade
Another day, another system. The one I asked about the other day where I deleted the Recovery Partition I fixed by running an in-place install. This one hasn't created the partition :( History - upgrade from Windows 7 Ultimate, Start Button not...
Its a Dell Venue Pro 8" version and the upgrade seems to have worked ok from Win8.1. Now in Windows 10 I am getting the new image on the lock screen BUT none of my apps appear as a notification. Whilst running Win8.1 it used to show my calendar,...
I get a message "you don't currently have permission to access this folder", when I try to open my documents folder, which is located in the default location in my user account on the C drive. hmmm. I can click on the error message and gain...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:03.
Find Us