Page 1 of 2 12 LastLast
  1.    09 Feb 2016 #1
    Join Date : Aug 2015
    Posts : 96
    Microsoft Windows 10 Pro 64-bit 10586 Multiprocessor Free

    Windown recovered from a BugCheck


    Hi all,

    This is the 3rd time I'm getting this BSOD.
    Twice just this night and once about 3 weeks ago.
    The only common thread that I found is when I used the same AMD 15.11.1 GPU drivers.
    I used this driver three weeks ago and I upgraded and downgraded many times this last week to try and sort gaming issues.
    Yesterday I reverted back to that same driver.
    I left my PC running for the night and in the morning I found it has rebooted.
    In EventViewer, I found these two exact errors which I attached to this post.

    Summary:

    Bug Check String : DRIVER_POWER_STATE_FAILURE
    Caused By Driver : ntoskrnl.exe
    Caused By Address : ntoskrnl.exe+142770

    I've attached additional supporting files. I hope someone can help me sort this out and verify if it's really because of AMD drivers.

    Attachment 63403
    Attachment 63404
    Attachment 63406
    Attachment 63407
      My ComputerSystem Spec
  2.    10 Feb 2016 #2
    Join Date : Jun 2015
    Posts : 12,704
    Windows 10 Pro

    Please remove the pirated stuff before we can start troubleshooting
    Forum rules
    4) No piracy or discussion of piracy allowed at all. Such as software, music, videos and other intellectual property violations (e.g. downloading youtube videos locally etc).
      My ComputersSystem Spec
  3.    10 Feb 2016 #3
    Join Date : Aug 2015
    Posts : 96
    Microsoft Windows 10 Pro 64-bit 10586 Multiprocessor Free
    Thread Starter

    Quote Originally Posted by axe0 View Post
    Please remove the pirated stuff before we can start troubleshooting
    Forum rules
    More than happy to do so.
    Can you please PM me what are they?
      My ComputerSystem Spec
  4.    10 Feb 2016 #4
    Join Date : Jun 2015
    Posts : 12,704
    Windows 10 Pro

    Small example
    Code:
    127.0.0.1 activate.adobe.com
      My ComputersSystem Spec
  5.    10 Feb 2016 #5
    Join Date : Aug 2015
    Posts : 96
    Microsoft Windows 10 Pro 64-bit 10586 Multiprocessor Free
    Thread Starter

    Thanks for notifying me.
    I'll remove it ASAP.
    Would you like me to run the tool and repost the output?

    updated
    Attachment 63592
    Last edited by gil; 11 Feb 2016 at 03:40. Reason: adding new diagnosis file
      My ComputerSystem Spec
  6.    11 Feb 2016 #6
    Join Date : Jun 2015
    Posts : 12,704
    Windows 10 Pro

    I suggest that you also remove the related software.
    FYI, cracked software will make your system only more unstable what makes it harder to troubleshoot, I strongly recommend that you make sure that your system is clean of cracked software.

    Check Asmedia for driver updates for the Asmedia sata controller
    Driver Reference Table - asstahci64.sys
    Code:
    FAILURE_BUCKET_ID:  0x9F_3_disk_IMAGE_asstahci64.sys
    
    BUCKET_ID:  0x9F_3_disk_IMAGE_asstahci64.sys
    
    FAILURE_ID_HASH_STRING:  km:0x9f_3_disk_image_asstahci64.sys
    
    
    2: kd> lmvm asstahci64
    start             end                 module name
    fffff800`bb700000 fffff800`bb719000   asstahci64 T (no symbols)           
        Loaded symbol image file: asstahci64.sys
        Image path: \SystemRoot\System32\drivers\asstahci64.sys
        Image name: asstahci64.sys
        Timestamp:        Wed Jun 17 05:36:23 2015 (5580EB37)
        CheckSum:         00023B2F
        ImageSize:        00019000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Please fill in your system specs
    Please follow this tutorial and download the tool. The tool will give you detailed information about your system specs, please fill in your system specs more completely.
    How to fill in your system specs:

      My ComputersSystem Spec
  7.    12 Feb 2016 #7
    Join Date : Aug 2015
    Posts : 96
    Microsoft Windows 10 Pro 64-bit 10586 Multiprocessor Free
    Thread Starter

    Hi again,

    I've installed the new driver.
    I don't know if it's working well though or if it actually did install the driver.

    Is this something you saw in the .dmp files? or msinfo?
    Thank you very much for the help!!!

    Attachment 63811
      My ComputerSystem Spec
  8.    12 Feb 2016 #8
    Join Date : Jun 2015
    Posts : 12,704
    Windows 10 Pro

    No bluescreens since 10th this month, any other reason why you uploaded a new zip?

    In the dumps you can find it.
      My ComputersSystem Spec
  9.    12 Feb 2016 #9
    Join Date : Aug 2015
    Posts : 96
    Microsoft Windows 10 Pro 64-bit 10586 Multiprocessor Free
    Thread Starter

    oh I just wanted to provide any required results.
    The upgrading of AMD drivers seems to be working for now.

    Which software do you use to read the .dmp files?

    I now see Event 3002, LoadPerf error:

    Code:
    The performance counter explain text string value in the registry is not formatted correctly. The malformed string is 峒ᳶ宛. The first DWORD in the Data section contains the index value to the malformed string while the second and third DWORDs in the Data section contain the last valid index values.
    *sigh* it doesn't end
      My ComputerSystem Spec
  10.    12 Feb 2016 #10
    Join Date : Jun 2015
    Posts : 12,704
    Windows 10 Pro

    Only when another bluescreen occurs a new zip is required

    Windbg, following output is what I get with your dumps
    I have edited my registry a little to load some commands when the dump is loading so I don't have to enter them again everytime
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    DRIVER_POWER_STATE_FAILURE (9f)
    A driver has failed to complete a power IRP within a specific time.
    Arguments:
    Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
    Arg2: ffffe001301c1060, Physical Device Object of the stack
    Arg3: ffffd00121ffb990, nt!TRIAGE_9F_POWER on Win7 and higher, otherwise the Functional Device Object of the stack
    Arg4: ffffe0013316b440, The blocked IRP
    
    Debugging Details:
    ------------------
    
    
    DRVPOWERSTATE_SUBCODE:  3
    
    IMAGE_NAME:  asstahci64.sys
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  5580eb37
    
    MODULE_NAME: asstahci64
    
    FAULTING_MODULE: fffff800bb700000 asstahci64
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    BUGCHECK_STR:  0x9F
    
    PROCESS_NAME:  System
    
    CURRENT_IRQL:  2
    
    ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre
    
    STACK_TEXT:  
    ffffd001`21ffb958 fffff800`2886b542 : 00000000`0000009f 00000000`00000003 ffffe001`301c1060 ffffd001`21ffb990 : nt!KeBugCheckEx
    ffffd001`21ffb960 fffff800`2886b462 : ffffe001`2e986f00 0000007a`1672e906 00000000`00000000 fffff800`28733746 : nt!PopIrpWatchdogBugcheck+0xde
    ffffd001`21ffb9c0 fffff800`286d3a16 : ffffe001`2e986f38 ffffd001`21ffbb10 00000000`00000001 00000000`00000002 : nt!PopIrpWatchdog+0x32
    ffffd001`21ffba10 fffff800`287cf52a : ffffffff`00000000 ffffd001`21fe6180 ffffd001`21ff2cc0 ffffe001`33d42080 : nt!KiRetireDpcList+0x5f6
    ffffd001`21ffbc60 00000000`00000000 : ffffd001`21ffc000 ffffd001`21ff6000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a
    
    
    STACK_COMMAND:  kb
    
    FOLLOWUP_NAME:  MachineOwner
    
    FAILURE_BUCKET_ID:  0x9F_3_disk_IMAGE_asstahci64.sys
    
    BUCKET_ID:  0x9F_3_disk_IMAGE_asstahci64.sys
    
    ANALYSIS_SOURCE:  KM
    
    FAILURE_ID_HASH_STRING:  km:0x9f_3_disk_image_asstahci64.sys
    
    FAILURE_ID_HASH:  {d7ef3975-ea57-00cb-8e98-c4e4c0e69a82}
    
    Followup: MachineOwner
    ---------
    
    GetPointerFromAddress: unable to read from fffff80028a09200
    THREAD ffffd00121ff2cc0  Cid 0000.0000  Teb: 0000000000000000 Win32Thread: 0000000000000000 RUNNING on processor 2
    Not impersonating
    GetUlongFromAddress: unable to read from fffff80028958ef8
    Owning Process            fffff80028a1ca40       Image:         <Unknown>
    Attached Process          ffffe0012c878040       Image:         System
    fffff78000000000: Unable to get shared data
    Wait Start TickCount      3355920      
    Context Switch Count      18761072       IdealProcessor: 2             
    ReadMemory error: Cannot get nt!KeMaximumIncrement value.
    UserTime                  00:00:00.000
    KernelTime                00:00:00.000
    Win32 Start Address nt!KiIdleLoop (0xfffff800287cf4d0)
    Stack Init ffffd00121ffbc90 Current ffffd00121ffbc20
    Base ffffd00121ffc000 Limit ffffd00121ff6000 Call 0
    Priority 0 BasePriority 0 UnusualBoost 0 ForegroundBoost 0 IoPriority 0 PagePriority 0
    Child-SP          RetAddr           : Args to Child                                                           : Call Site
    ffffd001`21ffb958 fffff800`2886b542 : 00000000`0000009f 00000000`00000003 ffffe001`301c1060 ffffd001`21ffb990 : nt!KeBugCheckEx
    ffffd001`21ffb960 fffff800`2886b462 : ffffe001`2e986f00 0000007a`1672e906 00000000`00000000 fffff800`28733746 : nt!PopIrpWatchdogBugcheck+0xde
    ffffd001`21ffb9c0 fffff800`286d3a16 : ffffe001`2e986f38 ffffd001`21ffbb10 00000000`00000001 00000000`00000002 : nt!PopIrpWatchdog+0x32
    ffffd001`21ffba10 fffff800`287cf52a : ffffffff`00000000 ffffd001`21fe6180 ffffd001`21ff2cc0 ffffe001`33d42080 : nt!KiRetireDpcList+0x5f6
    ffffd001`21ffbc60 00000000`00000000 : ffffd001`21ffc000 ffffd001`21ff6000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x5a
    
    Machine ID Information [From Smbios 2.7, DMIVersion 0, Size=4032]
    BiosMajorRelease = 4
    BiosMinorRelease = 6
    BiosVendor = American Megatrends Inc.
    BiosVersion = 2104
    BiosReleaseDate = 08/13/2013
    SystemManufacturer = System manufacturer
    SystemProductName = System Product Name
    SystemFamily = To be filled by O.E.M.
    SystemVersion = System Version
    SystemSKU = SKU
    BaseBoardManufacturer = ASUSTeK COMPUTER INC.
    BaseBoardProduct = P8Z77-V DELUXE
    BaseBoardVersion = Rev 1.xx
    CPUID:        "Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz"
    MaxSpeed:     3500
    CurrentSpeed: 3500
    Bugcheck code 0000009F
    Arguments 00000000`00000003 ffffe001`301c1060 ffffd001`21ffb990 ffffe001`3316b440
    Debug session time: Wed Feb 10 09:35:57.574 2016 (UTC + 1:00)
    System Uptime: 0 days 14:33:56.273
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Display driver stopped responding and has recovered.
Hi all, I'm having this frequent problem with my desktop computer. Since updating from Windows 7 to Windows 10, every time I use my PC (at random times) the whole screen will just go blank and I'll get a little message popup in the right hand...
Graphic Cards
nvidia driver 355.82 stopped responding and has recovered
38989 Recently my laptop keep experience this problem.. Help me~ Thanks...
Graphic Cards
Display driver has crashed but successfully recovered
I have an AMD A8-3500M APU with Radeon HD graphics Not sure why I'm receiving this message, but anything will help. Any ideas?
Drivers and Hardware
If you recovered W10 using a disk image please check......
that your Windows Update history is intact and correctly displayed. There seems to be a problem with W10 backup and restore that may involve two possible scenarios, although I can't say for certain at this time whether the second is a real issue...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:56.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums