Windows 10: BSOD storport.sys (clueless) Solved

Page 3 of 4 FirstFirst 1234 LastLast
  1.    13 Feb 2016 #21

    Another strange thing happened tonight. I didn't had a bsod after 6 hours of mapbuilding in FC4 but instead i got an annoying flicker screen. This morning uninstalled the Nvidia drivers to fix this issue. Nevermind. Still flickering. Could this be happend due to uninstallment/updates of drivers and or software? A thing i noticed in the past that specific softwareupdates did bring this flicker also. I think that was the reason some of the software i used wasn't updated anymore and got me in this checkmate position.
    Last edited by Jeweettoch13; 13 Feb 2016 at 04:53. Reason: additional info
      My ComputerSystem Spec


  2. Posts : 11,543
    Windows 10 Pro
       13 Feb 2016 #22

    What software was it you didn't update?
      My ComputersSystem Spec

  3.    13 Feb 2016 #23

    I thought the Logitech drivers. But it's stupid. I made an backup before I even began on this forum with no flicker being present. And even that backup is flickering now. It doesn't make any sense. Could this be hardware related? I had a lightningstrike 5 months ago and replaced 1 of the 2 video cards present because it was broken. Could it be that the other one is failing right now due to that strike?
      My ComputerSystem Spec


  4. Posts : 11,543
    Windows 10 Pro
       13 Feb 2016 #24

    Could it be that the other one is failing right now due to that strike?
    That could certainly be possible, you could try stress testing it and removing it to see if the stress testing finds problems (and if it doesn't a removal confirms if it really was the cause).




    BSOD storport.sys (clueless) Diagnostic test BSOD storport.sys (clueless)
     GPU TEST

    Run Furmark to test your GPU. Furmark tutorial

    Note   Note
    Run Furmark for around 30 minutes


    warning   Warning
    Your GPU temperatures will rise quickly while Furmark is running. Keep a keen eye on them and abort the test if temperatures rise too high
      My ComputersSystem Spec

  5.    13 Feb 2016 #25

    Furmark is now running on 1 GPU. The new one i took out and the older one that had the smack in his face from the lightning runs just fine.
    That lightningstrike hit the Ziggo cable and all the devices that where linked trough HDMI were fried but the bottom card didnt. Lucky me.
    All seems good on a single card. Also no flickering right now. I'm guessing its an SLI issue but what i don't understand is why it came out of the blue.
      My ComputerSystem Spec


  6. Posts : 11,543
    Windows 10 Pro
       13 Feb 2016 #26

    Some things may just happen out of nowhere.
      My ComputersSystem Spec

  7.    13 Feb 2016 #27

    axe0 said: View Post
    Some things may just happen out of nowhere.
    First i'm going to figure out what's causing this nonsense.
    I'll keep you posted on the BSOD's.
    Thank you very much for the given support so far!
      My ComputerSystem Spec

  8.    13 Feb 2016 #28

    I have managed to get both cards working again. First i uninstalled the Nvidia drivers and also in devicemanager uninstalled the windows drivers. Then reinstalled latest Nvidia drivers. Then i put the 2nd card in. Activated SLI in Nvidia control panel and ran the Furmark stresstest +100Mhz coreclock and +350Mhz memoryclock trough MSI afterburner. It was a solid test and all looks good by now. The real test comes when i'm going to start with the mapbuilder again. There it began.

    *I think when it happens again the easiest way to get a solid non flashing desktop is just disabling SLI in Nvidia controlpanel and from there on work further.
      My ComputerSystem Spec

  9.    16 Feb 2016 #29

    Amazingly to say that i haven't got a bsod in the past 60 hours!
    Before it crashed within 20 hours, so i'm thinking axe0's advice was for the better.

    I'll keep my system up running until weekend. When it hasn't crashed by then the case is solved. Amazing.
      My ComputerSystem Spec


  10. Posts : 11,543
    Windows 10 Pro
       17 Feb 2016 #30



    Good to hear
      My ComputersSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
BSOD storport.sys in BSOD Crashes and Debugging
Recent BSOD problems and I've been unable to figure out why. It's occurring even when no extra tasks are occurring. I ran Memtest 86 and no problems were found. http://speccy.piriform.com/results/y1a6H7I0bg5ijZKvg65O2GG
Hi, i got this computer about 3~ Weeks ago, and have gotten random BSOD's after that. System Information Bellow Intel Core i5-6600K 3.5Ghz @ 3.5 GeForce GTX960 2gb GDDR5, Physx CUDA 1TB Harddisk 7200RPM 8Gb DDR4 2133Mhz Dual Channel, 2x4gb...
My computer has been getting slowly worse and worse and now its to the point where I can do anything. I have a intel SSD SC2CW120A3 (I think that's the model number). Usually gets really laggy when I open chrome, watch youtube videos, and when it...
No idea what is going on here. Dism was returning errors so I did a bunch of things literally spent 3 hours doing standard stuff. Finally found old usb stick so I could do a refresh install overnight. . Keeping apps etc but then when I woke up and...
Need help I'm clueless. in General Support
Okay, last night I was playing fine on my built PC with windows 10, everything worked and nothing was wrong. But when I started it this moring it was greated by an unusually long lasting black screen on startup and was only able to see my mouse....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:00.
Find Us