Windows 10: BSOD storport.sys (clueless) Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1. axe0's Avatar
    Posts : 11,214
    Windows 10 Pro
       12 Feb 2016 #11

    Driver Reference Table - k57nd60a.sys - Gigabit network drivers?
    The k57nd60a.sys is your Broadcom netlink Gigabit ethernet driver, you could update it via Asrock.

    Check ASrock for driver updates for everything possible - Xfast ram and extreme tuning utility removed
    I really meant to check for driver updates
    There are some drivers that need updating like the USB drivers

    Driver Reference Table - ScpVBus.sys - is a ps3 controller emulator. is this an issue to let it be as it is?
    The post is focused on getting rid of outdated drivers, it will be an issue if you don't take care of it.

    What about the INF and ME drivers?
    What drivers do you mean exactly?
      My ComputersSystem Spec

  2.    12 Feb 2016 #12

    For the corresponding RST drivers to work, the Intel INF and ME should be installed also. But i cant find the corresponding RST drivers for windows 10, only the Win8.1 which are from 2 years ago. Also i uninstalled the INF and ME drivers a long time ago cause i thought they are the cause of the BSOD's. When i'm at home i'll look further into it. Right now I cannot update the Gigabit ethernet drivers because im working remotely trough my desktop. I'll get back to you. Also the drivers installed are more recent than listed on the Asrock site.
      My ComputerSystem Spec

  3. axe0's Avatar
    Posts : 11,214
    Windows 10 Pro
       12 Feb 2016 #13

    The INF drivers can you download from ASRock > X79 Extreme6
    It seems the Gigabit ethernet drivers aren't available for Windows 10 on Asrock, so you need to download them from the other link provided.
      My ComputersSystem Spec

  4.    12 Feb 2016 #14

    The Broadcom drivers i found for my chipset are the b57nd60a.sys, not the k57nd60a.sys Is there a possibility that i have the wrong drivers installed?

    I have so far installed the ME 11.0.0.1158 driver, The INF 10.0.0.27 driver and the RST v3.8.0.1111 driver from the Asrock website.

    There is a difference in RST drivers. For example the regular RST and the RST enterprise which is currently installed. Which one is better or isn't there any difference?
    Last edited by Jeweettoch13; 12 Feb 2016 at 09:36.
      My ComputerSystem Spec

  5. axe0's Avatar
    Posts : 11,214
    Windows 10 Pro
       12 Feb 2016 #15

    No, after tripple checking I noticed I have entered 'b' instead of 'k' when searching through the drivers list
    Possibly because I see the b57nd60a.sys driver more often.


    Confusement
    I added the network device below so you can check it yourself if it is correct
    Code:
    Naam    [00000001] Broadcom NetLink (TM) Gigabit Ethernet
    Adaptertype    Ethernet 802.3
    Producttype    Broadcom NetLink (TM) Gigabit Ethernet
    Geďnstalleerd    Ja
    PNP-apparaat-id    PCI\VEN_14E4&DEV_16B1&SUBSYS_96B11849&REV_10\4&12A15857&0&00E3
    Laatste keer opnieuw ingesteld    11-02-2016 21:02
    Index    1
    Servicenaam    k57nd60a
    IP-adres    192.168.1.22, fe80::b4ff:3f7f:a143:b1f2
    IP-subnet    255.255.255.0, 64
    Standaard IP-gateway    192.168.1.1
    DHCP ingeschakeld    Ja
    DHCP-server    192.168.1.1
    DHCP-lease verloopt    12-02-2016 21:03
    DHCP-lease verkregen    11-02-2016 21:03
    MAC-adres    ‪BC:5F:F4:20:D2:AC‬
    Geheugenadres    0xC2110000-0xC211FFFF
    Geheugenadres    0xC2100000-0xC210FFFF
    IRQ-kanaal    IRQ 4294967293
    IRQ-kanaal    IRQ 4294967292
    IRQ-kanaal    IRQ 4294967291
    IRQ-kanaal    IRQ 4294967290
    IRQ-kanaal    IRQ 4294967289
    IRQ-kanaal    IRQ 4294967288
    IRQ-kanaal    IRQ 4294967287
    IRQ-kanaal    IRQ 4294967286
    IRQ-kanaal    IRQ 4294967285
    IRQ-kanaal    IRQ 4294967284
    IRQ-kanaal    IRQ 4294967283
    IRQ-kanaal    IRQ 4294967282
    IRQ-kanaal    IRQ 4294967281
    Stuurprogramma    c:\windows\system32\drivers\k57nd60a.sys (15.6.0.14, 458,20 kB (469.192 bytes), 07-10-2015 17:32)
      My ComputersSystem Spec

  6. axe0's Avatar
    Posts : 11,214
    Windows 10 Pro
       12 Feb 2016 #16

    There is a difference in RST drivers. For example the regular RST and the RST enterprise which is currently installed. Which one is better or isn't there any difference?
    The one provided by the motherboard manufacturer is usually better.
      My ComputersSystem Spec

  7.    12 Feb 2016 #17

    Well. that sucks then because the K version is not found on the site for the designated goal. Only the B one

    Latest ethernet drivers as listed on the site are already installed.
    Last edited by Jeweettoch13; 12 Feb 2016 at 09:47. Reason: additional info given.
      My ComputerSystem Spec

  8.    12 Feb 2016 #18

    axe0 said: View Post
    The one provided by the motherboard manufacturer is usually better.
    lol they are both on the same asrock site. Thats confusing then. Somewhere in the past there was this problem that usally the one works and the other not. should i give them both a try?

    I've managed to get the RST V12.9.0.2001 to be installed on my machine, but any newer versions won't work. The V13 complains about a missing Framework 4.5:RST and the latest V14 won t install either after unzipping it with 7Zip as some suggested.
    Last edited by Jeweettoch13; 12 Feb 2016 at 10:26.
      My ComputerSystem Spec

  9. axe0's Avatar
    Posts : 11,214
    Windows 10 Pro
       12 Feb 2016 #19

    Where do you check the drivers? The link I provided (in previous post in this thread) doesn't show drivers for your network adapter.
      My ComputersSystem Spec

  10.    12 Feb 2016 #20

    Stuurprogramma c:\windows\system32\drivers\[COLOR=#FF0000 said:
    k57nd60a[/COLOR].sys (15.6.0.14, 458,20 kB (469.192 bytes), 07-10-2015 17:32)
    [/CODE]
    For me its the NIC Netlink 57xx stated NetLink® 57xx (x64) BCM57781 , BCM57785 , BCM57790 , BCM57795 or BCM57780 which has the K. its a tiny difference in just the K or B. The NetLink®/NetXtreme® version has the B

    But where making progress

    You can find them here.
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
BSOD storport.sys in BSOD Crashes and Debugging
Recent BSOD problems and I've been unable to figure out why. It's occurring even when no extra tasks are occurring. I ran Memtest 86 and no problems were found. http://speccy.piriform.com/results/y1a6H7I0bg5ijZKvg65O2GG
Hi, i got this computer about 3~ Weeks ago, and have gotten random BSOD's after that. System Information Bellow Intel Core i5-6600K 3.5Ghz @ 3.5 GeForce GTX960 2gb GDDR5, Physx CUDA 1TB Harddisk 7200RPM 8Gb DDR4 2133Mhz Dual Channel, 2x4gb...
My computer has been getting slowly worse and worse and now its to the point where I can do anything. I have a intel SSD SC2CW120A3 (I think that's the model number). Usually gets really laggy when I open chrome, watch youtube videos, and when it...
No idea what is going on here. Dism was returning errors so I did a bunch of things literally spent 3 hours doing standard stuff. Finally found old usb stick so I could do a refresh install overnight. . Keeping apps etc but then when I woke up and...
Need help I'm clueless. in General Support
Okay, last night I was playing fine on my built PC with windows 10, everything worked and nothing was wrong. But when I started it this moring it was greated by an unusually long lasting black screen on startup and was only able to see my mouse....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:41.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums