Windows 10: System_thread_exception_not_handled netio.sys Solved


  1. Posts : 4
    Windows 10 Pro x64
       08 Feb 2016 #1

    System_thread_exception_not_handled netio.sys


    Forgive me if repost.

    My laptop (win 10 pro 64bit) just displaying a blue screen, problems started when I wanted to go to a particular site (last I opened the website CPU-Z) in Google Chrome before BSOD occurs.
    Previously I had installed the program Download Manager "Eagleget" and extensions built into Google Chrome. I do not know what happened, which is certainly possible because Eagleget program earlier. so I uninstalled and my laptop work normally again.
    I did a clean win 10 install before. and the bsod still happen.
    I think this happens only because I install Eaglet Download manager. Do you know why this happened?
      My ComputerSystem Spec


  2. Posts : 11,514
    Windows 10 Pro
       08 Feb 2016 #2

    Hi r03an,

    Thanks for creating a new thread and a welcome to the 10forums

    Eagleget is indeed involved as a cause, but I'm thinking that it might be conflicting with your network drivers as the network drivers are being flagged too.
    Please check ASUS for driver updates for the network drivers.

    Network driver
    Code:
    ffffd000`22bcd6e8  fffff800`090de177Unable to load image athw10x.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for athw10x.sys
    *** ERROR: Module load completed but symbols could not be loaded for athw10x.sys
     athw10x+0x18e177
    
    
    1: kd> lmvm athw10x
    start             end                 module name
    fffff800`08f50000 fffff800`09387000   athw10x  T (no symbols)           
        Loaded symbol image file: athw10x.sys
        Image path: athw10x.sys
        Image name: athw10x.sys
        Timestamp:        Tue Jun 16 11:29:55 2015 (557FEC93)
        CheckSum:         0042FA30
        ImageSize:        00437000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Eagleget driver
    Code:
    *** WARNING: Unable to verify timestamp for eagleGet.sys
    *** ERROR: Module load completed but symbols could not be loaded for eagleGet.sys
    
    
    1: kd> lmvm eagleGet
    start             end                 module name
    fffff800`0a1c0000 fffff800`0a1dc000   eagleGet T (no symbols)           
        Loaded symbol image file: eagleGet.sys
        Image path: eagleGet.sys
        Image name: eagleGet.sys
        Timestamp:        Wed Jan 06 15:13:42 2016 (568D2116)
        CheckSum:         0001F830
        ImageSize:        0001C000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputersSystem Spec


  3. Posts : 4
    Windows 10 Pro x64
    Thread Starter
       08 Feb 2016 #3

    axe0 said: View Post
    Hi r03an,

    Thanks for creating a new thread and a welcome to the 10forums

    Eagleget is indeed involved as a cause, but I'm thinking that it might be conflicting with your network drivers as the network drivers are being flagged too.
    Please check ASUS for driver updates for the network drivers.
    I did not find any updates from asus. ah, never mind.
    but before I update win 10 ver 1511, this has never happened.
    Last edited by r03an; 08 Feb 2016 at 12:06.
      My ComputerSystem Spec


  4. Posts : 11,514
    Windows 10 Pro
       08 Feb 2016 #4

    but before I update win 10 ver 1511, this has never happened.
    Each Windows version works in its own way
    With each Windows version there are enhancements and changes made that affect the way a system works, this could also cause problems.
      My ComputersSystem Spec


  5. Posts : 4
    Windows 10 Pro x64
    Thread Starter
       08 Feb 2016 #5

    almost forgot to say this, Thanks a lot.
    I hope this thread will help others
      My ComputerSystem Spec

  6.    16 Mar 2016 #6

    r03an said: View Post
    Forgive me if repost.

    My laptop (win 10 pro 64bit) just displaying a blue screen, problems started when I wanted to go to a particular site (last I opened the website CPU-Z) in Google Chrome before BSOD occurs.
    Previously I had installed the program Download Manager "Eagleget" and extensions built into Google Chrome. I do not know what happened, which is certainly possible because Eagleget program earlier. so I uninstalled and my laptop work normally again.
    I did a clean win 10 install before. and the bsod still happen.
    I think this happens only because I install Eaglet Download manager. Do you know why this happened?
    The same thing happened here, unintalled Eagleget and the bsods disappeared. However I happen to still be on Windows 10 build 10240 for some reason. I do recall I updated Eagleget just before I started having the Bsods episodes. Its too bad though, eagleget was a decent downloader.....do you have any alternatives?
      My ComputerSystem Spec


 

Related Threads
Solved System_service_exception (netio.sys) in BSOD Crashes and Debugging
Getting these blue screens in Win 10 Pro usually while streaming from online.tivo.com, which streams content locally from my Tivo Roamio OTA to Chrome. I don't know what is going on. Everything is updated. This is a multi boot PC with Win 8.1...
BSOD Kmode_exception_not_handled netio.sys in BSOD Crashes and Debugging
Hi, windows ten crashes once a day after the last major update, the BSOD indicates: KMODE_EXCEPTION_NOT_HANDLED Everything I've looked at so far has indicated driver errors but I can't work out which ones. I'm at a loss I hope someone can advise...
Solved IRQL_NOT_LESS_OR_EQUALl (NETIO.SYS) in BSOD Crashes and Debugging
I keep getting this error message on a BSOD. It seems to be caused by a driver trying to access a non-existant memory location. As far as I can make out, all my drivers are up-to-date. Windows 10 did a major update yesterday, since when this message...
Random BSODs netio.sys & ntoskrnl.exe in BSOD Crashes and Debugging
Hello. Earlier in the year I was plagued by BSODs on this same machine running W7. I hoped the upgrade to W10 would solve this problem, but it hasn't. Am still getting crashes that according to WhoCrashed are from netio.sys and ntoskrnl.exe. I...
I've been receiving both attempted_to_write_readonly_memory (netio.sys) and IRQL_not_less_or_equal (netio.sys) blue screens for some time. It tends to happen at random intervals when playing games or just browsing on the internet. At this point I'm...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:05.
Find Us