Page 9 of 9 FirstFirst ... 789

  1. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       13 Apr 2016 #81

    If the crashes persist, simply try to update the BIOS again for now
      My System SpecsSystem Spec


  2. Joined : Feb 2016
    Posts : 50
    windows 10
       13 Apr 2016 #82

    Doesn't help unfortunately :s

    Here is the log. Is there anything you can derive from it?
      My System SpecsSystem Spec


  3. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       13 Apr 2016 #83

    simply try to update the BIOS again for now
    .
      My System SpecsSystem Spec


  4. Joined : Feb 2016
    Posts : 50
    windows 10
       13 Apr 2016 #84

    Will do it right now. Anything else?
      My System SpecsSystem Spec


  5. Joined : Feb 2016
    Posts : 50
    windows 10
       13 Apr 2016 #85

    Happened again, bios update did not fix the problem.

    Can you please tell me what causes my PC to crash? We still have no clue whether drivers or hardware causes the issues and I'd like to actively change things and swap things out whatever needs to be done but I have no clue what the root of the problem is, please help me

    I can also do it myself if you tell me how to analyze such a report and where I get the information on what caused the pc to stop.
      My System SpecsSystem Spec


  6. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       14 Apr 2016 #86

    The BIOS isn't updated?
    Code:
    BiosMajorRelease = 5
    BiosMinorRelease = 11
    BiosVendor = American Megatrends Inc.
    BiosVersion = P1.90
    BiosReleaseDate = 09/03/2015
    Btw, I'm thinking that we need to test your memory a bit more.
    Below is a bit similar to another thread where I said that RAM was faulty.
    Thread: Solved Daily BSOD - Windows 10 Forums
    Code:
    1: kd> !pte 0000000000041284
                                               VA 0000000000041284
    PXE at FFFFF6FB7DBED000    PPE at FFFFF6FB7DA00000    PDE at FFFFF6FB40000000    PTE at FFFFF68000000208
    contains 030000011C790867  contains 0000000000000000
    pfn 11c790    ---DA--UWEV  not valid
    Analyzing dumps isn't always as easy as some may think or as others may let it look like (thanks to there amount of experience), let me show you the output of the last dump without the usual stuff I normally load too.
    Please don't get me wrong, I'd love to explain it, but it just isn't something that can be understand easily without looking at it numerous of times and researching what it means.
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 1A, {41284, 213cca36000, 73c6, fffff58010804000}
    
    Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+15f0f )
    
    Followup:     MachineOwner
    ---------
    
    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    MEMORY_MANAGEMENT (1a)
        # Any other values for parameter 1 must be individually examined.
    Arguments:
    Arg1: 0000000000041284, A PTE or the working set list is corrupt.
    Arg2: 00000213cca36000
    Arg3: 00000000000073c6
    Arg4: fffff58010804000
    
    Debugging Details:
    ------------------
    
    
    SYSTEM_SKU:  To Be Filled By O.E.M.
    
    SYSTEM_VERSION:  To Be Filled By O.E.M.
    
    BIOS_DATE:  09/03/2015
    
    BASEBOARD_PRODUCT:  Z170 Pro4S
    
    BASEBOARD_VERSION:                        
    
    BUGCHECK_P1: 41284
    
    BUGCHECK_P2: 213cca36000
    
    BUGCHECK_P3: 73c6
    
    BUGCHECK_P4: fffff58010804000
    
    BUGCHECK_STR:  0x1a_41284
    
    CPU_COUNT: 4
    
    CPU_MHZ: c78
    
    CPU_VENDOR:  GenuineIntel
    
    CPU_FAMILY: 6
    
    CPU_MODEL: 5e
    
    CPU_STEPPING: 3
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    PROCESS_NAME:  MsMpEng.exe
    
    CURRENT_IRQL:  2
    
    ANALYSIS_VERSION: 10.0.10240.9 amd64fre
    
    LAST_CONTROL_TRANSFER:  from fffff80102ff100f to fffff80102fcc760
    
    STACK_TEXT:  
    ffffd002`002b27a8 fffff801`02ff100f : 00000000`0000001a 00000000`00041284 00000213`cca36000 00000000`000073c6 : nt!KeBugCheckEx
    ffffd002`002b27b0 fffff801`02f1ecb8 : ffffd002`002b2a80 fffff681`09e651b0 00000000`0000000e ffffe001`20cdb080 : nt! ?? ::FNODOBFM::`string'+0x15f0f
    ffffd002`002b2810 fffff801`02fd6fa3 : ffffe001`20cdb080 0000009c`00000000 ffffe001`1bb42e80 ffffe001`1bb42e80 : nt!NtUnlockVirtualMemory+0x2b8
    ffffd002`002b2a00 00007ffc`fd6886e4 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
    0000009c`cbefe328 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ffc`fd6886e4
    
    
    STACK_COMMAND:  kb
    
    FOLLOWUP_IP: 
    nt! ?? ::FNODOBFM::`string'+15f0f
    fffff801`02ff100f cc              int     3
    
    SYMBOL_STACK_INDEX:  1
    
    SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+15f0f
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: nt
    
    IMAGE_NAME:  ntkrnlmp.exe
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  56fa1e56
    
    IMAGE_VERSION:  10.0.10586.212
    
    BUCKET_ID_FUNC_OFFSET:  15f0f
    
    FAILURE_BUCKET_ID:  0x1a_41284_nt!_??_::FNODOBFM::_string_
    
    BUCKET_ID:  0x1a_41284_nt!_??_::FNODOBFM::_string_
    
    PRIMARY_PROBLEM_CLASS:  0x1a_41284_nt!_??_::FNODOBFM::_string_
    
    ANALYSIS_SOURCE:  KM
    
    FAILURE_ID_HASH_STRING:  km:0x1a_41284_nt!_??_::fnodobfm::_string_
    
    FAILURE_ID_HASH:  {c39d115f-eaa3-aeb6-09bd-1a63e83e1077}
    
    Followup:     MachineOwner
    ---------
      My System SpecsSystem Spec


  7. Joined : Feb 2016
    Posts : 50
    windows 10
       14 Apr 2016 #87

    Thank you vey much. I will read the other thread and swap out modules again.

    The bios is updated, 1.90 is the one you recommemded me to download. Look at the link, plenty of versions appear, from 1.90 ul to 3.xx. You told me to download the one that *imprpves shstem stability*, which is 1.90. Do i need to download a different one?
      My System SpecsSystem Spec


  8. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       14 Apr 2016 #88

    simply try to update the BIOS again for now
    With this I meant to try a newer version of the BIOS.
      My System SpecsSystem Spec


  9. Joined : Feb 2016
    Posts : 50
    windows 10
       30 Apr 2016 #89

    Good morning,

    I can proudly say that this issue is FINALLY solved! I updated the BIOS to the latest version and took out on RAM Module, no bsods for the past 2 / 3 weeks !!! Thank you so so much for your help, you truly made my life better, you can be proud of yourself.

    I am not sure whether my ram is faulty, I might even be able to put the other stick back in again, but as long as it runs with 1 stick I won't change anything. Updating the BIOS to the most recent version is what fixed it
      My System SpecsSystem Spec


  10. Joined : Jun 2015
    Posts : 10,897
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       30 Apr 2016 #90

    Glad to hear that
      My System SpecsSystem Spec


 
Page 9 of 9 FirstFirst ... 789


Similar Threads
Thread Forum
BSOD - NTOSKRNL.exe
53020 Hi all I've been getting BSOD since playing Fallout 4. Initially I saw it was Nvidia related so I update my graphics and it seems to have cured that one, however now I've been getting a different error. I ran a memtest and all seemed good,...
BSOD Crashes and Debugging
BSOD because of ntoskrnl.exe
Hello guys, I had trouble with my windows 7 : bosd because of ntoskrnl.exe so i decided to do a clean install windows 10 for a new fresh start. But the bsod is still here so i think its probably Hardware problems but wich one ? I've only...
BSOD Crashes and Debugging
BSOD ntoskrnl.exe fix?
Computer has been crashing a ton recently and I am looking for a fix, please respond if you know any anything.
BSOD Crashes and Debugging
Ntoskrnl.exe Bsod
Hello, i have costume build pc for a years now , i think last year i had to change cooler and its probably when my problems started , or could be later im not sure , basicly now everyday when i first start up pc its getting freezed , if i restart...
BSOD Crashes and Debugging
Solved BSOD in ntoskrnl.exe
This is the most recent BSOD. I have no idea on what is causing the problem. I dont know if it's a chipset driver, graphics card issue, sound card issue, or an on the mainboard component that is causing the issue. This morning I was rendering a...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:00.
Find Us
Twitter Facebook Google+



Windows 10 Forums