Windows 10: KB3124262 kills my computer...


  1. Posts : 3
    Windows 10 Pro / Ubuntu 14.04 LTS
       30 Jan 2016 #1

    KB3124262 kills my computer...


    First of, my apologies if the names of things are incorrect - I'm running windows in Danish, and I'm not always sure of the names for the different things in the english version. But, here goes;

    After installing KB3124262 (the cumulative update, released this wednesday or there about) last night, my computer has been unable to start - it shows the Windows splash screen for at very long time, and then BSOD's with error code 0xc000021a. It then start the recovery tools, and I have tried everything here. Resetting Windows does what it should, Windows starts up, then installs the KB3124262 update, and after the first reboot, I'm back at square one - same error code.

    I've tried rolling back to the restore point before it installs it, and it starts fine - and then installs the bug again, leaving me with a practically unusable system...

    I managed to get a memory dump (even though at each BSOD, it says it's collecting information, actually writing this to the disk isn't standard?) which you can get from http://rander.dk/MEMORY.DMP.zip
    A little information about my PC:

    Motherboard: ASUS Sabertooth P67 - 3.0 B3 ATX LGA1155
    CPU: Intel Core i7 2600K / 3.4 GHz Processor - LGA1155
    Graphics: 2*NVidia GeForce 460GTX in SLI
    RAM: 2*4 GB Kingston HyperX DDR3 1600MHz PC3-12800 CL9

    So, any ideas? This is Win10 Pro, if it makes any difference...
    Last edited by Rander; 30 Jan 2016 at 14:25. Reason: Missing info
      My ComputerSystem Spec


  2. Posts : 11,339
    Windows 10 Pro
       31 Jan 2016 #2

    Hi Rander,

    Before the update is installed, verify the system files and make sure to have recovery media and a .iso for verifying the system files.



    KB3124262 kills my computer... Diagnostics Test KB3124262 kills my computer...
     System File Check

    Please try following:
    • Open an admin command prompt
    • Copy/paste "sfc/scannow" (without quotes) and press enter
    • When it finished reboot your system
    • Open again an admin command prompt
    • Enter sfc/scannow again

    If sfc/scannow does NOT say "Windows Resource Protection did not find any integrity violation" after the second SFC, please upload the cbs.log file located at {windows partition}\Windows\Logs\CBS\, if the file is too large try a 3rd party uploader like dropbox, onedrive, google drive, mediafire etc.
    System File Check(SFC a.k.a. Windows Resource Protection) needs to have your system rebooted in order for sfc to try to fix the problems that it finds.


    After updating the crash will likely occur again, insert the recovery media and .iso (best is both in 1 device)
    Boot to the command prompt in the advanced troubleshooting options and use DISM to restore the health
    Code:
    DISM /Online /Cleanup-Image /RestoreHealth
    If there are problems with RestoreHealth, please follow step 6 or 7 (depending on the file you have from the download) from the tutorial DISM - Repair Windows 10 Image - Tutorial
    When DISM is finished succesful, run SFC again, reboot to the recovery media again and run SFC again.
    What is the result of the 2nd SFC scan from recovery media?

    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck C000021A, {ffffc00136c666e0, ffffffffc0000428, ffffc00139911580, 0}
    
    Page 1000 not present in the dump file. Type ".hh dbgerr004" for details
    Page 1000 not present in the dump file. Type ".hh dbgerr004" for details
    Page 1000 not present in the dump file. Type ".hh dbgerr004" for details
    Processing initial command '!analyze -v; !thread; !sysinfo machineid; !sysinfo cpuspeed; .bugcheck; .time;'
    Probably caused by : ntkrnlmp.exe ( nt! ?? ::OKHAJAOM::`string'+7b1 )
    
    Followup: MachineOwner
    
    5: kd> da ffffc00139911580
    ffffc001`39911580  "SHELL32.dll" // corrupted system file, verified below in the deeper analysis
    Deeper analysis
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    WINLOGON_FATAL_ERROR (c000021a)
    The Winlogon process terminated unexpectedly.
    Arguments:
    Arg1: ffffc00136c666e0, String that identifies the problem.
    Arg2: ffffffffc0000428, Error Code.
    Arg3: ffffc00139911580
    Arg4: 0000000000000000
    
    Debugging Details:
    ------------------
    
    Page 1000 not present in the dump file. Type ".hh dbgerr004" for details
    Page 1000 not present in the dump file. Type ".hh dbgerr004" for details
    Page 1000 not present in the dump file. Type ".hh dbgerr004" for details
    
    ERROR_CODE: (NTSTATUS) 0xc000021a - {Onherstelbare systeemfout}  Het systeemproces %hs is onverwacht afgebroken  met de status: 0x%08x (0x%08x 0x%08x).  Het systeem is afgesloten.
    
    EXCEPTION_CODE: (NTSTATUS) 0xc000021a - {Onherstelbare systeemfout}  Het systeemproces %hs is onverwacht afgebroken  met de status: 0x%08x (0x%08x 0x%08x).  Het systeem is afgesloten.
    
    EXCEPTION_PARAMETER1:  ffffc00136c666e0
    
    EXCEPTION_PARAMETER2:  ffffffffc0000428
    
    EXCEPTION_PARAMETER3:  ffffc00139911580
    
    EXCEPTION_PARAMETER4: 0
    
    ADDITIONAL_DEBUG_TEXT:  Verification of a KnownDLL failed.
    
    BUGCHECK_STR:  0xc000021a_c0000428_SHELL32.dll_HASH_INVALID
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    PROCESS_NAME:  smss.exe
    
    CURRENT_IRQL:  0
    
    ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre
    
    LAST_CONTROL_TRANSFER:  from fffff8027fdc1050 to fffff8027fb54770
    
    STACK_TEXT:  
    ffffd001`65bea6c8 fffff802`7fdc1050 : 00000000`0000004c 00000000`c000021a ffffd001`61f663f8 ffffe000`0eb4cd10 : nt!KeBugCheckEx
    ffffd001`65bea6d0 fffff802`7fdb9aa1 : ffffffff`80000714 00000000`00000002 ffffd001`65bea810 00000000`00000002 : nt!PopGracefulShutdown+0x250
    ffffd001`65bea710 fffff802`7fb5efa3 : 00000000`00000004 00000000`00000004 00000000`c0000004 ffffd001`65bea900 : nt! ?? ::OKHAJAOM::`string'+0x7b1
    ffffd001`65bea890 fffff802`7fb57660 : fffff802`7ffbb7d0 00000000`00000014 ffffd001`65beaa98 00000000`c0000004 : nt!KiSystemServiceCopyEnd+0x13
    ffffd001`65beaa28 fffff802`7ffbb7d0 : 00000000`00000014 ffffd001`65beaa98 00000000`c0000004 00000000`00000000 : nt!KiServiceLinkage
    ffffd001`65beaa30 fffff802`7fefd137 : 00000000`00000000 00000000`00000000 00000000`00000000 fffff802`7fda5340 : nt! ?? ::NNGAKEGL::`string'+0x52f80
    ffffd001`65beaae0 fffff802`7fb00a56 : 00000000`00000001 fffff802`7fb009d4 00000000`00000002 fffff801`380c6320 : nt!PopPolicyWorkerAction+0x63
    ffffd001`65beab50 fffff802`7fa7cb79 : ffffe000`0cba2340 fffff802`7fcecca0 fffff801`00000000 ffffe000`00170000 : nt!PopPolicyWorkerThread+0x82
    ffffd001`65beab80 fffff802`7fa1b125 : 00000000`00000000 00000000`00000080 ffffe000`0c694700 ffffe000`0cba2340 : nt!ExpWorkerThread+0xe9
    ffffd001`65beac10 fffff802`7fb59916 : ffffd001`60f88180 ffffe000`0cba2340 fffff802`7fa1b0e4 00000000`00000000 : nt!PspSystemThreadStartup+0x41
    ffffd001`65beac60 00000000`00000000 : ffffd001`65beb000 ffffd001`65be5000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16
    
    
    STACK_COMMAND:  kb
    
    FOLLOWUP_IP: 
    nt! ?? ::OKHAJAOM::`string'+7b1
    fffff802`7fdb9aa1 cc              int     3
    
    SYMBOL_STACK_INDEX:  2
    
    SYMBOL_NAME:  nt! ?? ::OKHAJAOM::`string'+7b1
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: nt
    
    IMAGE_NAME:  ntkrnlmp.exe
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  568b1c58
    
    BUCKET_ID_FUNC_OFFSET:  7b1
    
    FAILURE_BUCKET_ID:  0xc000021a_c0000428_SHELL32.dll_HASH_INVALID_nt!_??_::OKHAJAOM::_string_
    
    BUCKET_ID:  0xc000021a_c0000428_SHELL32.dll_HASH_INVALID_nt!_??_::OKHAJAOM::_string_
    
    ANALYSIS_SOURCE:  KM
    
    FAILURE_ID_HASH_STRING:  km:0xc000021a_c0000428_shell32.dll_hash_invalid_nt!_??_::okhajaom::_string_
    
    FAILURE_ID_HASH:  {4bc49811-b103-1265-b610-97f56fcb1fd3}
    
    Followup: MachineOwner
      My ComputersSystem Spec


  3. Posts : 3
    Windows 10 Pro / Ubuntu 14.04 LTS
    Thread Starter
       04 Feb 2016 #3

    THank you for helping me, but I ran in to a bit of a problem...

    I made a USB with the Recobery stuff on it and copied the .iso to it - so far, so good.

    I then ran sfc /scannow twice, and it reportewd no errors both times. Installed the update, and it crashed. This is where the problem starts:

    Booting from the USB I just made, I go to the command prompt and enter the dism-command - it exits with an error 50, DISM does not support servicing Windows PE with the /Online option. It does this both when booting from the USB and from the harddrive...

    So, what am I missing?
      My ComputerSystem Spec


  4. Posts : 11,339
    Windows 10 Pro
       04 Feb 2016 #4

    You need to specify the source which is why you need the .iso.
    See the DISM tutorial for how to specify the source proper
      My ComputersSystem Spec


  5. Posts : 3
    Windows 10 Pro / Ubuntu 14.04 LTS
    Thread Starter
       08 Feb 2016 #5

    I must admit I gave up. I tired installing the Home-edition instead, and it now works with the update.

    Thank you for your help. :-)
      My ComputerSystem Spec


  6. Posts : 11,339
    Windows 10 Pro
       08 Feb 2016 #6

    Too bad you gave up, I would have wanted to know how it went.
      My ComputersSystem Spec


 

Related Threads
After installing KB3124262 when I plug in an USB disk drive or an USB Flash stick it shows up twice in File Explorer with same drive letter and in Device Manager under Disk Drives and under Portable Devices. This is on both my Desktop and my Laptop....
Cumulative Update for Windows 10 Version 1511 KB3124262 61078 Manually download: http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB3124262 Direct download Links: x64:...
Hello, I run Win 10 Pro, and from today i got this big update. But strangely this update killed COMPLETLY the game performance of my pc. no matter how i set the graphics settings, every 5 seconds every game i have lags for about 1 second...
After successfully installing Win10 on one of our tablets, the other three tablets, which are still running Win8.1, can't access our internet connection (which works just fine on the Win10 machine and the two other Win7 machines that are hard wired...
I am running the latest build of Windows 10 (build 10240). Now that release date is coming driver updates are arriving for my laptop (Acer ES1-111M). One of which is for the Synaptics touchpad. When I apply this driver and restart my laptop the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:00.
Find Us