Page 1 of 2 12 LastLast

  1. Joined : Jan 2015
    Posts : 5
    Windows 10 Build 9926
       31 Jan 2015 #1

    Dell Inspiron


    Hi

    I have been having trouble starting my dell Inspiron 6400 it was last running Windows 10 Build 9841. it was working fine with no problems at all until one morning when I tried to turn it on it was not showing Dell Logo just turning on and showing my Num lock, Scroll Lock and caps lock and just before turning off again turning on the Bluetooth light.

    Any help would be Appreciated thanks.
      My System SpecsSystem Spec


  2. Joined : Nov 2014
    Warren, MI
    Posts : 224
    W10 Pro/W7 Pro 64-bit
       31 Jan 2015 #2

    Did you happen to make yourself a USB Recovery Drive? It's better from there but maybe you can press F8 while booting to see if you can get a Repair Computer option.
      My System SpecsSystem Spec


  3. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       31 Jan 2015 #3

    Kronital said: View Post
    Hi

    I have been having trouble starting my dell Inspiron 6400 it was last running Windows 10 Build 9841. it was working fine with no problems at all until one morning when I tried to turn it on it was not showing Dell Logo just turning on and showing my Num lock, Scroll Lock and caps lock and just before turning off again turning on the Bluetooth light.

    Any help would be Appreciated thanks.
    I think your best option is to install the current TP release 9926, rather than try to get 9841 running. Everything has changed in 9926 - it's much closer to what Win10 will be (there's a lot more work, but 9926 ain't 98xx)

    Bill
    .
      My System SpecsSystem Spec


  4. Joined : Jan 2015
    Posts : 5
    Windows 10 Build 9926
       31 Jan 2015 #4

    Attachment 11631Attachment 11632 This is what I see when turning on the computer a blank screen and those lights. The second image is before it turns off and the first one is when it starts. I get no BIOS or F8 to boot options.
      My System SpecsSystem Spec


  5. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       31 Jan 2015 #5

    Three consecutive hard stats will force a repair - or should.

    Shut down by holding the power button - repeat two more times.

    It might get you to Recovery where you can refresh (repair install) or reinstall.

    Bill
    .
      My System SpecsSystem Spec


  6. Joined : Jan 2015
    Posts : 5
    Windows 10 Build 9926
       31 Jan 2015 #6

    Fixed it I just needed to replace the CMOS Battery and the system booted properly thanks for all help given to me and will now install Build 9926.

    Thanks
      My System SpecsSystem Spec


  7. Joined : Nov 2014
    Warren, MI
    Posts : 224
    W10 Pro/W7 Pro 64-bit
       31 Jan 2015 #7

    Kronital said: View Post
    Fixed it I just needed to replace the CMOS Battery and the system booted properly thanks for all help given to me and will now install Build 9926.

    Thanks
    I've got a laptop older than that and never replaced the CMOS battery yet.
      My System SpecsSystem Spec


  8. Joined : Jan 2015
    Posts : 5
    Windows 10 Build 9926
       31 Jan 2015 #8

    Was your computer 2006?
      My System SpecsSystem Spec


  9. Joined : Nov 2014
    Warren, MI
    Posts : 224
    W10 Pro/W7 Pro 64-bit
       31 Jan 2015 #9

    Kronital said: View Post
    Was your computer 2006?
    Older than that, it came with W98 on it, maybe 2000/2001. It's a Winbook Si2.
      My System SpecsSystem Spec


  10. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       31 Jan 2015 #10

    Glad to hear it was something simple and thanks for posting your solution.

    CMOS batteries are rated for 5 years ... I've never had to replace one yet though. Some of my machines are 25 years old !

    Did you actually have to replace the battery or just remove it and put it back in the machine?

    Curiosity will be my undoing . Thanks.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Nvidia GeForce Go 7300 in Dell Inspiron 6400 - unable upgrade to W10
I have Windows 7 Professional running perfectly in a Dell Inspiron 6400 with a Samsung SSD. I was accepted by Microsoft for a free upgrade to Windows 10 but I now have a message from Microsoft telling me that I will be unable to upgrade due the OEM...
Graphic Cards
Missing Drivers,But Found Them Myself (Dell Inspiron 1525)
Okay decided to do a fresh install on the wife's Dell Inspiron 1525.Which had Windows 7 x64 on it,But was released with XP and Vista only on it. The only drivers I had to install after the fresh install of Windows 10 Build:10162. Were SigmaTel HD...
Drivers and Hardware
Two yellow shields for bluetooth devices. Dell Inspiron 15R 5520
Duplicate thread, sorry.
Drivers and Hardware
Dell Inspiron 15R 5520 two device driver problems
Upgraded my Dell Inspiron 15R laptop from 10041 to 10049. Went well though it took a long, long, time. Anyway, I have drivers for all devices except these two and can't actually figure out what they are. 16384 16383 16382
Drivers and Hardware
Solved Dell Inspiron 3135 does not sleep/shutdown/hibernate
I'm running Windows 10 build 9926 on an Inspiron 3135 from 2013. I made a clean installation from the Microsoft ISO on a 120GB Kingston SSDNow V300 SSD. Prior to that it was running the original HDD with its 8.0 distribution upgraded to 8.1 via the...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:22.
Find Us
Twitter Facebook Google+



Windows 10 Forums