1. Joined : Jan 2016
    Posts : 5
    windows 10
       29 Jan 2016 #1

    corrupt os ?


    hello ,

    I am looking for advice.. yesterday, I had problems booting up. My computer's operating system hardly works now.I booted in win ten yesterday and my sound and internet were not working..I thought it was my hardware.
    I had a old unbuntu live cd that i'm using now,and now my internet and my sound works only on live cd.
    I tried sfc /scan yesterday and came up with ,with windows resourse protection did not find any integrity violation .
    Can anyone tell if what the problem is? Could it be hardware related.virus or what .
    should I reinstall windows ten?
    thanks
      My System SpecsSystem Spec


  2. Joined : Jun 2015
    Posts : 10,906
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       29 Jan 2016 #2

    Hi fredricks,

    Welcome to the 10forums

    What did you try so far?
    Have you tried to install the drivers your mainboard manufacturer provides?
      My System SpecsSystem Spec


  3. Joined : Jan 2016
    Posts : 5
    windows 10
       29 Jan 2016 #3

    I installed the the drivers for this some time ago,about 3 months ago and updated my video to crimson .
    Everything was working fine then. I tried checking device manager and didn't see anything wrong
    Its like the whole os has gone haywire. Sound and internet just stopped in the task bar they are marked with a red x. Programs are not working very well.
    Last edited by fredricks; 29 Jan 2016 at 22:21.
      My System SpecsSystem Spec


  4. Joined : Jan 2016
    Posts : 5
    windows 10
       30 Jan 2016 #4

    I tried reinstalling the drivers from the cd that came with my motherboard . My sound and internet are now working again
    I have no idea what happened, they were both disabled somehow.
    I was really worried because Its a new computer I have built.
      My System SpecsSystem Spec


  5. Joined : Jun 2015
    Posts : 10,906
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       30 Jan 2016 #5

    From where did you install the drivers which caused problems?
      My System SpecsSystem Spec


  6. Joined : Jan 2016
    Posts : 5
    windows 10
       30 Jan 2016 #6

    I am trying to get my pen drive to show up in file exsplorer, probably messed up something up.
    IIt maked a sound when I install it and I tried renaming the drive t :U, no luck. I will be searching the forums
    thank you,
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Corrupt OS 1 Line
Anyone know how I can fix this Problem: <CSI Payload Corrupt wow64_microsoft-windows-r..xwddmdriver-wow64-c_31bf3856ad364e35_10.0.10240.16384_none_b928dea146e73395\opencl.dll Repair failed: Missing replacement payload.> it came from the cbs log...
General Support
Solved SFC Corrupt Files on CBS.Log
Trying to run down some error codes in the admin log I decided to run the SFC scan to see if any files were corrupt and many were which were fixed except for 2 and was wondering if anyone here knows how to read and make fixes to the CBS.log, thanks
Performance & Maintenance
Solved SFC Corrupt Files
Windows search doesn't work. I ran SFC /scannow and there is corrupt files, the log is attached.
Performance & Maintenance
fix corrupt files
I apparently got one or some corrupted files during last update... Computer Win 7 Pro works fine but sfc/scannow etc including install repair wont fix.... will Windows 10 install fix these?? thanks toim
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46.
Find Us
Twitter Facebook Google+



Windows 10 Forums