Windows 10: Added HDD, cant find OS system recovery BSOD

  1.    29 Jan 2016 #1

    Added HDD, cant find OS system recovery BSOD


    So i added an WD 2TB HDD to my computer, and removed an old ATI Sapphire HD 5450 GPU. When i booted up, my computer was unable to find an OS, and it said to remove any HDD that does not have an OS, and so i did. Then i t said reboot and choose device, but when o rebooted, it just went back to the same screen. I tried to enter system recovery, but it bluescreened... i have tried this like 6 times, rearranging SATA cables and SATA power cables, but to no help.
    SYSTEM SPECS:
    Intel core i7 6xxx 3.4 GHz
    MSI GAMING PRO MOBO
    MSI GTX 970
    HYPERX FURY 16GB RAM
    ATI Sapphire HD5450 (the one i removed)
    240GB SSD, + 108 GB HDD + WD 2TB HDD ( the one i wanted to add)
      My ComputerSystem Spec


  2. Posts : 12,502
    Windows 10 Pro
       29 Jan 2016 #2

    What boot devices are present in the BIOS?
    What is the boot mode in the BIOS?
    On what drive is the OS installed?
      My ComputersSystem Spec


 

Related Threads
I'm running Windows 10 Home on a Dell Venue 8 Pro. It originally ran Windows 8.1, when I bought it, but I made the free upgrade. It's mostly worked fine, with a few Windows 10-related quirks here and there. However, more recently, I've decided to...
Solved How to Find out System Specs in General Support
Hi, I'd like to know how to find out my system specs so I can have them to put in the 'My System Specs' menu:)
I usually see the restore points created by windows but it isn't everyday backup, so I want to do a daily restore point backups, I went to Task Scheduler>>Windows>>System Restore, there is a task already there, I changed it to be daily at 4am, and...
One of the 1st things I do with a new PC is create & test a recovery drive. This is the 3rd Windows 10 PC I've worked on-all Toshiba Satellites by coincidence. This one seems to have a problem, possibly creating the recovery drive and if not that...
My hosts files disappeared in my C:\Windows\System32\drivers\etc. Can some one help me to solve this?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:45.
Find Us