Page 1 of 2 12 LastLast
  1.    25 Jan 2016 #1
    Join Date : Jan 2016
    Posts : 45
    Windows 10 Pro 64 bit

    Computer Not Booting, Multiple BSODs and Hardware Errors


    Hi there,

    I am currently trying to troubleshoot my computer as it has recently stopped booting up. I have had a previous thread about this issue here. However, I am moving my thread to the BSOD section after suggestion by 'essenbe'

    Here is a summary of my issue:


    • For months now, I have been having intermittent issues with BSODs, 'hardware errors' (in the reliability monitor) and freezes on multiple installs of Windows.
    • A few weeks ago, I installed a new graphics card (Asus GT610 2GB) which replaced integrated graphics. Also, at the same time as installing the graphics card I 'refreshed' Windows 10 and installed all of the latest drivers.
    • All was running fine for a few days, until the computer simply refused to boot one day. When ever I try to boot now, the Windows startup screen simply hangs and never does anything. Safe mode simply boots to a black screen.
    • I have tried to run linux live cds and Windows disks. All of which often fail to boot (they just hang on the startup screen).


    So far, I have tested my ram with memtest86+ (8 passes) and hard drive with seatools (long test passed).

    I attach the last version I could get of the BSOD logs (the folder is slightly outdated as obviously I cannot get any logs now!)

    Thank you in advance for your help!
      My ComputerSystem Spec
  2.    25 Jan 2016 #2
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    The dump file is
    Code:
      *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    Use !analyze -v to get detailed debugging information.
    BugCheck A0, {c, ffffffffc0000001, ffffe000f54c9010, 0}
    Probably caused by : ntkrnlmp.exe ( nt! ?? ::OKHAJAOM::`string'+25ba )
    Followup: MachineOwner
    ---------
    0: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    INTERNAL_POWER_ERROR (a0)
    The power policy manager experienced a fatal error.
    Arguments:
    Arg1: 000000000000000c, Dump stack failed to initialize.
    Arg2: ffffffffc0000001, Status code
    Arg3: ffffe000f54c9010, Address of the dump stack context
    Arg4: 0000000000000000
    Debugging Details:
    ------------------
    
    BUGCHECK_STR:  0xA0
    CUSTOMER_CRASH_COUNT:  1
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    PROCESS_NAME:  System
    CURRENT_IRQL:  f
    ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) x86fre
    LAST_CONTROL_TRANSFER:  from fffff803bb61f8aa to fffff803bb3b8760
    STACK_TEXT:  
    ffffd000`25ec63d8 fffff803`bb61f8aa : 00000000`000000a0 00000000`0000000c ffffffff`c0000001 ffffe000`f54c9010 : nt!KeBugCheckEx
    ffffd000`25ec63e0 fffff803`bb3bdd75 : 00000000`00000000 ffffe000`f65c59b0 fffff803`bb3bdd40 00000000`00000000 : nt! ?? ::OKHAJAOM::`string'+0x25ba
    ffffd000`25ec66d0 fffff803`bb2092ab : fffffa80`00015406 fffff803`bb340000 00000000`00000000 fffff803`bb2abd37 : nt!PopSaveHiberContextWrapper+0x35
    ffffd000`25ec6700 fffff803`bb6161dd : 00000000`00000000 00000000`00000000 00000000`00000000 ffffd000`25ec6840 : hal!HaliAcpiSleep+0x1bb
    ffffd000`25ec6790 fffff803`bb615fd6 : fffff803`bb5789f0 ffffd000`25ec6910 fffff803`bb5789f0 fffff803`bb205500 : nt!PopHandleNextState+0x18d
    ffffd000`25ec67e0 fffff803`bb615d47 : 00000000`0000007b fffff803`bb5789f0 ffffd000`25ec6838 ffffe000`f65c59b0 : nt!PopIssueNextState+0x1a
    ffffd000`25ec6810 fffff803`bb6146cc : ffffffff`00000000 00000000`00000000 00000000`00000000 ffffe000`f21c6a00 : nt!PopInvokeSystemStateHandler+0x25f
    ffffd000`25ec69f0 fffff803`bb6143b4 : ffffffff`ffffffff ffffffff`ffffffff 00000000`00000001 00000000`0021f4b3 : nt!PopEndMirroring+0x198
    ffffd000`25ec6ab0 fffff803`bb613bca : ffffd000`25ec6bd0 fffff803`00000007 00000000`00000000 00000000`00000000 : nt!MmDuplicateMemory+0x7a4
    ffffd000`25ec6ba0 fffff803`bb27f125 : 00000000`00000000 ffffe000`f86e7840 ffffd001`e7a367d0 fffff803`bb634f62 : nt!PopTransitionToSleep+0xd6
    ffffd000`25ec6c10 fffff803`bb3bd906 : fffff803`bb593180 ffffe000`f86e7840 fffff803`bb27f0e4 00000000`00000246 : nt!PspSystemThreadStartup+0x41
    ffffd000`25ec6c60 00000000`00000000 : ffffd000`25ec7000 ffffd000`25ec1000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16
    I also found in the WER this
    Code:
    Event[6435]:
      Log Name: System
      Source: Service Control Manager
      Date: 2016-01-06T17:35:13.495
      Event ID: 7040
      Task: N/A
      Level: Information
      Opcode: N/A
      Keyword: Classic
      User: S-1-5-18
      User Name: NT AUTHORITY\SYSTEM
      Computer: Basil-Desktop
      Description: 
    The start type of the Microsoft Standard SATA AHCI Driver service was changed from demand start to boot start.
    
    followed by
    The application System with process id 4 stopped the removal or ejection for the device PCI\VEN_8086&DEV_8C02&SUBSYS_B0051458&REV_05\3&11583659&0&FA.
    The application \Device\HarddiskVolume2\Program Files (x86)\AVG\Av\avgui.exe with process id 84 stopped the removal or ejection for the device PCI\VEN_8086&DEV_8C02&SUBSYS_B0051458&REV_05\3&11583659&0&FA.
    The application \Device\HarddiskVolume2\Windows\System32\smss.exe with process id 400 stopped the removal or ejection for the device PCI\VEN_8086&DEV_8C02&SUBSYS_B0051458&REV_05\3&11583659&0&FA.
    etc. etc etc. (more than hundreds of these kind of notices)
    The application \Device\HarddiskVolume2\Program Files (x86)\Intel\Intel(R) Management Engine Components\LMS\LMS.exe with process id 11180 stopped the removal or ejection for the device PCI\VEN_8086&DEV_8C02&SUBSYS_B0051458&REV_05\3&11583659&0&FA.
    Driver Management concluded the process to install driver iaahcic.inf_amd64_6c0fb3e072c6ec98\iaahcic.inf for Device Instance ID PCI\VEN_8086&DEV_8C02&SUBSYS_B0051458&REV_05\3&11583659&0&FA with the following status: 0x0.
    Event[6656]:
      Log Name: System
      Source: Service Control Manager
      Date: 2016-01-06T17:35:18.626
      Event ID: 7045
      Task: N/A
      Level: Information
      Opcode: N/A
      Keyword: Classic
      User: S-1-5-18
      User Name: NT AUTHORITY\SYSTEM
      Computer: Basil-Desktop
      Description: 
    A service was installed in the system.
    Service Name:  Intel(R) Rapid Storage Technology
    Service File Name:  "C:\Program Files\Intel\Intel(R) Rapid Storage Technology\IAStorDataMgrSvc.exe"
    Service Type:  user mode service
    Service Start Type:  auto start
    Service Account:  LocalSystem
    This could point to a problem with the Intel Sata controller (= PCI\VEN_8086&DEV_8C02&SUBSYS_B0051458&REV_05\3&11583659&0&FA.)
    Something triggered this, maybe the internal power error as mentioned in the dumpfile bugcheck.
    But it looks that the system control manager reinstalled the Intel Storage driver and service.

    It could be that the Microsoft Standard SATA AHCI Driver service which was changed from demand start to boot start.
    Still is set to bootstart but that the system wants to use the intel Sata Ahci driver to auto start and that this is the reason that the system won't boot up.

    After a lot of searching and reading i found this microsoft article https://support.microsoft.com/en-us/kb/922976

    Maybe you could use these steps to see in the register if microsoft sata ahci or the intel sata ahci is enabled.

    Some random thoughts.
    It could also be that this happened (internal power error) because the Sata Controller is malfunctioning or broken.
    Can you see any physical damage to the satacontroller/ports or your mobo.
    Could the satacable be faulty, can you switch it with a new cable or other one.
    Last edited by lifetec; 26 Jan 2016 at 10:55.
      My ComputerSystem Spec
  3.    27 Jan 2016 #3
    Join Date : Jan 2016
    Posts : 45
    Windows 10 Pro 64 bit
    Thread Starter

    Hi there,

    Thank you very much for your response!

    I followed the steps in the registry and there is only 'iastorea' .

    There is no physical damage to the motherboard and swapping g the cable does not help.

    Many thanks for your help.
      My ComputerSystem Spec
  4.    27 Jan 2016 #4
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    Is the IastorA set to start (0) in the registry.

    Did you already reset your BIOS/UEFI to default settings.
      My ComputerSystem Spec
  5.    27 Jan 2016 #5
    Join Date : Jan 2016
    Posts : 45
    Windows 10 Pro 64 bit
    Thread Starter

    Hi there,

    I have just reset the UEFI and IastoreV was already set to start (0). Also, the time the computer takes to post has suddenly increased: it now takes about 10 seconds for the Gigabyte logo to show on startup.

    Still no change: Windows just hangs at startup.

    Thanks again.
      My ComputerSystem Spec
  6.    27 Jan 2016 #6
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    What is your SATA configuration in the Bios/Uefi.
      My ComputerSystem Spec
  7.    27 Jan 2016 #7
    Join Date : Jan 2016
    Posts : 45
    Windows 10 Pro 64 bit
    Thread Starter

    Hi there,

    I am in AHCI mode.
      My ComputerSystem Spec
  8.    27 Jan 2016 #8
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    According to msinfo32.info you are in:
    BIOS Mode Legacy
    Could you set Sata Controller to IDE and save and reboot and see what happens.
      My ComputerSystem Spec
  9.    27 Jan 2016 #9
    Join Date : Jan 2016
    Posts : 45
    Windows 10 Pro 64 bit
    Thread Starter

    Hi there,

    I tried setting the drive to IDE legacy mode and get a blue screen on boot saying 'Inaccessible boot device'. The computer then goes into a infinite boot loop. Also, the system is now sitting trying to post for a ridiculous amount of time.

    What is going on?

    Thanks for your help.
      My ComputerSystem Spec
  10.    27 Jan 2016 #10
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    Check in your Bios if
    CSM Support is enabled
    Boot mode selection is set to Uefi and Legacy. 

      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Computer Suddenly Stopped Booting up...
Hi there, Recently, my computer has been very strange... I have been having unwitnessed BSODs (showing up in the reliability monitor), lots of hardware errors in the reliability monitor and multiple programs stopping working. The troubleshooting...
Performance & Maintenance
Random unwitnessed BSODs and Hardware Errors in reliability monitor
Hi there, I have recently been having multiple problems with my computer. According to the ‘reliability monitor’ (screenshots attached), I have had multiple blue screens and ‘Unexpected Windows shutdowns’. However, unless I keep missing the blue...
BSOD Crashes and Debugging
Solved BSODs randomly, different errors
So I've been using Windows 10 since I was able to upgrade with little to no problems. Then suddenly, on October 8th I think, during a Windows update all hell broke loose. Audio cut out, network connections went up and down, and the computer crashed...
BSOD Crashes and Debugging
Solved Freezing upon waking computer and booting, No BSOD however.
Just to preface this I have not received a BSOD when this happens so I hope I'm still posting this in the correct location. However my laptop just freezes completely and I have to do a hard shutdown (holding the power button until it shuts off)...
BSOD Crashes and Debugging
Strange problem after booting computer
Ok so i have been running Windows 10 for a while now and after a few teething problems that were soon sorted out, i have found it to ok and i quite like it Last night when i turned the computer off it was running fine, but this morning on booting...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums