Windows 10: Windows 10 woes Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 7
    Windows 10 64 Home
    Thread Starter
       29 Jan 2016 #11

    I cannot find any hint of Asus Probe on my computer. I removed all Asus software awhile back, and I don't think the Probe 2 software is available for my motherboard. Do you see a service or install location pointing to it?

    Appreciate your help
      My ComputerSystem Spec


  2. Posts : 7
    Windows 10 64 Home
    Thread Starter
       30 Jan 2016 #12

    bit the bullet and replaced vga card today, problems seem to be gone. I really appreciate the help, you're awesome.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Solved Windows 10 activation woes. Can anybody help? in Windows Updates and Activation
Okay, this is somewhat convoluted but I'll try to explain it as clearly as I can... My old (self-built) PC was running Windows 8.1 Pro which was itself an upgrade from Windows 8 Pro and purchased direct from Microsoft when the OS was first...
Solved W10 Login woes in User Accounts and Family Safety
I have two login issues. 1. After installing W10, it seems rebooting brings up two accounts with the same email address. The first account is linked to my live.com account and uses the live.com password to login. The live.com login is what I...
I use iTunes 11.2.2.3 on my Windows 7 PC to maintain a couple of my iPhones. I installed it into Windows 10 and basically, it works. I had been syncing, and I was able to do a restoration this morning, I had no problems with that. But when I try to...
Networking woes again (W10) in Network and Sharing
Hi there Networking connectivity seems to get broken every so often -- I have shares on two W10 machines (Local accounts) that connect just fine. If I come back to the computer say 45 mins later I get the computers can see each other but cannot...
Networking woes again !!!! in Virtualization
Hi there Why can't Windows Networking just be like Linux - nice GUI to configure SAMBA (or even use S.W.A.T), click on shares and it's done and works every time !!!!. Strange scenario now with HYPER-V HOST OS (W10) can access REAL W8.1...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:06.
Find Us