Persistent BSOD on New AMD APU Build with Windows 10


  1. Posts : 1
    Windows 10
       #1

    Persistent BSOD on New AMD APU Build with Windows 10


    Hello everyone,

    I recently built a new computer for Christmas for my son, which has been having BSOD since day one.
    It's and AMD A10-7870K
    Gigabyte Mobo
    I've haphazardly tried troubleshooting, by attempting to update all drivers, checking for malware (its happened since ive built it so, the malware check comes back clean).
    On the hardware side. I initially had a TP Link Wireless adapter installed. After seeing other BSOD posts, I disabled it and have been using built in Ethernet. This hasn't helped. I've reseated the memory, and changed the DIMM slots. Then I replaced the memory all together. I, also, read that overheating cpu can cause instability, so I changed from the stock cooler to an aftermarket. All case fans are functioning and running.

    I think I uploaded the file correctly.

    Any help would be greatly appreciated,

    Thank You!
      My Computer


  2. Posts : 382
    Windows 10 Home
       #2

    Hello FlxCpCtr and welcome to Tenforums! :)

    I would recommend that you start by flashing your BIOS, as I think you've got an outdated version.

    So please head over to the Gigabyte Support page and download the latest stable release, don't take the beta one:
    http://www.gigabyte.fi/products/prod...?pid=4875#bios

    And if you unfamiliar with how to flash the BIOS, here is a how-to page:
    http://www.gigabyte.fi/webpage/20/HowToReflashBIOS.html

    Cheers and if you've got any questions, ask away!
    /Boris :)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:32.
Find Us




Windows 10 Forums